mersenneforum.org  

Go Back   mersenneforum.org > Great Internet Mersenne Prime Search > PrimeNet > GPU to 72

Reply
 
Thread Tools
Old 2020-08-18, 02:02   #1
Awesomeotts
 
May 2020

23 Posts
Default GPU72/Colab Error

I don't know whether this belongs in cloud computing or GPU72.

Anyways, I've been running colab fine until I got no TF assignments for the GPU, I was connected to host runtime. I restarted got an error and still it's not getting work. Any ideas as to whats happening?
Attached Thumbnails
Click image for larger version

Name:	Annotation 2020-08-18 115725.png
Views:	19
Size:	147.1 KB
ID:	23094   Click image for larger version

Name:	Annotation 2020-08-18 115948.png
Views:	15
Size:	27.5 KB
ID:	23095  
Awesomeotts is offline   Reply With Quote
Old 2020-08-18, 02:12   #2
Runtime Error
 
Sep 2017
USA

24×32 Posts
Default FileNotFoundError

I might be hijacking your thread, but currently GPU72/Colab is giving me a FileNotFoundError. Perhaps this is related to your issue? Screen shot is attached. Thanks.
Attached Thumbnails
Click image for larger version

Name:	FileNotFoundError.png
Views:	16
Size:	92.1 KB
ID:	23096  
Runtime Error is offline   Reply With Quote
Old 2020-08-18, 02:14   #3
Awesomeotts
 
May 2020

108 Posts
Default

Quote:
Originally Posted by Runtime Error View Post
I might be hijacking your thread, but currently GPU72/Colab is giving me a FileNotFoundError. Perhaps this is related to your issue? Screen shot is attached. Thanks.
I think it it we have the same gzip and tar error, or whatever that would be called
Awesomeotts is offline   Reply With Quote
Old 2020-08-18, 02:17   #4
Chuck
 
Chuck's Avatar
 
May 2011
Orange Park, FL

5·173 Posts
Default GPU72 site certificate

There is a problem with the GPU72 site certificate. I get an error when trying to access the site.
Chuck is offline   Reply With Quote
Old 2020-08-18, 02:25   #5
Uncwilly
6809 > 6502
 
Uncwilly's Avatar
 
"""""""""""""""""""
Aug 2003
101×103 Posts

206238 Posts
Default

I got the same thing on two different accounts.

Quote:
Beginning GPU Trial Factoring Environment Bootstrapping...
Please see https://www.gpu72.com/ for additional details.


gzip: stdin: unexpected end of file
tar: Child returned status 1
tar: Error is not recoverable: exiting now
---------------------------------------------------------------------------
FileNotFoundError Traceback (most recent call last)
<ipython-input-1-f14dc9c16595> in <module>()
24 stdout=subprocess.PIPE,
25 universal_newlines=True,
---> 26 bufsize=0)
27
28 try:

1 frames
/usr/lib/python3.6/subprocess.py in _execute_child(self, args, executable, preexec_fn, close_fds, pass_fds, cwd, env, startupinfo, creationflags, shell, p2cread, p2cwrite, c2pread, c2pwrite, errread, errwrite, restore_signals, start_new_session)
1362 if errno_num == errno.ENOENT:
1363 err_msg += ': ' + repr(err_filename)
-> 1364 raise child_exception_type(errno_num, err_msg, err_filename)
1365 raise child_exception_type(err_msg)
1366

FileNotFoundError: [Errno 2] No such file or directory: './bootstrap.pl': './bootstrap.pl'
Uncwilly is offline   Reply With Quote
Old 2020-08-18, 02:33   #6
Aramis Wyler
 
Aramis Wyler's Avatar
 
"Bill Staffen"
Jan 2013
Pittsburgh, PA, USA

22×97 Posts
Default

Argh, my throughput! /wrists
Aramis Wyler is offline   Reply With Quote
Old 2020-08-18, 02:40   #7
Awesomeotts
 
May 2020

23 Posts
Default

Quote:
20200818_023839 INFO: Comms spider starting...
20200818_023839 INFO: Gracefull shutdown...
Use of uninitialized value $AID in concatenation (.) or string at ./comms.pl line 309.
20200818_023839 ERR : Bad response:
500 Can't connect to www.gpu72.com:443 (certificate verify failed)
Yep, it's a certificate problem
Awesomeotts is offline   Reply With Quote
Old 2020-08-18, 04:00   #8
kladner
 
kladner's Avatar
 
"Kieren"
Jul 2011
In My Own Galaxy!

97·103 Posts
Default

Same multiple self-tests here. Same error message.
I am relieved that it is a systemic problem. I had been signing in to more than one account, and trying to set up Colab in a new gmail account. When things started acting crazy, I thought I had screwed something up, and I ran through the routine of saving and shutting down all the notebook tabs, signing out of all the accounts, and back into my main account, and calling up the notebooks again. Alas, to no avail.

Oh well. I still need to clean up the kitchen. Something to pass the time
Attached Files
File Type: txt Colab error.txt (1.2 KB, 7 views)

Last fiddled with by kladner on 2020-08-18 at 04:33
kladner is offline   Reply With Quote
Old 2020-08-18, 04:57   #9
LOBES
 
Mar 2019
USA

24 Posts
Default

Quote:
Originally Posted by Awesomeotts View Post
Yep, it's a certificate problem

Same thing happened to me the other day on one of my websites. Those "Let's Encrypt" certificates that most hosting providers are using freely for their shared hosts are "supposed" to auto renew.


I had to initiate an online chat with my provider (HostGator) and the guy installed a new cert on the server on the spot, and everything went back to normal.
LOBES is offline   Reply With Quote
Old 2020-08-18, 15:10   #10
chalsall
If I May
 
chalsall's Avatar
 
"Chris Halsall"
Sep 2002
Barbados

221318 Posts
Default Cert updated...

Sorry guys... I stupidly let the cert expire... Updated.
chalsall is offline   Reply With Quote
Old 2020-08-18, 15:50   #11
De Wandelaar
 
De Wandelaar's Avatar
 
"Yves"
Jul 2017
Belgium

3·13 Posts
Default

Without your commitment, we won't be able to earn those Colab Ghz/day !
So no reason to be sorry ...
De Wandelaar is online now   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Colab question David703 GPU to 72 192 2020-09-11 01:56
Revisiting msieve GPU with Colab EdH Msieve 4 2020-08-24 02:22
GPU72 + Colab multiple assignments windowfrog GPU to 72 2 2020-07-07 19:47
Alternatives to Google Colab kriesel Cloud Computing 11 2020-01-14 18:45
AVX2 Troubles with Colab Instance EdH YAFU 5 2019-11-12 01:49

All times are UTC. The time now is 06:10.

Mon Sep 21 06:10:43 UTC 2020 up 11 days, 3:21, 0 users, load averages: 1.40, 1.39, 1.27

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.