mersenneforum.org  

Go Back   mersenneforum.org > Great Internet Mersenne Prime Search > PrimeNet > GPU to 72

Reply
 
Thread Tools
Old 2019-06-13, 01:37   #1
kladner
 
kladner's Avatar
 
"Kieren"
Jul 2011
In My Own Galaxy!

100111000001112 Posts
Default Completed assignments still in GPU72 Assignments page

See the attachments.
Attached Thumbnails
Click image for larger version

Name:	completed.JPG
Views:	75
Size:	30.3 KB
ID:	20619   Click image for larger version

Name:	completedx2.JPG
Views:	72
Size:	36.9 KB
ID:	20620  
kladner is offline   Reply With Quote
Old 2019-06-14, 17:40   #2
ixfd64
Bemusing Prompter
 
ixfd64's Avatar
 
"Danny"
Dec 2002
California

2×1,151 Posts
Default

Possibly related issue: GPU to 72 is no longer unreserving TF assignments from PrimeNet when a factor is found. Example: https://mersenne.org/report_exponent...3470933&full=1

Last fiddled with by ixfd64 on 2019-06-14 at 17:40
ixfd64 is online now   Reply With Quote
Old 2019-06-14, 18:23   #3
chalsall
If I May
 
chalsall's Avatar
 
"Chris Halsall"
Sep 2002
Barbados

5·1,861 Posts
Default

Quote:
Originally Posted by ixfd64 View Post
Possibly related issue: GPU to 72 is no longer unreserving TF assignments from PrimeNet when a factor is found.
Nope; different issues.

kladner's was caused by (I think) a slight change to the Primenet report, which confused my spider.

Yours was a bit different... For some reason my mass-reservation spider "forgot" a few hundred candidates. They were reserved from Primenet, but the DB didn't have a record of them. This happens occasionally; I have no idea why.

During some housecleaning I noticed this, and brought them in as "virtual" assignments, so they would be worked before Primenet expired them. Because GPU72 doesn't have an AID for these, it can't unreserve them.
chalsall is offline   Reply With Quote
Old 2019-06-15, 01:19   #4
kladner
 
kladner's Avatar
 
"Kieren"
Jul 2011
In My Own Galaxy!

100111000001112 Posts
Default

Hate to pester, but now I have 2 DCLL assignments. The one running shows in Overall Statistics, but not in View Assignments, where no DCLLs show. The assignments were obtained via the usual GPU72 proxie, and show on Primenet.
EDIT (moments later): Now neither shows on either page. I did find that Assignments still had Noscript enabled, but that didn't seem to make a difference when I set it to Trusted.
Hmm. Just changed from Norton Security to Norton 360. Haven't dug into the settings, yet.
BTW:
Code:
[PrimeNet]
Debug=0
ProxyHost=gimps.gpu72.com:80
ProxyPass=
ProxyMask=1
ProxyUser=

Last fiddled with by kladner on 2019-06-15 at 01:26
kladner is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Assignments Completed by Another User linament PrimeNet 99 2015-08-26 21:40
Stuck Completed Assignments NickOfTime GPU to 72 8 2014-11-25 19:14
Question about GPU72 and expiring DC assignments Mark Rose GPU to 72 2 2014-09-04 21:45
Some LL tests obtained through proxy don't show up in GPU72 assignments Chuck GPU to 72 5 2014-02-28 19:11
GPU to 72 assignments completed prematurely? ixfd64 GPU to 72 33 2012-12-09 07:43

All times are UTC. The time now is 06:28.

Mon Sep 21 06:28:23 UTC 2020 up 11 days, 3:39, 0 users, load averages: 1.15, 1.20, 1.31

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.