mersenneforum.org  

Go Back   mersenneforum.org > Great Internet Mersenne Prime Search > Hardware

Reply
 
Thread Tools
Old 2005-01-08, 05:48   #1
ghatothkach
 
Jan 2005

38 Posts
Angry torture test failing in 1 minute

HI
I am trying to test a new piece of dell hardware which fails in a minute.
Any clues ? How do I debug ?

I am planning to run memtest86 next, and also observed quakeIII arena demo
freezes in a minute..

Ghat,
ghatothkach is offline   Reply With Quote
Old 2005-01-08, 06:43   #2
ghatothkach
 
Jan 2005

3 Posts
Default Hardware Info

HI

This is a Dell Inspiron 700m
Pentium - M 745 (centrino) 1.8GHz
Memory 748MB
internal wireless 802.11a card

Ghat
ghatothkach is offline   Reply With Quote
Old 2005-01-08, 22:49   #3
cheesehead
 
cheesehead's Avatar
 
"Richard B. Woods"
Aug 2002
Wisconsin USA

22·3·641 Posts
Default

Exactly which test are you running when it fails in Prime95?

Last fiddled with by cheesehead on 2005-01-08 at 22:51
cheesehead is offline   Reply With Quote
Old 2005-01-09, 03:46   #4
ghatothkach
 
Jan 2005

3 Posts
Default

HI

It states, that it is doing a self-test to test my computer, and
then it is doing

Test1, 4000 Lucas-Lehmer iterations of M** using 1024 FFT length.

next it says there is a hardware problem and comes out.

I have hence also done the following,
1. Run the Microsoft memory diag. this runs clean, and is currently running for multiple passes.
2. Memtest86 runs clean with the BIOS-Std, but gives error for Bios-All memory sizing.
(Bios-All seems to be unstable with the current 3.2 version of memtest86)
If I do; test all memory, then the computer hangs, and needs a hard boot to restart
3. QuakeIII arena Demo, also hands in a minute.

Regards
Ghat

Last fiddled with by ghatothkach on 2005-01-09 at 03:47
ghatothkach is offline   Reply With Quote
Old 2005-01-12, 09:01   #5
Peter Nelson
 
Peter Nelson's Avatar
 
Oct 2004

21116 Posts
Default Try running something else cpu intensive

Why not try some other software that also maxes out the cpu/memory and see if you can replicate your problem when using that instead of prime95 (probably will because it appears in your Quake arena).

How about trying distributed.net client or folding at home or SETI?

What generates the error message, is it the operating system or prime95?
What precise message?

When you get the problem does the machine then hang or can you still do things like move the mouse, click on shutdown/restart.

Can you access windows task manager using CTRL+ALT+DELETE?

Do you have any other tasks running?

Prime95 waits for a set configurable time (90 seconds default) upon startup before doing any processing to let other startup items run themselves. Does changing this to 5 minutes resolve your problem?

What happens if you let it start up wait 10 minutes THEN start prime95 manually?

Do you have anything set to kick in after a given time period eg BIOS setting for hard drive to spin down, or in windows eg a screen saver to launch after 1 minute. By the way, when you say a minute, is it exactly 1 minute? And when from - eg launching prime95, launching windows, from power on?

eg you might actually mean 90 seconds from prime95 starting (when it begins doing work).

Lots of questions to give you some ideas.

I would not worry about memtest86 "all" test if it passes the standard one.

Maybe also look at device manager to check all hardware is happily installed with drivers, non-clashing interrupts etc

If the machine is overclocked, try it without overclocking. Also make sure the fan on the cpu is connected and actually rotating or you could suffer an expensive meltdown scenario.
Peter Nelson is offline   Reply With Quote
Old 2005-01-14, 09:50   #6
Dresdenboy
 
Dresdenboy's Avatar
 
Apr 2003
Berlin, Germany

1011010012 Posts
Default

Notebook CPUs usually have a warmer environment than a desktop CPU. They are also allowed to achieve a higher die temp (because there is no heat spreader, where it would have been Tcase_max then). Such a high base temperature together with local hotspots could cause these errors.
Dresdenboy is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Blend test is failing on FFT length 1120k every time Unregistered Information & Answers 0 2011-12-05 02:07
Athlon 64 X2 5600+ Failing Torture Test lbthe3rd Information & Answers 29 2007-08-05 02:05
Failure on blend test after 1 minute! Destria Hardware 41 2005-04-21 20:37
Failing Torture Test.. jugbugs Hardware 12 2004-03-25 02:37
Torture test not torture enough? cmokruhl Software 3 2003-01-08 00:14

All times are UTC. The time now is 10:28.


Mon Sep 26 10:28:41 UTC 2022 up 39 days, 7:57, 0 users, load averages: 0.96, 1.17, 1.18

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.

≠ ± ∓ ÷ × · − √ ‰ ⊗ ⊕ ⊖ ⊘ ⊙ ≤ ≥ ≦ ≧ ≨ ≩ ≺ ≻ ≼ ≽ ⊏ ⊐ ⊑ ⊒ ² ³ °
∠ ∟ ° ≅ ~ ‖ ⟂ ⫛
≡ ≜ ≈ ∝ ∞ ≪ ≫ ⌊⌋ ⌈⌉ ∘ ∏ ∐ ∑ ∧ ∨ ∩ ∪ ⨀ ⊕ ⊗ 𝖕 𝖖 𝖗 ⊲ ⊳
∅ ∖ ∁ ↦ ↣ ∩ ∪ ⊆ ⊂ ⊄ ⊊ ⊇ ⊃ ⊅ ⊋ ⊖ ∈ ∉ ∋ ∌ ℕ ℤ ℚ ℝ ℂ ℵ ℶ ℷ ℸ 𝓟
¬ ∨ ∧ ⊕ → ← ⇒ ⇐ ⇔ ∀ ∃ ∄ ∴ ∵ ⊤ ⊥ ⊢ ⊨ ⫤ ⊣ … ⋯ ⋮ ⋰ ⋱
∫ ∬ ∭ ∮ ∯ ∰ ∇ ∆ δ ∂ ℱ ℒ ℓ
𝛢𝛼 𝛣𝛽 𝛤𝛾 𝛥𝛿 𝛦𝜀𝜖 𝛧𝜁 𝛨𝜂 𝛩𝜃𝜗 𝛪𝜄 𝛫𝜅 𝛬𝜆 𝛭𝜇 𝛮𝜈 𝛯𝜉 𝛰𝜊 𝛱𝜋 𝛲𝜌 𝛴𝜎𝜍 𝛵𝜏 𝛶𝜐 𝛷𝜙𝜑 𝛸𝜒 𝛹𝜓 𝛺𝜔