mersenneforum.org  

Go Back   mersenneforum.org > Prime Search Projects > Prime Sierpinski Project

Reply
 
Thread Tools
Old 2007-10-28, 01:02   #1
KaptainBlaZzed
 
Sep 2007

22 Posts
Angry llrnet will not run with MS server 2003 SP1 --HELP

I can not get llrnet to run with MS server 2003 sp1.

If i do not install sp1 it works fine, but after the update it will not run.

does anybody know why this happens?

thanks,

KB
KaptainBlaZzed is offline   Reply With Quote
Old 2007-10-28, 02:29   #2
hhh
 
hhh's Avatar
 
Jun 2005

22×3×31 Posts
Default

Not a solution, but what you could do INSTEAD is running

LLR manually

sieve, manually or via www.primegrid.com

Seventeenorbust doublecheck assignments, adding QQQdoublecheck to the username-field.

Or you try www.rieselsieve.com

Sieving would be the most worth, projectwise.

Sorry not to be able to be of any better help, H.
hhh is offline   Reply With Quote
Old 2007-10-28, 03:00   #3
Citrix
 
Citrix's Avatar
 
Jun 2003

32·52·7 Posts
Default

Quote:
Originally Posted by KaptainBlaZzed View Post
I can not get llrnet to run with MS server 2003 sp1.

If i do not install sp1 it works fine, but after the update it will not run.

does anybody know why this happens?

thanks,

KB
You need to open the port. You will need admin rights.
Citrix is offline   Reply With Quote
Old 2007-10-28, 20:33   #4
KaptainBlaZzed
 
Sep 2007

48 Posts
Default

Quote:
Originally Posted by Citrix View Post
You need to open the port. You will need admin rights.

I have admin rights. How do i open the port?
KaptainBlaZzed is offline   Reply With Quote
Old 2007-10-29, 05:50   #5
Citrix
 
Citrix's Avatar
 
Jun 2003

157510 Posts
Default

It is under exceptions of firewall. Look under control panel.
Citrix is offline   Reply With Quote
Old 2008-09-10, 10:05   #6
opyrt
 
opyrt's Avatar
 
Apr 2008
Oslo, Norway

D916 Posts
Default

I've got the exact same problem with 2003 R2 SP2. The funny thing is that llrnet.exe ran fine on windows server 2008. On 2003, it just dies as soon as it's started. Is there any way to enable any logging?

The windows firewall is off, and the port is opened in the main firewall. I've got an XP computer on the same subnet running llrnet.exe happily, so firewalling should not be an issue.

Any ideas anyone?
opyrt is offline   Reply With Quote
Old 2008-09-15, 08:03   #7
opyrt
 
opyrt's Avatar
 
Apr 2008
Oslo, Norway

7×31 Posts
Default

Does anyone have the email address to the developer of llrnet.exe? I would like to contact him/her directly.
opyrt is offline   Reply With Quote
Old 2008-09-15, 20:05   #8
ltd
 
ltd's Avatar
 
Apr 2003

77210 Posts
Default

Sorry I have neither a 2003 system to make tests on my own nor do I have the Mail addresss from the author of llrnet.

I did download it (inclusive sourcecode) from the rieselsieve page.
ltd is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
discontinuation of the LLRNet server opyrt Prime Sierpinski Project 1 2009-09-07 19:13
LLRNet server packages needed! nuggetprime No Prime Left Behind 1 2008-12-04 13:05
LLRnet private server em99010pepe Riesel Prime Search 3 2008-07-08 08:02
llrnet server down? Molnar Prime Sierpinski Project 4 2006-10-19 14:32
Call for Help with llrnet server ltd Prime Sierpinski Project 35 2005-12-04 20:10

All times are UTC. The time now is 21:47.

Tue Nov 24 21:47:33 UTC 2020 up 75 days, 18:58, 4 users, load averages: 3.23, 3.23, 3.19

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.