mersenneforum.org  

Go Back   mersenneforum.org > Great Internet Mersenne Prime Search > PrimeNet

Reply
 
Thread Tools
Old 2007-09-10, 17:43   #1
Mr. P-1
 
Mr. P-1's Avatar
 
Jun 2003

49116 Posts
Default Assignment Glitch

I noticed earlier today that one of my assignments in a worktodo.ini file was missing from my individual account report. I set that instance of mprime to send completion dates to the server, expecting it to produce an "exponent not assigned" error. It didn't. Instead, a new line appeared in the report:

Code:
42633781  F  68               0.0   6.0  66.0                   10-Sep-07 14:30  banger1      1809 v19/v20
Note the factored bits. If this assignment was completed by someone else, then it should not have been reassigned back to me. Now I still have an assignment:

Code:
Factor=42633781,62
in my worktodo file, and if I had not noticed this, I would go on to do a wholly unnecessary repeat factorisation.
Mr. P-1 is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Brown-Out and glitch protection? Christenson Information & Answers 26 2011-07-12 14:28
Server Glitch? Christenson PrimeNet 2 2011-06-10 12:01
a glitch with the forum, my vision or my PC ? science_man_88 Forum Feedback 7 2011-01-28 01:40
v5 glitch? crash893 PrimeNet 0 2008-05-16 04:33
Manual Check-in glitch bayanne Software 2 2003-12-10 13:38

All times are UTC. The time now is 00:29.

Sun Apr 18 00:29:17 UTC 2021 up 9 days, 19:10, 0 users, load averages: 2.08, 2.35, 2.39

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.