mersenneforum.org  

Go Back   mersenneforum.org > New To GIMPS? Start Here! > Information & Answers

Reply
 
Thread Tools
Old 2016-07-14, 09:19   #1
mickfolly
 
Jul 2016

310 Posts
Default Problem with my prime95 result

Anyone have any idea what is wrong with my pc?
Some info on my pc, i did not overclock my cpu
intel i5 2500k
zotac z68 itx wifi
EVGA 750Ti 2gb
8gb kingston value ram
silverstone sg07 with default 80plus bronze 600W psu
WD black 1TB HDD
Intel 730 480GB SSD



Quote:
[Thu Jul 14 16:32:39 2016]
Self-test 384K passed!
Self-test 384K passed!
Self-test 384K passed!
Self-test 384K passed!
Self-test 8K passed!
Self-test 8K passed!
Self-test 8K passed!
[Thu Jul 14 16:37:44 2016]
Self-test 8K passed!
FATAL ERROR: Rounding was 0.5, expected less than 0.4
Hardware failure detected, consult stress.txt file.
[Thu Jul 14 16:49:40 2016]
Self-test 384K passed!
Self-test 384K passed!
Self-test 384K passed!
Self-test 384K passed!
Self-test 8K passed!
Self-test 8K passed!
Self-test 8K passed!
[Thu Jul 14 16:55:57 2016]
Self-test 8K passed!
Self-test 448K passed!
Self-test 448K passed!
Self-test 448K passed!
Self-test 448K passed!
[Thu Jul 14 17:02:26 2016]
Self-test 12K passed!
Self-test 12K passed!
Self-test 12K passed!
Self-test 12K passed!
FATAL ERROR: Final result was 938F3888, expected: 25DE6210.
Hardware failure detected, consult stress.txt file.
Self-test 512K passed!
[Thu Jul 14 17:07:38 2016]
Self-test 512K passed!
mickfolly is offline   Reply With Quote
Old 2016-07-14, 10:36   #2
VictordeHolland
 
VictordeHolland's Avatar
 
"Victor de Hollander"
Aug 2011
the Netherlands

23×3×72 Posts
Default

It says in the selftest: hardware errors.
So it is now a process of elimination.

I would test the memory first, by running memtest for a couple of hours.

If you have a spare PSU, you could swap those to test/eliminate that.

How old is the hardware? Has it run P95 successfully in the past?
VictordeHolland is offline   Reply With Quote
Old 2016-07-14, 12:56   #3
mickfolly
 
Jul 2016

3 Posts
Default

intel i5 2500k -- 5 years old
zotac z68 itx wifi -- 5 years
EVGA 750Ti 2gb -- 2 years
8gb kingston value ram -- 5 years
silverstone sg07 with default 80plus bronze 600W psu -- 5 years
WD black 1TB HDD --- 6++ years
Intel 730 480GB SSD -- 1.5 years


Quote:
I would test the memory first, by running memtest for a couple of hours. will do so later and post the results

If you have a spare PSU, you could swap those to test/eliminate that.
sadly, i do not have a spare PSU

How old is the hardware? Has it run P95 successfully in the past?
As above, i did not run p95 on the rig when i got when most of the parts are new (~5 years ago) but the rig did not have any problems, so i hope that answers your qns
mickfolly is offline   Reply With Quote
Old 2016-07-14, 20:53   #4
VBCurtis
 
VBCurtis's Avatar
 
"Curtis"
Feb 2005
Riverside, CA

4,243 Posts
Default

When was the last time you cleaned all the dust out? It might just be too dirty for the heatsinks and fans to do their jobs.
VBCurtis is offline   Reply With Quote
Old 2016-07-15, 07:44   #5
mickfolly
 
Jul 2016

3 Posts
Default

Did memtest for 7+ hours. No errors detected

I clean out the dust in the pc every 2-3 months
mickfolly is offline   Reply With Quote
Old 2016-07-15, 08:51   #6
paulunderwood
 
paulunderwood's Avatar
 
Sep 2002
Database er0rr

32×7×53 Posts
Default

In BIOS, are the voltage readings for the PSU acceptable?

You might need to increase the CPU voltage a smidgen -- careful not to burn it out.

The RAM timings/voltages might need a tweak too.
paulunderwood is online now   Reply With Quote
Old 2016-07-15, 09:06   #7
LaurV
Romulan Interpreter
 
LaurV's Avatar
 
Jun 2011
Thailand

21BC16 Posts
Default

Temperatures? (use a hwmonitor, realtemp, or other software which shows you core temps).
Try a CPU re-seat? (use good silver paste, etc).
LaurV is offline   Reply With Quote
Old 2016-07-24, 17:54   #8
wingman99
 
Jul 2016

1110 Posts
Default

Does your motherboard have some kind of memory performance enhancement enabled?
wingman99 is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
prime95 problem Kurtbusch PrimeNet 1 2014-09-09 03:22
Opinion about Prime95 compile warnings and -Wno-unused-result Explorer09 Software 0 2014-08-16 15:19
Problem with prime95 bertie Software 1 2012-12-16 17:56
Stopping Prime95 from Attempting to Transmit Frivolous Result jinydu Lounge 15 2007-01-05 14:12
Is this a normal Prime95 Result? adamj123 Software 1 2005-10-11 12:35

All times are UTC. The time now is 06:01.

Fri Aug 14 06:01:54 UTC 2020 up 1 day, 2:37, 1 user, load averages: 1.41, 1.56, 1.61

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.