mersenneforum.org  

Go Back   mersenneforum.org > Great Internet Mersenne Prime Search > Hardware

Reply
 
Thread Tools
Old 2004-12-09, 16:59   #1
garo
 
garo's Avatar
 
Aug 2002
Termonfeckin, IE

22·691 Posts
Default Need some hardware help and no it is not a SUMOUT error

This is slightly offtopic as it doesn't concern GIMPS except to the extent that I run GIMPS on this computer.

For the past three weeks, I've been having problems with this computer for the first time since I built it in July 2001. The system specs are:

Athlon Thunderbird 1200Mhz@1333 (has since been clocked back to stock)
Epox EPK7A mobo 133MHz FSB
512MB Crucial PC2600 DDR
Turtle Beach Santa Cruz soundcard
Radeon OEM 32MB LE version - identified as Radeon 7200 by the Catalyst Drivers
Windows XP service pack 1

The problem started about 3 weeks ago. I'm not sure about this but I think it started after I installed Doom 3 on the machine. The machine was too slow so Doom 3 was crap on it anyway so I uninstalled it. But Doom also installed DirectX9.0b on the computer - I think it had 9.0 before. So I upgraded to 9.0c from the Microsoft website.

I then installed Age of Mythology - I know I only play old games. And the system would reboot as soon as the game began right after the cinematic. So I opened up the case and removed a huge amount of dust including some from the fins of the heatsink. And I clocked it back to 1266. Restarted AoM and this time it would go about 2-3 minutes before rebooting. After this happened 3-4 times I thought, well I can't play AoM on this computer so I'll live with it.

Except that the next day, the computer rebooted when I was playing Caesar 3. Now in the last 3 months I have played several hours of Caesar 3 and never had ANY problem. Plus Caesar 3 is such an old game that it could not possibly be making unreasonable demands of the computer. This happened three times in an hour. And the fourth time the computer just started beeping and restarted but wouldn't boot again with the beeps still going. So I opened it up and looked at the POST code: C1. Check DRAM and cache. So I removed some some more dust that the chipset fan had thrown towards the memory modules, took both DIMMs out, carefully cleaned and reseated them.

Then I restarted the computer, updated the virus definitions and Spybot definitions and booted into Safe Mode. I ran the virus check and let the computer be. About 3 hours later, presumably the virus check had finished by this time, the computer started beeping again, restarted and tried to unsuccessfully reboot.

The video and audio drivers are less than four months old when I last reinstalled Windows XP. The computer also has Win2K, 98 and Redhat installed on it but I doubt it is an OS/config problem as the beeps and the POST code indicate a memory problem. I haven't run memtest yet.

Any ideas on what could be going wrong? Apart from the obvious answer of the mem sticks? And then why would they suddenly go bad after 3 years of flawless operation?

Last fiddled with by garo on 2004-12-09 at 17:03
garo is offline   Reply With Quote
Old 2004-12-09, 17:40   #2
cheesehead
 
cheesehead's Avatar
 
"Richard B. Woods"
Aug 2002
Wisconsin USA

22×3×641 Posts
Default

Quote:
Originally Posted by garo
the mem sticks? And then why would they suddenly go bad after 3 years of flawless operation?
Well, there are such things as cosmic-ray hits ...
cheesehead is offline   Reply With Quote
Old 2004-12-09, 19:52   #3
wblipp
 
wblipp's Avatar
 
"William"
May 2003
New Haven

93C16 Posts
Default

Quote:
Originally Posted by garo
Any ideas on what could be going wrong? Apart from the obvious answer of the mem sticks? And then why would they suddenly go bad after 3 years of flawless operation?
Did you check to be sure the CPU fan is still working? I've had symptoms like this where it turned out the CPU fan had quit spinning. Air cooling was adequate at idle, but the system failed under any load. The short term solution is to reach into the case the fan start turning. Longer term you need to replace it.

William
wblipp is offline   Reply With Quote
Old 2004-12-09, 22:11   #4
moo
 
moo's Avatar
 
Jul 2004
Nowhere

809 Posts
Default

wiat so u said tehre you cleaned it then the next day u said you cleaned it again... ever thing to go out and buy ur self a can of compressed air for 5.99 and then after that blast the thing i mean the dust will stay keep a vacume or something running over the case when doing it so some of the dust doesnt settle in there but dont get vac close to case also get under the front pannel it does get dusty in there. also try takeing out one pice of ram and rum memtest 86 then if it passes swhitch and run memtest 86 on the other pice of ram. This could take you a while also i had a problem were my comp randomly rebooted it was a lose ide cable so reseat those cables and better yet reseat all the cableing. Run comp with cover off and dont hit cd drives with the air it could damage the optics inside.
moo is offline   Reply With Quote
Old 2004-12-10, 09:49   #5
garo
 
garo's Avatar
 
Aug 2002
Termonfeckin, IE

22×691 Posts
Default

Thanks all for your replies. When I started composing my opriginal message I didn't think it was that obvious but by the time I had finished I realized that memory is indeed the obvious culprit. And so it was! I ran memtest and found one of the two DIMMs was faulty with thousands of errors showing up real quick.

I removed it and with 256MB am now running troublefree for 12 hours. I started Age of Mythology and Caesar 3 without any problem whatsoever.
garo is offline   Reply With Quote
Old 2004-12-10, 14:06   #6
lycorn
 
lycorn's Avatar
 
Sep 2002
Oeiras, Portugal

146310 Posts
Default

Well, well, I supposed that was the GIMPS client complaining about playing games that steal valuable CPU cycles ...
That might be a good improvement on a future release of the client, anyway
lycorn is offline   Reply With Quote
Old 2004-12-12, 15:06   #7
Mystwalker
 
Mystwalker's Avatar
 
Jul 2004
Potsdam, Germany

83110 Posts
Default

"Prevent the following applications from being run: ..."
Mystwalker is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sudden sumout error esqrkim Hardware 7 2010-06-13 17:18
ERROR: ILLEGAL SUMOUT mush777 Software 13 2007-04-02 17:26
I got sumout error after few min of testing striker Software 5 2004-09-05 04:18
SUMOUT error Lieven Hardware 9 2004-01-03 00:38
Error: ILLEGAL SUMOUT weatherboy Software 12 2003-03-11 06:20

All times are UTC. The time now is 12:50.

Wed Jun 23 12:50:00 UTC 2021 up 26 days, 10:37, 1 user, load averages: 1.49, 1.49, 1.46

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.