mersenneforum.org  

Go Back   mersenneforum.org > Great Internet Mersenne Prime Search > Software

Reply
 
Thread Tools
Old 2003-10-29, 05:07   #1
RMAC9.5
 
RMAC9.5's Avatar
 
Jun 2003

32×17 Posts
Default Problem with Reporting Results to Primenet

After several weeks with no internet access, my PC reported 3 LL results and 3 factors to the data base server in a single report. The 3 LL results were reported correctly but only one of the following factors was reported correctly:
M23417029 factor = 258764601656010503
M23375311 factor = 5289440229661689559
M23312819 factor = 3087980257842483799
Only the middle factor showed up in the individual report that I ran immediately after all three results were reported to the data
base server. Can some one check to see what happened to the
other two factors?
RMAC9.5 is offline   Reply With Quote
Old 2003-10-29, 05:29   #2
GP2
 
GP2's Avatar
 
Sep 2003

22×3×5×43 Posts
Default

The other two factors were already reported by user wabbit back on Sept 3, and are already in the factors database.


23312819,61, F,3087980257842483799,03-Sep-03 05:48,wabbit,factoring
23417029,58, F,258764601656010503,03-Sep-03 08:38,wabbit,factoring


For some reason, you apparently redid these factors.
GP2 is offline   Reply With Quote
Old 2003-10-29, 16:39   #3
RMAC9.5
 
RMAC9.5's Avatar
 
Jun 2003

32×17 Posts
Default

Thanks for the quick response. Since I get all of my GIMPS work from the PrimeNet server, I think this means the server issued these trial factoring assignments twice. Maybe this thread should be moved to the Server section where it will be noticed by the server admins.
RMAC9.5 is offline   Reply With Quote
Old 2003-11-02, 23:06   #4
QuintLeo
 
QuintLeo's Avatar
 
Oct 2002
Lost in the hills of Iowa

1110000002 Posts
Default

There's already a thread about duplicate TF assignments in the Data section.

Both George and Scott are aware of the problem.
QuintLeo is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Reporting partial ECM results? apsen PrimeNet 3 2011-07-03 14:54
results not reporting Unregistered Information & Answers 2 2010-05-23 00:56
V5 not reporting results to PrimeNet edron1011 Software 8 2009-01-26 16:59
Manual reporting of non-Prime95 results to V5 Graff PrimeNet 5 2008-08-18 11:58
Reporting Results dave_0273 Marin's Mersenne-aries 2 2005-10-18 12:54

All times are UTC. The time now is 08:21.

Tue Sep 29 08:21:12 UTC 2020 up 19 days, 5:32, 0 users, load averages: 1.15, 1.53, 1.64

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.