mersenneforum.org  

Go Back   mersenneforum.org > Other Stuff > Archived Projects > NFSNET Discussion

 
 
Thread Tools
Old 2006-03-23, 09:22   #1
Jushi
 
Jushi's Avatar
 
Sep 2005
UGent

748 Posts
Unhappy Texas server looks in trouble again

Code:
03:36:07 Requesting assignment...
03:36:08 Received assignment (Texas  2_797P_2  29039-29063)...
03:36:08 Building .in file...
03:36:08 Updating project .in file with assigned range...
03:36:08 Launching siever...
# Unrecognized CPUID cache code: 60
Guessing 8+8k L1, 512k L2
05:32:31 Siever finished...
05:32:31 Submitting results...
110
05:35:40 SubmitResults() failed, sleeping for 10 seconds.
Last message was:
110
05:38:59 SubmitResults() failed, sleeping for 20 seconds.
Last message was:
110
Jushi is offline  
Old 2006-03-23, 20:11   #2
Wacky
 
Wacky's Avatar
 
Jun 2003
The Texas Hill Country

21018 Posts
Default

Yes,
IT RAINED HERE ... and my DSL went down :(
It seems to be back up and assignments are again flowing.

I will have to get the Bristol server to resend yesterday's data, but we should be caught up within a few hours.

Richard
Wacky is offline  
Old 2006-04-01, 00:03   #3
NeoGen
 
Dec 2005

2·33 Posts
Default

Would that server also happen to be doing the stats? I've noticed that the stats haven't been updated since the 17th...
NeoGen is offline  
Old 2006-04-01, 00:13   #4
Wacky
 
Wacky's Avatar
 
Jun 2003
The Texas Hill Country

108910 Posts
Default

No, the Texas servers handle only assignments (for some select clients, primarily myself) and the collection of relations. The stats are handled by servers in Canada.
Wacky is offline  
Old 2006-04-02, 18:48   #5
NeoGen
 
Dec 2005

5410 Posts
Default

Can you give a nudge to the servers in Canada? :P
NeoGen is offline  
Old 2006-04-06, 23:21   #6
Paulie
 
Paulie's Avatar
 
Aug 2002

223 Posts
Default

Quote:
Originally Posted by NeoGen
Can you give a nudge to the servers in Canada? :P
Yes, kick the Canuck servers please! :)
Paulie is offline  
Old 2006-05-14, 13:23   #7
jasong
 
jasong's Avatar
 
"Jason Goatcher"
Mar 2005

3·7·167 Posts
Default

I don't know if it's the servers or not, but I haven't been able to connect last night or this morning(I'm -5 GMT btw)

Running OPN until this problem can be solved.
jasong is offline  
Old 2006-05-14, 22:50   #8
Wacky
 
Wacky's Avatar
 
Jun 2003
The Texas Hill Country

44116 Posts
Default

The Texas server must have sensed that I was in North Carolina.

The server has now been rebooted and everything seems in order.
Now, you should be able to connect, return the results of your last assignment, and get new ones.

Sorry for the inconvenience.

Richard
Wacky is offline  
Old 2006-05-16, 00:57   #9
jasong
 
jasong's Avatar
 
"Jason Goatcher"
Mar 2005

1101101100112 Posts
Default

Quote:
Originally Posted by Wacky
The Texas server must have sensed that I was in North Carolina.

The server has now been rebooted and everything seems in order.
Now, you should be able to connect, return the results of your last assignment, and get new ones.

Sorry for the inconvenience.

Richard
I do appreciate it. :)
jasong is offline  
 

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Texas State HPC R.D. Silverman Cunningham Tables 24 2019-02-10 17:03
installation of OS trouble wildrabbitt Linux 5 2015-12-22 16:51
asm trouble science_man_88 Programming 52 2010-10-06 21:52
The Texas Mormon Sect ewmayer Soap Box 151 2008-06-29 00:58
ECMNET server in serious trouble xilman GMP-ECM 4 2005-12-02 19:28

All times are UTC. The time now is 10:11.

Sun Apr 11 10:11:03 UTC 2021 up 3 days, 4:51, 1 user, load averages: 2.08, 2.07, 2.04

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.