mersenneforum.org  

Go Back   mersenneforum.org > Factoring Projects > FactorDB

Reply
 
Thread Tools
Old 2017-12-06, 09:12   #1
fivemack
(loop (#_fork))
 
fivemack's Avatar
 
Feb 2006
Cambridge, England

13·491 Posts
Default Under what circumstances does factordb return an empty page?

I submit my accumulated results with

Code:
echo "report=" > U
cat *ath >> U
wget --post-file U -O /dev/null http://www.factordb.com/report.php
and usually this works, but today (when U was 6250 lines and 1256958 characters long) I got a zero-sized response. Does factordb just reject reports which are too long?
fivemack is offline   Reply With Quote
Old 2017-12-07, 00:33   #2
wblipp
 
wblipp's Avatar
 
"William"
May 2003
New Haven

1001001110012 Posts
Default

I think a recent change has some timeout function that can cause this. I've run into it a few time in the last week.
wblipp is offline   Reply With Quote
Old 2017-12-09, 08:36   #3
LaurV
Romulan Interpreter
 
LaurV's Avatar
 
Jun 2011
Thailand

222518 Posts
Default

... or maybe the DB was down. We could not report our aliquots factors for a while, during the last two days, it only worked sporadically, and when it dodn't work, we tried to use a browser and we got a blank page. It seems to be fixed now.
LaurV is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
return value 255 error cardmaker Msieve 5 2016-09-10 13:43
LL and DC only reports also return P-1 and TF retina Data 6 2016-06-14 00:51
Special Circumstances xilman Soap Box 5 2009-06-05 08:20
Return to failure functions devarajkandadai Miscellaneous Math 3 2009-02-08 14:54
What is this empty area crash893 Software 2 2006-04-18 19:15

All times are UTC. The time now is 21:44.

Wed Apr 21 21:44:31 UTC 2021 up 13 days, 16:25, 0 users, load averages: 1.91, 2.08, 1.94

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.