mersenneforum.org  

Go Back   mersenneforum.org > Great Internet Mersenne Prime Search > Software

Reply
 
Thread Tools
Old 2013-01-29, 17:02   #1
Jwb52z
 
Jwb52z's Avatar
 
Sep 2002

14018 Posts
Default Prime 95 and internet connection issue

I apologize in advance if this isn't the place to post this question. On Sunday, I got my first BSOD in my new laptop I haven't even had a year yet. I had to remove the battery to get it to restart and ever since then, I am frequently disconnected from my internet connection and Prime 95 is much more affected by other processes running and I don't know why. I think whatever is wrong is adding a half hour to Stage 1 of my P-1 WUs. Is there a way to fix this without wiping my entire hard drive and starting over? Thank you.
Jwb52z is offline   Reply With Quote
Old 2013-01-29, 17:17   #2
swl551
 
swl551's Avatar
 
Aug 2012
New Hampshire

14468 Posts
Default

Quote:
Originally Posted by Jwb52z View Post
I apologize in advance if this isn't the place to post this question. On Sunday, I got my first BSOD in my new laptop I haven't even had a year yet. I had to remove the battery to get it to restart and ever since then, I am frequently disconnected from my internet connection and Prime 95 is much more affected by other processes running and I don't know why. I think whatever is wrong is adding a half hour to Stage 1 of my P-1 WUs. Is there a way to fix this without wiping my entire hard drive and starting over? Thank you.
Check your advanced power management settings in control panel to make sure CPU is allowed 100% when on battery and A/C. Bios may have other settings.

Of course you might have a hardware problem, but rule out the basics first. CPU utilization and coreTemps are good indications of total system load.
swl551 is offline   Reply With Quote
Old 2013-01-29, 17:23   #3
Jwb52z
 
Jwb52z's Avatar
 
Sep 2002

769 Posts
Default

I looked at the power management options on my machine and none of them that I could see mention CPU usage.
Jwb52z is offline   Reply With Quote
Old 2013-01-29, 17:28   #4
kracker
ἀβουλία
 
kracker's Avatar
 
"Mr. Meeseeks"
Jan 2012
California, USA

11×197 Posts
Default

Quote:
Originally Posted by Jwb52z View Post
I looked at the power management options on my machine and none of them that I could see mention CPU usage.
..What OS?
kracker is offline   Reply With Quote
Old 2013-01-29, 17:49   #5
swl551
 
swl551's Avatar
 
Aug 2012
New Hampshire

2×13×31 Posts
Default

Quote:
Originally Posted by Jwb52z View Post
I looked at the power management options on my machine and none of them that I could see mention CPU usage.
see screenshot and confirm your OS please
Attached Thumbnails
Click image for larger version

Name:	power.PNG
Views:	100
Size:	49.9 KB
ID:	9198  
swl551 is offline   Reply With Quote
Old 2013-01-29, 20:14   #6
Jwb52z
 
Jwb52z's Avatar
 
Sep 2002

11000000012 Posts
Default

I'm on Windows 7 64 Bit and both show at 100 percent like the screen shot.
Jwb52z is offline   Reply With Quote
Old 2013-01-30, 00:13   #7
swl551
 
swl551's Avatar
 
Aug 2012
New Hampshire

2×13×31 Posts
Default

Maybe if you post your processor specs and the current iteration times from P95 others could determine if your machine really is way out of whack or you are running within the norm.

Additional note. Your iteration time will vary depending on the size of the exponent being tested. So without a lot more information from you there is little to go on.
P95 allows you to set the PRIORITY in the TEST/Worker windows menu.

That's all I can offer.
swl551 is offline   Reply With Quote
Old 2013-01-30, 00:28   #8
Jwb52z
 
Jwb52z's Avatar
 
Sep 2002

769 Posts
Default

Thanks for trying to help. A person I know online helped me fix my problem. He showed me a program to download that fixed some settings and deleted some files that were corrupted and hurting my machine.
Jwb52z is offline   Reply With Quote
Old 2013-01-30, 00:36   #9
Dubslow
Basketry That Evening!
 
Dubslow's Avatar
 
"Bunslow the Bold"
Jun 2011
40<A<43 -89<O<-88

3·2,399 Posts
Default

Quote:
Originally Posted by Jwb52z View Post
He showed me a program to download that fixed some settings and deleted some files that were corrupted and hurting my machine.
That is quite possibly the sketchiest thing I have ever read on this forum, except that it appears to have actually worked. Huh.
Dubslow is offline   Reply With Quote
Old 2013-01-30, 00:47   #10
kracker
ἀβουλία
 
kracker's Avatar
 
"Mr. Meeseeks"
Jan 2012
California, USA

216710 Posts
Default

Quote:
Originally Posted by Dubslow View Post
That is quite possibly the sketchiest thing I have ever read on this forum, except that it appears to have actually worked. Huh.
Indeed...
kracker is offline   Reply With Quote
Old 2013-01-30, 01:09   #11
Xyzzy
 
Xyzzy's Avatar
 
"Mike"
Aug 2002

7,699 Posts
Default

http://arstechnica.com/gadgets/2013/...3am-is-a-scam/
Xyzzy is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
How fast/slow is your internet connection? VictordeHolland Hardware 19 2018-04-30 14:25
Norton Internet Security uninstall issue petrw1 Lounge 7 2009-10-29 03:44
internet connection lost Unregistered Information & Answers 1 2009-04-13 08:45
Running prime on PC without internet-connection Ferdy Software 3 2006-04-25 08:53
How fast is your internet connection? (focus on dial-up) eepiccolo Lounge 8 2003-05-11 06:04

All times are UTC. The time now is 05:47.

Wed Oct 21 05:47:03 UTC 2020 up 41 days, 2:58, 0 users, load averages: 1.38, 1.35, 1.37

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.