mersenneforum.org  

Go Back   mersenneforum.org > Great Internet Mersenne Prime Search > PrimeNet > GPU to 72

Reply
 
Thread Tools
Old 2014-09-05, 21:09   #1
NickOfTime
 
Apr 2014

2A16 Posts
Default Stuck Completed Assignments

I have 2 assignments not showing as completed... http://www.mersenne.org/report_expon...5130879&full=1 http://www.mersenne.org/report_expon...5130889&full=1
NickOfTime is offline   Reply With Quote
Old 2014-09-06, 04:40   #2
LaurV
Romulan Interpreter
 
LaurV's Avatar
 
Jun 2011
Thailand

100010101001112 Posts
Default

Me too.
I cleared DC 59M to 73 bits (there were 63 expos left) which reflects on PrimeNet, but not on GPU72, since a week or so, that table shows that there is still one exponent in 59M which is only TFed to 72. I tried hard to find it (and trial-factor it) but I can't, PrimeNet has no expo below 73 in 59M.

I think Chris is kinda too busy now and didn't attend the GPU72 servers for a while, I hope he will be back soon to fix the things (especially the missing first million expos bothers me more that the discordance in those worktodo tables).

Last fiddled with by LaurV on 2014-09-06 at 04:41
LaurV is offline   Reply With Quote
Old 2014-09-06, 06:30   #3
LaurV
Romulan Interpreter
 
LaurV's Avatar
 
Jun 2011
Thailand

887110 Posts
Default

Related to my post above (time limit for edit).

I just found out that from the 63 exponents in 59M which I moved to 73 bits, one turned out to have a factor. So, the "no factor from 72 to 73" message never reached the server. I assume that GPU72's spider didn't learn yet to detect such cases, after the page moved to the new server, and it was updated with the feature to show the history even if a factor exists. The other page also was updated with a counter and some more checkboxes, and I assume that the poor spider is even more confused now.

@OP: This can be related to your problem too. We need some help from Chris here, when he finishes with his real-life side-business and come back to more serious business like maintaining GPU72 server...
LaurV is offline   Reply With Quote
Old 2014-11-24, 23:26   #4
Mini-Geek
Account Deleted
 
Mini-Geek's Avatar
 
"Tim Sorbera"
Aug 2006
San Antonio, TX USA

17·251 Posts
Default

I have the same problem, with a number of my numbers that were assigned 15 days ago. E.g. 70474099, I was assigned and completed TF from 73 to 74 bits. GIMPS sees it, GPUto72 does not. Mersenne.ca sees mine, but not the work from 71 to 73.
Mini-Geek is offline   Reply With Quote
Old 2014-11-25, 03:34   #5
kladner
 
kladner's Avatar
 
"Kieren"
Jul 2011
In My Own Galaxy!

999110 Posts
Default

Quote:
Originally Posted by LaurV View Post
Me too.
I cleared DC 59M to 73 bits (there were 63 expos left) which reflects on PrimeNet, but not on GPU72, since a week or so, that table shows that there is still one exponent in 59M which is only TFed to 72. I tried hard to find it (and trial-factor it) but I can't, PrimeNet has no expo below 73 in 59M.

I think Chris is kinda too busy now and didn't attend the GPU72 servers for a while, I hope he will be back soon to fix the things (especially the missing first million expos bothers me more that the discordance in those worktodo tables).
I have seen some slow downs on GPU72. Remember that one reason Chris might be busy is that he is playing catchup after a nasty tropical illness, from which, I think he is still recovering.
kladner is offline   Reply With Quote
Old 2014-11-25, 03:55   #6
LaurV
Romulan Interpreter
 
LaurV's Avatar
 
Jun 2011
Thailand

887110 Posts
Default

I knew that. I was one of the first to know here, he told me by PM. And that is why (because he chosen not to say it publicly) I didn't say it either. [edit: he told everybody on public street, later, in the "happy me" thread].

Otherwise you think I wouldn't piss him off everyday three times (and four time every night) to bring back those first-million exponents?

Last fiddled with by LaurV on 2014-11-25 at 03:57
LaurV is offline   Reply With Quote
Old 2014-11-25, 16:09   #7
chalsall
If I May
 
chalsall's Avatar
 
"Chris Halsall"
Sep 2002
Barbados

2×4,643 Posts
Default

Quote:
Originally Posted by kladner View Post
... playing catchup after a nasty tropical illness, from which, I think he is still recovering.
Yup. This is nasty, nasty, nasty!

I'll try to look into these issues soon though. I have no clue why GPU72 didn't pick up the completion of 70474099, for example.
chalsall is online now   Reply With Quote
Old 2014-11-25, 18:46   #8
garo
 
garo's Avatar
 
Aug 2002
Termonfeckin, IE

2·5·251 Posts
Default

Quote:
Originally Posted by chalsall View Post
Yup. This is nasty, nasty, nasty!
Sorry couldn't help thinking. Nassssty Hobbit!
garo is offline   Reply With Quote
Old 2014-11-25, 19:14   #9
Mark Rose
 
Mark Rose's Avatar
 
"/X\(‘-‘)/X\"
Jan 2013

B3816 Posts
Default

Naaaasty diseasesises!
Mark Rose is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Assignments Completed by Another User linament PrimeNet 99 2015-08-26 21:40
Stuck assignment Mark Rose GPU to 72 10 2013-11-04 18:59
Completed 29M work not showing as completed in GPU72 Chuck GPU to 72 2 2013-02-02 03:25
GPU to 72 assignments completed prematurely? ixfd64 GPU to 72 33 2012-12-09 07:43
Automatic removal of assignments stuck in stage two TObject PrimeNet 0 2012-09-23 17:59

All times are UTC. The time now is 22:59.

Tue Oct 27 22:59:13 UTC 2020 up 47 days, 20:10, 2 users, load averages: 1.85, 1.82, 1.80

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.