mersenneforum.org  

Go Back   mersenneforum.org > Prime Search Projects > No Prime Left Behind

Reply
 
Thread Tools
Old 2009-07-15, 07:17   #1079
AMDave
 
AMDave's Avatar
 
Jan 2006
deep in a while-loop

2×7×47 Posts
Default

Quote:
Originally Posted by IronBits View Post
As you can see here, no one appears to be working on port 4000, that or the server crashed...
http://nplb.ironbits.net/


kar_bon: it's ok, i spend one core on this
vaughan was the only one on it until 2am MST 14-Jul-2009
Hence the "red" update message.
I may redirect a core/boxen there myself when I get my dev box working again

/ed- re timeout - Agrred. I'm raising an issue. Thx -ed/

Last fiddled with by AMDave on 2009-07-15 at 07:18
AMDave is offline   Reply With Quote
Old 2009-07-15, 10:02   #1080
AMDave
 
AMDave's Avatar
 
Jan 2006
deep in a while-loop

2·7·47 Posts
Default

Timeouts implemented on hourly and daily stats updates.
Fetch re-enabled from GB with 300 second timeout on each request.
Stats Fetch no longer has to be disabled / re-enabled when a remote server is down.
Updates from GB will resume automatically once GB comes back up.

Thanks for the prompt IB.
That will save us time in the future
AMDave is offline   Reply With Quote
Old 2009-07-15, 13:11   #1081
AMDave
 
AMDave's Avatar
 
Jan 2006
deep in a while-loop

2·7·47 Posts
Default

Run-time testing of the timeout is completed.
Timeout is now 2 minutes.
AMDave is offline   Reply With Quote
Old 2009-07-15, 14:28   #1082
IronBits
I ♥ BOINC!
 
IronBits's Avatar
 
Oct 2002
Glendale, AZ. (USA)

3·7·53 Posts
Default

You could also add in a ping test first, if you get no response, move on. ;)
IronBits is offline   Reply With Quote
Old 2009-07-16, 06:57   #1083
vaughan
 
vaughan's Avatar
 
Jan 2005
Sydney, Australia

33510 Posts
Default

Quote:
Originally Posted by AMDave View Post
vaughan was the only one on it until 2am MST 14-Jul-2009
I had a problem with my local Domain server. My son has now re-established it using Gentoo 64 instead of Windows Server 2003. I'll be re-starting the pharm over the next few hours but it all takes time as none of the boxen have keyboard, mouse or monitors attached. In addition, they are all extremely hard to reach as the computer room is so overcrowded.

Last fiddled with by vaughan on 2009-07-16 at 06:57
vaughan is offline   Reply With Quote
Old 2009-07-17, 22:37   #1084
gd_barnes
 
gd_barnes's Avatar
 
May 2007
Kansas; USA

2·5,077 Posts
Default

Sorry, I can't access any of my machines but they are crunching away and returning pairs to David's servers. I doubt I'll be able to get the GB servers back up until early Thurs.

The only thing I can figure is that only crunchford went down and it is the only one not returning pairs to David's server, although I saw no drop in the pairs being returned, which is what I had been checking daily.
gd_barnes is online now   Reply With Quote
Old 2009-07-21, 09:49   #1085
gd_barnes
 
gd_barnes's Avatar
 
May 2007
Kansas; USA

2×5,077 Posts
Default

Ian, when you get a chance, can you update the 1st post here? Thanks.
gd_barnes is online now   Reply With Quote
Old 2009-07-21, 13:43   #1086
IronBits
I ♥ BOINC!
 
IronBits's Avatar
 
Oct 2002
Glendale, AZ. (USA)

3·7·53 Posts
Default

Now: A daily general report for all of Ironbit's servers is at http://nplb.ironbits.net.
Change to: An hourly report for all of IronBit's servers is at http://nplb.ironbits.net

NPLB LLRnet server #1 (updated 2009-07-09 21:00 GMT):
maintained by IronBits
Short identification: IB2000
server = "nplb.ironbits.net"

Change all
server = "nplb.ironbits.net"
to server = "noprimeleftbehind.net"

Last fiddled with by IronBits on 2009-07-21 at 13:44
IronBits is offline   Reply With Quote
Old 2009-07-23, 06:08   #1087
gd_barnes
 
gd_barnes's Avatar
 
May 2007
Kansas; USA

2×5,077 Posts
Default

Well...

I'm back home now and have checked Crunchford, my server machine. It's running perfectly, is connected to the internet (I'm typing from it now), and it is returning pairs to David's port 2000 for the 11th drive like most of my machines are.

Why the servers dropped is beyond me. Max, I'll try the Run VNC thing, attempt to connect from my laptop, and restart the servers. If that doesn't work, I'll shut it completely down and do the same after making sure it has properly connected to the internet.

This is something that no backup in the world could have prevented. I'm wondering if it has something to do with the No-IP junk again.

I'll post when and if the servers start running again IF I can do it within an hour. If not, it will be later Thursday.

Knock on wood, I haven't blown a mobo in nearly 6 months after taking various efforts to keep the machines more cool.


Gary
gd_barnes is online now   Reply With Quote
Old 2009-07-23, 08:23   #1088
gd_barnes
 
gd_barnes's Avatar
 
May 2007
Kansas; USA

2·5,077 Posts
Default

Max,

I'm at a total loss on Crunchford. I've powered it completely down, waited a while, powered it back on, and done the "Run VNC" thing. It's connected to the internet and is returning pairs to Ironbits' port 2000. But for some reason, I cannot access it from my laptop and so I am reluctant to restart the servers. I could restart them myself but that won't help me remotely access my machines when I'm out of town and won't help you figure out what is going on with it.

Can you take a look at this situation? I'm pretty sure it must be something with the No-IP thing again. I get a notice about it expiring every 60 days but am quite prompt in renewing it so I don't think that is it.

I'm too tired to think straight now and have to get up early to take my daughter somewhere in the morning.


Thanks,
Gary

Last fiddled with by gd_barnes on 2009-07-23 at 08:24
gd_barnes is online now   Reply With Quote
Old 2009-07-23, 11:22   #1089
mdettweiler
A Sunny Moo
 
mdettweiler's Avatar
 
Aug 2007
USA (GMT-5)

3·2,083 Posts
Default

Hmm...that is weird. Can you try going to http://www.whatismyip.com/ from one of your home machines (any of them)? It will say what your public IP address is, and you can report it here. I can then check and see if it's the same as the address that No-IP reports, and update it if necessary.
mdettweiler is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
PRPnet servers for NPLB mdettweiler No Prime Left Behind 228 2018-12-26 04:50
Servers for NPLB gd_barnes No Prime Left Behind 0 2009-08-10 19:21
LLRnet servers for CRUS gd_barnes Conjectures 'R Us 39 2008-07-15 10:26
NPLB LLRnet server discussion em99010pepe No Prime Left Behind 229 2008-04-30 19:13
NPLB LLRnet server #1 - dried em99010pepe No Prime Left Behind 19 2008-03-26 06:19

All times are UTC. The time now is 05:41.

Sat Jul 11 05:41:19 UTC 2020 up 108 days, 3:14, 0 users, load averages: 1.15, 1.24, 1.31

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.