mersenneforum.org  

Go Back   mersenneforum.org > Great Internet Mersenne Prime Search > Software

Reply
 
Thread Tools
Old 2007-03-16, 01:00   #1
remaker
 
Oct 2002

10002 Posts
Default Prime 95 crashing on laptop running as service

From time to time (usually when returning from suspend, docking, or changing from battery to AC) my T60p will pop an error box terminating the process (something about a memory location cannot be read)

I have not capture the box, and it doesn't seem to be logged anywhere.

How can I debug those kinds of crashes? Would a screenshot be helpful? Does this sound familiar?

I usually go in and restart the service, and everything is fine. But it is annoying.
remaker is offline   Reply With Quote
Old 2007-03-16, 12:21   #2
S485122
 
S485122's Avatar
 
Sep 2006
Brussels, Belgium

164710 Posts
Default

You mention the circumstances : suspend, docking, going form battery to power... What I would suggest is upgrading the BIOS and the drivers of your laptop. Docking, undocking are big events : the whole hardware changes suddenly, resuming from suspend can have the same effect, that is, the hardware at the time of suspend is not the same as the one on resuming. Going from AC power to battery can also have consequences on the hardware as seen by the OS : some peripherals drivers will power them off (making them disappear) when working on battery.

What could be helpful for a start is the exact error message and the OS.
S485122 is online now   Reply With Quote
Old 2007-03-19, 02:26   #3
veggiespam
 
veggiespam's Avatar
 
Oct 2002

33 Posts
Default Same issue, see other thread

I have the same issue in this thread: http://www.mersenneforum.org/showthread.php?t=4990 . Right now, no solution. :(
veggiespam is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Running on a schedule as a windows service in active directory sixblueboxes Software 0 2013-06-25 14:40
Crashing laptop while LL-D? jmb1982 Hardware 3 2009-03-03 03:20
Running Prime95 on a laptop Primeinator Information & Answers 21 2008-09-20 18:40
Laptop running at 1/3 speed Jud McCranie Hardware 19 2007-10-03 13:46
Prime95 crashing while running blend test day61 Hardware 1 2007-01-30 12:03

All times are UTC. The time now is 22:13.

Sun Jan 24 22:13:11 UTC 2021 up 52 days, 18:24, 0 users, load averages: 1.96, 2.06, 1.91

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.