mersenneforum.org  

Go Back   mersenneforum.org > Other Stuff > Wikis > mersennewiki

Reply
 
Thread Tools
Old 2008-02-06, 16:11   #1
Andi47
 
Andi47's Avatar
 
Oct 2004
Austria

2·17·73 Posts
Default Can't login - login link broken

For some reason the login link at the top of the mersennewiki page points to the Main page - so I can't get to the Login Page.
Andi47 is offline   Reply With Quote
Old 2008-02-06, 19:20   #2
Xyzzy
 
Xyzzy's Avatar
 
"Mike"
Aug 2002

2·32·5·83 Posts
Default

It works here for us.



There is this message on the login page:

Quote:
You must have cookies enabled to log in to the GIMPS wiki.
No idea if that helps or not.
Xyzzy is offline   Reply With Quote
Old 2008-02-07, 10:51   #3
Andi47
 
Andi47's Avatar
 
Oct 2004
Austria

2·17·73 Posts
Default

Quote:
Originally Posted by Xyzzy View Post
It works here for us.



There is this message on the login page:



No idea if that helps or not.
Hmmm... Cookies should be on - login is working for me in other wikies (e.g. english and german Wikipedias), and AFIK I don't have changed anything with the cooky options.

In the attatched screenshot the mouse pointer points to the login link (unfortunately it is not shown in the screenshot).
Attached Thumbnails
Click image for larger version

Name:	Mersennewiki.jpg
Views:	151
Size:	133.2 KB
ID:	2229  
Andi47 is offline   Reply With Quote
Old 2008-02-07, 11:19   #4
Andi47
 
Andi47's Avatar
 
Oct 2004
Austria

2·17·73 Posts
Default

OK, NOW it works, I don't know if some weired cookie has expired, or something has been repaired...

Hmmm... Maybe I have identifiied the problem: IE7 shows the link at the top left corner, just above the picture - and unless I point to the uppermost pixel of the word "Login", I see the link behind the picture.

Last fiddled with by Andi47 on 2008-02-07 at 11:22 Reason: possibly identified the reason for the problem
Andi47 is offline   Reply With Quote
Old 2008-02-07, 11:23   #5
retina
Undefined
 
retina's Avatar
 
"The unspeakable one"
Jun 2006
My evil lair

13×409 Posts
Default

Just FYI: I get this link "hxxp://mersennewiki.org/index.php?title=Special:Userlogin&returnto=Main_Page" when I put the mouse above the Log In link in the top right corner.

And the anchor code in the page is this: "/index.php?title=Special:Userlogin&returnto=Main_Page"

So basically it all works for me as expected.
retina is online now   Reply With Quote
Old 2008-03-13, 07:40   #6
cheesehead
 
cheesehead's Avatar
 
"Richard B. Woods"
Aug 2002
Wisconsin USA

22·3·641 Posts
Default

Quote:
Originally Posted by Andi47 View Post
IE7 shows the link at the top left corner, just above the picture - and unless I point to the uppermost pixel of the word "Login", I see the link behind the picture.
I have the same problem.

Father Mersenne's image overlaps the "Log In" line, so that there's almost no place to point to the "Log In" line. Clicking on Mersenne's image where it overlaps the "Log In" just reloads the main page, as others have noted. There's just one itty bitty place where the cursor can find the Log In link.

Xyzzy, how about moving Mersenne's image down by the width of the "Log In" line, or whatever else is needed to prevent that overlap (on IE7, at least)?

The same overlap occurs on other pages, too. I've just logged in, and am at http://mersennewiki.org/index.php/Main_Page. At the top is a line with "Cheesehead my talk preferences my watchlist my contributions log out". Mersenne's image overlaps the left portion, so that there's only one itty bitty place where the cursor can find the "my talk" link.

Last fiddled with by cheesehead on 2008-03-13 at 08:00
cheesehead is offline   Reply With Quote
Old 2008-03-14, 19:15   #7
Xyzzy
 
Xyzzy's Avatar
 
"Mike"
Aug 2002

2×32×5×83 Posts
Default

It works fine here in Firefox. We stay logged in so we never see the login thingie, but to check we logged out. We figure IE is broken or something.
Attached Thumbnails
Click image for larger version

Name:	wiki.png
Views:	126
Size:	94.6 KB
ID:	2314  
Xyzzy is offline   Reply With Quote
Old 2008-03-14, 19:41   #8
cheesehead
 
cheesehead's Avatar
 
"Richard B. Woods"
Aug 2002
Wisconsin USA

22×3×641 Posts
Default

So, Xyzzy, to any prospective wiki contributor who happens to be using IE and doesn't happen to read this thread, you want our hidden message to be:

If you can guess that there's only an itty bitty area to click on to login, and persist until you find it, or guess that we want you to use a different browser, then we welcome your contribution. Otherwise, we don't care what you might have added to our wiki, no matter how valuable.

?

Last fiddled with by cheesehead on 2008-03-14 at 19:46
cheesehead is offline   Reply With Quote
Old 2008-03-16, 05:22   #9
Xyzzy
 
Xyzzy's Avatar
 
"Mike"
Aug 2002

2×32×5×83 Posts
Default

Help us find the solution.

We can't even figure out which PHP file that part is being parsed from.

Xyzzy is offline   Reply With Quote
Old 2008-03-19, 23:23   #10
Xyzzy
 
Xyzzy's Avatar
 
"Mike"
Aug 2002

2·32·5·83 Posts
Default

AES has provided us with a possible solution.

Please test it.

It seems to fix the problem here when we use IE7, but it still doesn't make IE7 appealing or anything like that.

Xyzzy is offline   Reply With Quote
Old 2008-03-20, 04:18   #11
cheesehead
 
cheesehead's Avatar
 
"Richard B. Woods"
Aug 2002
Wisconsin USA

22×3×641 Posts
Default

Quote:
Originally Posted by Xyzzy View Post
Please test it.
I did. It works for me using IE7, too. Thank you!!

Quote:
but it still doesn't make IE7 appealing or anything like that.
Oh, that would be undesirable anyway.
cheesehead is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
login on ubuntu wildrabbitt Software 16 2015-12-06 00:24
Ubuntu 14.04 won't login? wombatman Linux 2 2015-08-22 07:08
Can't login with my old ID ... michelin Information & Answers 1 2014-06-28 16:36
can't login to mersenne.org Unregistered Information & Answers 3 2010-06-08 15:03
v5 can't login rudi_m PrimeNet 3 2008-10-27 08:46

All times are UTC. The time now is 20:51.

Thu Apr 9 20:51:01 UTC 2020 up 15 days, 18:24, 1 user, load averages: 1.45, 1.61, 1.66

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.