mersenneforum.org  

Go Back   mersenneforum.org > Great Internet Mersenne Prime Search > Software

Reply
 
Thread Tools
Old 2006-02-04, 01:15   #1
penguain
 
Feb 2006

2 Posts
Default G3 iMac

is the any software for 10.3.9 w/ 500Mhz 384MB RAM

i've tryed NFSNET and its giving me
Code:
./nfsnetclient
01:06:13 NFSNET Client - $Revision: 1.17 $
01:06:13 Cannot assign processor number, sleeping for 10 seconds.
Last message was: 
01:06:23 Cannot assign processor number, sleeping for 20 seconds.
Last message was: 
01:06:43 Cannot assign processor number, sleeping for 40 seconds.
Last message was: 
01:07:23 Cannot assign processor number, sleeping for 80 seconds.
Last message was: 
01:08:43 Cannot assign processor number, sleeping for 160 seconds.
Last message was: 
01:11:23 Cannot assign processor number, sleeping for 320 seconds.
Last message was:
penguain is offline   Reply With Quote
Old 2006-02-04, 10:30   #2
xilman
Bamboozled!
 
xilman's Avatar
 
"π’‰Ίπ’ŒŒπ’‡·π’†·π’€­"
May 2003
Down not across

1049610 Posts
Default

Quote:
Originally Posted by penguain
is the any software for 10.3.9 w/ 500Mhz 384MB RAM

i've tryed NFSNET and its giving me
Code:
./nfsnetclient
01:06:13 NFSNET Client - $Revision: 1.17 $
01:06:13 Cannot assign processor number, sleeping for 10 seconds.
Last message was: 
01:06:23 Cannot assign processor number, sleeping for 20 seconds.
Last message was: 
01:06:43 Cannot assign processor number, sleeping for 40 seconds.
Last message was: 
01:07:23 Cannot assign processor number, sleeping for 80 seconds.
Last message was: 
01:08:43 Cannot assign processor number, sleeping for 160 seconds.
Last message was: 
01:11:23 Cannot assign processor number, sleeping for 320 seconds.
Last message was:
This usually happens when there are two or more nfsnetclients trying to run at the same time on a machine with only one cpu or, occasionally, when a multiprocessor machine hasn't been configured properly.

Did you follow the installation instructions very closely when you installed the software? In particular, did you run nfsnetinit program successfully and answer all its questions?

It sounds as if you've only just installed the software and haven't yet managed to be allocated any work at all. If this is the case, the easiest way to proceed is to wipe out the entire installation (not the distribution kit, obviously!) and then reinstall from scratch.

If it still doesn't work after that, or you have installation files that you want to preserve, please send me an email to paul @ nfsnet.org and we will do some in-depth debugging.


Paul
xilman is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Preliminary iMac duo-core Intel RESULTS.TXT SO7783 Software 6 2006-04-15 14:38
Prime95 on the new iMac rogue Software 5 2006-01-28 18:22
TF on an iMac? Unregistered Software 2 2004-09-20 15:19

All times are UTC. The time now is 03:00.

Sat Jan 16 03:00:51 UTC 2021 up 43 days, 23:12, 1 user, load averages: 1.23, 1.16, 1.25

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.