mersenneforum.org  

Go Back   mersenneforum.org > Great Internet Mersenne Prime Search > Hardware > GPU Computing

Reply
 
Thread Tools
Old 2014-05-10, 14:38   #1
bayanne
 
bayanne's Avatar
 
"Tony Gott"
Aug 2002
Yell, Shetland, UK

13316 Posts
Default mfaktc not starting in Mac OSX

I 'think' that nVidia may have caused a crash whilst running mfaktc on my nVidia GTX 570
On trying to restart mfaktc in Terminal it states in Console that:
"Dyld Error Message:
Library not loaded: @rpath/libcudart.5.5.dylib
Referenced from: /Applications/mfaktc-0.20/*/mfaktc
Reason: image not found"
When I start up terminal I add in the following statement:
export PATH=/Developer/NVIDIA/CUDA-5.5/bin:$PATH
export DYLD_LIBRARY_PATH=/Developer/NVIDIA/CUDA-5.5/lib:$DYLD_LIBRARY_PATH
Then just run ./mfaktc

Does anyone know which image might not have been found?

Mac OSX 10.9.2
CUDA Driver Version: 6.0.37
GPU Driver Version: 8.25.9 (331.01.01f04)
bayanne is online now   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Issues With Starting CUDALucas Smokingenius GPU Computing 8 2015-11-13 17:46
Disk starting to go Chuck Hardware 8 2013-05-20 06:40
Starting new bases MrOzzy Conjectures 'R Us 104 2010-03-18 22:11
mprime starting spaz Software 9 2009-05-03 06:41
Automatically starting mprime. xode Software 8 2004-10-20 14:47

All times are UTC. The time now is 05:20.

Mon Jul 13 05:20:27 UTC 2020 up 110 days, 2:53, 0 users, load averages: 2.44, 2.35, 2.20

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.