mersenneforum.org  

Go Back   mersenneforum.org > Great Internet Mersenne Prime Search > PrimeNet > GPU to 72

Reply
 
Thread Tools
Old 2011-12-18, 03:37   #1
kladner
 
kladner's Avatar
 
"Kieren"
Jul 2011
In My Own Galaxy!

100111000111012 Posts
Default Assignment died of dysentery

This is from P95-64 results.txt:

[Sat Nov 26 06:07:43 2011]
UID: kladner/pod64, M52309151 completed P-1, B1=505000, B2=10100000, We4: 49F936EF

and from current "Assignments for ktony" on GPU272- (see attached capture.)

If this was on mfaktc, I would suspect that I just screwed up reporting my work, but I've had a few like this on P95: Still listed on GPU272, but marked as "done" in results.txt.
Attached Thumbnails
Click image for larger version

Name:	Capture.GIF
Views:	134
Size:	7.9 KB
ID:	7392  

Last fiddled with by kladner on 2011-12-18 at 03:42 Reason: added word "current"
kladner is offline   Reply With Quote
Old 2011-12-18, 03:46   #2
chalsall
If I May
 
chalsall's Avatar
 
"Chris Halsall"
Sep 2002
Barbados

100100011000102 Posts
Default

Quote:
Originally Posted by kladner View Post
If this was on mfaktc, I would suspect that I just screwed up reporting my work, but I've had a few like this on P95: Still listed on GPU272, but marked as "done" in results.txt.
GPU272 can only go by what PrimeNet reports: Exponent Status for 52309151.
chalsall is offline   Reply With Quote
Old 2011-12-18, 04:17   #3
kladner
 
kladner's Avatar
 
"Kieren"
Jul 2011
In My Own Galaxy!

17·19·31 Posts
Default

Quote:
Originally Posted by chalsall View Post
GPU272 can only go by what PrimeNet reports: Exponent Status for 52309151.
Can't argue with that, and I should have checked there. But I'm just puzzled that I have a completion listed. Currently, I don't let P95 communicate with PrimeNet automatically, but I do tell it to try at least once a day.

[pause]

Well Duh. I just pasted in the lines from results.txt on the manual results page, and got this:

P-1 lines found: 1 Processing result: M52309151 completed P-1, B1=505000, B2=10100000, We4: 49F936EF CPU credit is 3.1585 GHz-days.

At least it has been reported. I'm not sure how it didn't get reported.

EDIT: I guess I should troll through the files and make sure there aren't any other orphans I've let be neglected.

Last fiddled with by kladner on 2011-12-18 at 04:21
kladner is offline   Reply With Quote
Old 2011-12-21, 15:41   #4
petrw1
1976 Toyota Corona years forever!
 
petrw1's Avatar
 
"Wayne"
Nov 2006
Saskatchewan, Canada

23·32·61 Posts
Default Lost a few assignments...

I forgot to set my MaxExponents on one CPU and lost a few assignments.
I still have them on GPU-72 but when I check Prime95 someone else has them.

I assume I can simply unreserve them in GPU-72??? ... I don't want to risk doing something that will have them dropped for whoever has them now.
petrw1 is offline   Reply With Quote
Old 2011-12-21, 16:09   #5
chalsall
If I May
 
chalsall's Avatar
 
"Chris Halsall"
Sep 2002
Barbados

2×4,657 Posts
Default

Quote:
Originally Posted by petrw1 View Post
I forgot to set my MaxExponents on one CPU and lost a few assignments.
Even after two warnings on the assignment pages? In red???

Quote:
Originally Posted by petrw1 View Post
I still have them on GPU-72 but when I check Prime95 someone else has them. I assume I can simply unreserve them in GPU-72??? ... I don't want to risk doing something that will have them dropped for whoever has them now.
Please DON'T unreserve them at the moment, and PM me the exponents in question (I can determine this myself, but I'd like your understanding as well).

I want to automate the handling of this somewhat unusual situation as it is likely to increase in frequency as more and more people start doing more DC and LL work assigned by the system.
chalsall is offline   Reply With Quote
Old 2011-12-21, 16:37   #6
petrw1
1976 Toyota Corona years forever!
 
petrw1's Avatar
 
"Wayne"
Nov 2006
Saskatchewan, Canada

23×32×61 Posts
Default

Quote:
Originally Posted by chalsall View Post
Even after two warnings on the assignment pages? In red??? .
In my (feeble) defense, the CPU in question belongs to my son who does not live with me.

Quote:
Please DON'T unreserve them at the moment, and PM me the exponents in question (I can determine this myself, but I'd like your understanding as well).

I want to automate the handling of this somewhat unusual situation as it is likely to increase in frequency as more and more people start doing more DC and LL work assigned by the system.
The default is 15. He had 11 or 12 P-1s (per core) left when I sent him 5 DCs (per core). Most people probably won't grab a lot of DC/LL at one time, especially since you limit it to 5 at a time.

Last fiddled with by petrw1 on 2011-12-21 at 16:37
petrw1 is offline   Reply With Quote
Old 2011-12-26, 18:33   #7
kladner
 
kladner's Avatar
 
"Kieren"
Jul 2011
In My Own Galaxy!

17×19×31 Posts
Default

I am scanning my assignments on GPU to 72, and have run into at least one which is still assigned, but shows completion on PrimeNet.

53093321
http://www.mersenne.org/report_expon...&B1=Get+status

EDIT: M53093423 is assigned, but shows completion in my uploaded results file.

Code:
no factor for M53093423 from 2^70 to 2^71 [mfaktc 0.17-Win barrett79_mul32]
no factor for M53093423 from 2^71 to 2^72 [mfaktc 0.17-Win barrett79_mul32]
I submitted this exponent again, but the server says "Error 40, not needed"

The status page only shows work to 2^69.
http://www.mersenne.org/report_expon...&B1=Get+status

Is there something I am missing here? Should I unreserve the assignment?

Last fiddled with by kladner on 2011-12-26 at 18:42
kladner is offline   Reply With Quote
Old 2011-12-26, 19:48   #8
chalsall
If I May
 
chalsall's Avatar
 
"Chris Halsall"
Sep 2002
Barbados

246216 Posts
Default

Quote:
Originally Posted by kladner View Post
I am scanning my assignments on GPU to 72, and have run into at least one which is still assigned, but shows completion on PrimeNet.

<snip>

Is there something I am missing here?
With regards to 53093321, you have only taken it to 71, but you "pledged" to take it to 72. So the G72 system thinks you're still working on it.

With regards to 53093423, even though you might have completed it on your system(s), you appear to have not submitted the results to PrimeNet.

Quote:
Originally Posted by kladner View Post
Should I unreserve the assignment?
No.

Please complete and submit the work results to PrimeNet.
chalsall is offline   Reply With Quote
Old 2011-12-26, 20:14   #9
Dubslow
Basketry That Evening!
 
Dubslow's Avatar
 
"Bunslow the Bold"
Jun 2011
40<A<43 -89<O<-88

11100001101012 Posts
Default

Quote:
Originally Posted by kladner View Post
EDIT: M53093423 is assigned, but shows completion in my uploaded results file.

Code:
no factor for M53093423 from 2^70 to 2^71 [mfaktc 0.17-Win barrett79_mul32]
no factor for M53093423 from 2^71 to 2^72 [mfaktc 0.17-Win barrett79_mul32]
I submitted this exponent again, but the server says "Error 40, not needed"

The status page only shows work to 2^69.
http://www.mersenne.org/report_expon...&B1=Get+status

Is there something I am missing here? Should I unreserve the assignment?
My emphasis. Also chalsall with regards to my lost AID I've PM'd you the exponent.
Dubslow is offline   Reply With Quote
Old 2011-12-26, 20:41   #10
chalsall
If I May
 
chalsall's Avatar
 
"Chris Halsall"
Sep 2002
Barbados

931410 Posts
Default

Quote:
Originally Posted by chalsall View Post
With regards to 53093423, even though you might have completed it on your system(s), you appear to have not submitted the results to PrimeNet
Whoops. Sorry. Didn't read / drill-down carefully enough.

The problem with 53093423 is you "pledged" to take it from 69 to 72 (assigned 2011-12-14 15:18:36), but the results you tried to submit was only for 70 to 71 and 71 to 72. As in, you didn't submit the results for 69 to 70 first.

PrimeNet won't accept results for higher bit levels until the lower bit levels have been given.
chalsall is offline   Reply With Quote
Old 2011-12-26, 21:09   #11
kladner
 
kladner's Avatar
 
"Kieren"
Jul 2011
In My Own Galaxy!

100111000111012 Posts
Default

Quote:
Originally Posted by chalsall View Post
Whoops. Sorry. Didn't read / drill-down carefully enough.

The problem with 53093423 is you "pledged" to take it from 69 to 72 (assigned 2011-12-14 15:18:36), but the results you tried to submit was only for 70 to 71 and 71 to 72. As in, you didn't submit the results for 69 to 70 first.

PrimeNet won't accept results for higher bit levels until the lower bit levels have been given.
Ah! Thanks for straightening me out. I tried to figure it out, but I didn't look closely enough.

EDIT: Clearly I had a misstep in my submission procedure back then, and missed a block or more of results. Time for more study and comparison of assignments, completions, and reported status.

Last fiddled with by kladner on 2011-12-26 at 22:06
kladner is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
disk died, prime work lost forever? where to put prime? on SSD or HDD? emily PrimeNet 3 2013-03-01 05:49
new assignment esakertt PrimeNet 6 2012-11-09 19:51
Want New Assignment Unregistered Information & Answers 1 2012-03-28 00:02
Old Assignment Primeinator PrimeNet 4 2009-06-04 22:35
How would you know if I died ? rogue Soap Box 9 2005-11-08 19:50

All times are UTC. The time now is 12:26.

Thu Oct 1 12:26:19 UTC 2020 up 21 days, 9:37, 1 user, load averages: 1.55, 1.69, 1.60

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.