mersenneforum.org  

Go Back   mersenneforum.org > Great Internet Mersenne Prime Search > PrimeNet

Reply
 
Thread Tools
Old 2008-10-26, 07:21   #1
rudi_m
 
rudi_m's Avatar
 
Jul 2005

18210 Posts
Default v5 can't login

Hi,

If I try to login into my newly created v5 account it just get
"The page cannot be displayed"

Its a bit annoying.
My v4 account suddenly disappeared 1 week ago without any useful message but "The page cannot be found". My machines are running out of work.

What I can do?

cu,
Rudi
rudi_m is offline   Reply With Quote
Old 2008-10-26, 07:54   #2
cheesehead
 
cheesehead's Avatar
 
"Richard B. Woods"
Aug 2002
Wisconsin USA

1E0C16 Posts
Default

Quote:
Originally Posted by rudi_m View Post
My v4 account suddenly disappeared 1 week ago without any useful message but "The page cannot be found".
PrimeNet's v4 server suffered a disk failure on Oct. 20. See the OFFICIAL "SERVER PROBLEMS" THREAD, post #46 and following. Data wasn't lost, because the failed disk was part of a RAID array, but restoring the v4 system to working order, requiring a replacement of the (antique) failed disk, isn't finished yet.

Quote:
My machines are running out of work.

What I can do?
Alas, patiently waiting may be your best option for now.

If you're not already using a v25.7 client (prime95/mprime ...), now might be a good time to upgrade to v25.7. See http://www.mersenne.org/freesoft.htm#upgradeusers. However, upgrading to v25.7 is not required. Earlier versions will also work as soon as the server is up again with a 4.0 API. See the announcement below.

Going to the v25 client from v24 or earlier may require changes in some parameter files if your system is multi-CPU. See the "Prime95 version 25.7" thread at http://mersenneforum.org/showthread.php?t=10746. Not every bug discovered in beta test so far has been corrected, but George Woltman thinks v25.7 is ready for production use in the current circumstances.

It has been decided that transferring everyone to the PrimeNet v5 server will happen faster than repairing the v4 server, so the appropriate folks are working to make that transfer happen ASAP. See the "PrimeNet 5.0 Upgrade" thread at http://mersenneforum.org/showthread.php?t=10832 for problem reports and status.

Check http://www.mersenne.org/ for status updates. Right now, it says:

2008-10-25
GIMPS UPGRADE IN PROGRESS FROM PRIMENET VERSION 4 TO 5
ALL VERSION 24 AND EARLIER PRIME95 AND SIMILAR PROGRAMS WILL AUTOMATICALLY RECONNECT AND RESYNCHRONIZE
PLEASE BE PATIENT WHILE WE TRANSITION THE NETWORK



It will probably require several more days to complete the data staging and some final, incremental testing. The computers will 'hover' receiving error 2250 until we switch on the 4.0 API support. Some will coast to idle but the vast majority will keep crunching productively. Once the 4.0 API is online they will auto-sync to the new server.

Last fiddled with by cheesehead on 2008-10-26 at 08:23
cheesehead is offline   Reply With Quote
Old 2008-10-26, 13:26   #3
rudi_m
 
rudi_m's Avatar
 
Jul 2005

B616 Posts
Default

thanks for clearing up,

I could not login into my v5 web account using konqueror browser.
With firefox it works.

w3c validator found about 200 errors on v5www.mersenne.org
So maybe someone could check that, see
http://validator.w3.org/check?uri=ht...Inline&group=0
rudi_m is offline   Reply With Quote
Old 2008-10-27, 08:46   #4
cheesehead
 
cheesehead's Avatar
 
"Richard B. Woods"
Aug 2002
Wisconsin USA

170148 Posts
Default

Quote:
Originally Posted by rudi_m View Post
w3c validator found about 200 errors on v5www.mersenne.org
So maybe someone could check that, see
http://validator.w3.org/check?uri=ht...Inline&group=0
Wow! Thank you for thinking of that. This note ought to go into the "PrimeNet 5.0 Upgrade" thread -- I'll put it there now.

I guess that many of those 200 may be under-construction stuff that will soon be cleared up, but this cross-check ought to be on our to-do lists.

Last fiddled with by cheesehead on 2008-10-27 at 09:15
cheesehead is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
login on ubuntu wildrabbitt Software 16 2015-12-06 00:24
Ubuntu 14.04 won't login? wombatman Linux 2 2015-08-22 07:08
Can't login with my old ID ... michelin Information & Answers 1 2014-06-28 16:36
can't login to mersenne.org Unregistered Information & Answers 3 2010-06-08 15:03
Can't login - login link broken Andi47 mersennewiki 10 2008-03-20 04:18

All times are UTC. The time now is 21:15.


Tue May 24 21:15:31 UTC 2022 up 40 days, 19:16, 0 users, load averages: 1.78, 2.15, 2.16

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.

≠ ± ∓ ÷ × · − √ ‰ ⊗ ⊕ ⊖ ⊘ ⊙ ≤ ≥ ≦ ≧ ≨ ≩ ≺ ≻ ≼ ≽ ⊏ ⊐ ⊑ ⊒ ² ³ °
∠ ∟ ° ≅ ~ ‖ ⟂ ⫛
≡ ≜ ≈ ∝ ∞ ≪ ≫ ⌊⌋ ⌈⌉ ∘ ∏ ∐ ∑ ∧ ∨ ∩ ∪ ⨀ ⊕ ⊗ 𝖕 𝖖 𝖗 ⊲ ⊳
∅ ∖ ∁ ↦ ↣ ∩ ∪ ⊆ ⊂ ⊄ ⊊ ⊇ ⊃ ⊅ ⊋ ⊖ ∈ ∉ ∋ ∌ ℕ ℤ ℚ ℝ ℂ ℵ ℶ ℷ ℸ 𝓟
¬ ∨ ∧ ⊕ → ← ⇒ ⇐ ⇔ ∀ ∃ ∄ ∴ ∵ ⊤ ⊥ ⊢ ⊨ ⫤ ⊣ … ⋯ ⋮ ⋰ ⋱
∫ ∬ ∭ ∮ ∯ ∰ ∇ ∆ δ ∂ ℱ ℒ ℓ
𝛢𝛼 𝛣𝛽 𝛤𝛾 𝛥𝛿 𝛦𝜀𝜖 𝛧𝜁 𝛨𝜂 𝛩𝜃𝜗 𝛪𝜄 𝛫𝜅 𝛬𝜆 𝛭𝜇 𝛮𝜈 𝛯𝜉 𝛰𝜊 𝛱𝜋 𝛲𝜌 𝛴𝜎𝜍 𝛵𝜏 𝛶𝜐 𝛷𝜙𝜑 𝛸𝜒 𝛹𝜓 𝛺𝜔