mersenneforum.org  

Go Back   mersenneforum.org > Great Internet Mersenne Prime Search > Software

Reply
 
Thread Tools
Old 2009-08-09, 05:37   #1
boldenc
 
Aug 2009

3 Posts
Default Prime95 problem

I have something strange, I have been priming my i7 for 6 hours now but I noticed 2 cores are 8 testes behind other cores

I noticed that core 2 loop 8 32k stucked there 10min till it started loop 9 while other loops were 2 min each and all 8 cores are @ 100% usage all the time, and after some time same happened with core5 it stucked at loop 9 42k 10min till it moved to next test, and after some time same happened to core1 , is this sign of instability?

I'm using latest prime 25.11
i7 920 ht enabled @ 4ghz
boldenc is offline   Reply With Quote
Old 2009-08-09, 07:22   #2
lfm
 
lfm's Avatar
 
Jul 2006
Calgary

52×17 Posts
Default

Quote:
Originally Posted by boldenc View Post
I have something strange, I have been priming my i7 for 6 hours now but I noticed 2 cores are 8 testes behind other cores

I noticed that core 2 loop 8 32k stucked there 10min till it started loop 9 while other loops were 2 min each and all 8 cores are @ 100% usage all the time, and after some time same happened with core5 it stucked at loop 9 42k 10min till it moved to next test, and after some time same happened to core1 , is this sign of instability?

I'm using latest prime 25.11
i7 920 ht enabled @ 4ghz
This is normal. For one thing, each worker is testing a slightly different number. Also other background tasks running on your system need to use the CPUs at times. ie virus checkers and viruses.
lfm is offline   Reply With Quote
Old 2009-08-09, 14:33   #3
boldenc
 
Aug 2009

3 Posts
Default

thanks for answer, and yes there was a windows process using 100% core usage
boldenc is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
prime95 problem Kurtbusch PrimeNet 1 2014-09-09 03:22
Problem with prime95 bertie Software 1 2012-12-16 17:56
problem with Prime95 ixfd64 Software 1 2005-09-24 08:59
Problem with Prime95 on startup apocalypse Software 6 2003-10-21 22:18
Problem with Prime95 ECM for M(665280) wblipp Software 11 2003-09-24 20:37

All times are UTC. The time now is 18:21.


Thu Jan 27 18:21:08 UTC 2022 up 188 days, 12:50, 2 users, load averages: 1.72, 1.98, 2.09

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.

≠ ± ∓ ÷ × · − √ ‰ ⊗ ⊕ ⊖ ⊘ ⊙ ≤ ≥ ≦ ≧ ≨ ≩ ≺ ≻ ≼ ≽ ⊏ ⊐ ⊑ ⊒ ² ³ °
∠ ∟ ° ≅ ~ ‖ ⟂ ⫛
≡ ≜ ≈ ∝ ∞ ≪ ≫ ⌊⌋ ⌈⌉ ∘ ∏ ∐ ∑ ∧ ∨ ∩ ∪ ⨀ ⊕ ⊗ 𝖕 𝖖 𝖗 ⊲ ⊳
∅ ∖ ∁ ↦ ↣ ∩ ∪ ⊆ ⊂ ⊄ ⊊ ⊇ ⊃ ⊅ ⊋ ⊖ ∈ ∉ ∋ ∌ ℕ ℤ ℚ ℝ ℂ ℵ ℶ ℷ ℸ 𝓟
¬ ∨ ∧ ⊕ → ← ⇒ ⇐ ⇔ ∀ ∃ ∄ ∴ ∵ ⊤ ⊥ ⊢ ⊨ ⫤ ⊣ … ⋯ ⋮ ⋰ ⋱
∫ ∬ ∭ ∮ ∯ ∰ ∇ ∆ δ ∂ ℱ ℒ ℓ
𝛢𝛼 𝛣𝛽 𝛤𝛾 𝛥𝛿 𝛦𝜀𝜖 𝛧𝜁 𝛨𝜂 𝛩𝜃𝜗 𝛪𝜄 𝛫𝜅 𝛬𝜆 𝛭𝜇 𝛮𝜈 𝛯𝜉 𝛰𝜊 𝛱𝜋 𝛲𝜌 𝛴𝜎 𝛵𝜏 𝛶𝜐 𝛷𝜙𝜑 𝛸𝜒 𝛹𝜓 𝛺𝜔