mersenneforum.org  

Go Back   mersenneforum.org > Prime Search Projects > No Prime Left Behind

Reply
 
Thread Tools
Old 2009-06-01, 07:05   #1024
mdettweiler
A Sunny Moo
 
mdettweiler's Avatar
 
Aug 2007
USA (GMT-5)

186916 Posts
Default

Okay, looks like restarting cron did the trick! I see that the status page updated correctly at 02:00 CDT. Hopefully the status page script will do the same in turn tomorrow night.

Thanks IB for the tip!

Last fiddled with by mdettweiler on 2009-06-01 at 07:05
mdettweiler is offline   Reply With Quote
Old 2009-06-02, 15:48   #1025
MyDogBuster
 
MyDogBuster's Avatar
 
May 2008
Wilmington, DE

22·709 Posts
Default

Quote:
Hopefully the status page script will do the same in turn tomorrow night.
Sorry, it didn't.
MyDogBuster is offline   Reply With Quote
Old 2009-06-02, 16:33   #1026
mdettweiler
A Sunny Moo
 
mdettweiler's Avatar
 
Aug 2007
USA (GMT-5)

3×2,083 Posts
Default

Quote:
Originally Posted by MyDogBuster View Post
Sorry, it didn't.
Ergh! This is driving me bonkers.

I'll try rebuilding the crontab from scratch--maybe that will do the trick.
mdettweiler is offline   Reply With Quote
Old 2009-06-04, 05:04   #1027
gd_barnes
 
gd_barnes's Avatar
 
May 2007
Kansas; USA

279316 Posts
Default

I'll move a couple of quads from port 5000 to 9000 to get the 9th drive finished off and so that we can get on to pushing the 6 k's from the individual-k drive a little higher.
gd_barnes is offline   Reply With Quote
Old 2009-06-04, 17:42   #1028
mdettweiler
A Sunny Moo
 
mdettweiler's Avatar
 
Aug 2007
USA (GMT-5)

186916 Posts
Default

GB-servers are STILL not rolling over. I'm not sure whether this is a cron problem, or just an issue with the Perl script. I'll try reverting to the old version of the Perl script (which still has the 1-minute bug in it, but I'll monitor things to make sure that it doesn't manifest itself) to see if that helps.
mdettweiler is offline   Reply With Quote
Old 2009-06-06, 18:38   #1029
gd_barnes
 
gd_barnes's Avatar
 
May 2007
Kansas; USA

3·11·307 Posts
Default

Port 9000 has officially handed out and completed the last pair for k=1400-2000 and n=200K-350. Nice work all!! It's nice to be done with that non-top 5000 range.

Amazingly there are no straggling pairs to process so the range can be considered unofficially complete pending final verification of results and primes for k=1800-2000. Once verified, all k=1400-2000 will be fully complete to n=650K! (k=1000-1400 is still only considered to be at n=500K pending receiving results from Peter Benson for n=500K-600K, which I think is close to completion now.)

Port 9000 is now handing out work for 6 k's in the k=350-370 range for n=700K-800K. I will personally leave 2 quads on it for a while since those 6 k's are at the lowest search level of any k<400 now.

With the new range now top-5000, I have sent a PM to the Dave's asking them to turn the Email notification of primes back on for the port. In the mean time, if you are running clients on the server, you might do a daily glance at the bottom of our prime.txt file for the server here to see if you have any primes.


Gary
gd_barnes is offline   Reply With Quote
Old 2009-06-07, 00:22   #1030
mdettweiler
A Sunny Moo
 
mdettweiler's Avatar
 
Aug 2007
USA (GMT-5)

3·2,083 Posts
Default

Quote:
Originally Posted by gd_barnes View Post
With the new range now top-5000, I have sent a PM to the Dave's asking them to turn the Email notification of primes back on for the port. In the mean time, if you are running clients on the server, you might do a daily glance at the bottom of our prime.txt file for the server here to see if you have any primes.
Actually, you can do that from the web interface: log in to the Admin page, and click "Manage Mailer". (Meanwhile, I've turned email notification back on for IB9000.)
mdettweiler is offline   Reply With Quote
Old 2009-06-08, 03:59   #1031
gd_barnes
 
gd_barnes's Avatar
 
May 2007
Kansas; USA

3×11×307 Posts
Default

I just had a 30 second power blip. I've got my server machine restarted and am now going through Max's instructions to restart the servers.

If you're connected to one of my servers, you might check your machines in ~30 mins. to make sure that they are receiving pairs.

I'll edit this post when all of the servers are officially restarted.

BTW, does anyone know how much a battery backup for just one machine would cost? Showing my ignorance there...I'm assuming that if I got a backup, it could handle multiple machines; although it's capacity would make a difference.

Most of my power blips are < 1 minute...just enough to cause me great headaches; mainly on the server machine.

Edit: I have now restarted all of the servers. Max, you might check Crunchford to make sure I did everything right. Port G4000 started proposing pairs to Ian and port G8000 started proposing a pair to Vaughan. I didn't see any activity on the PRPnet servers. BTW, excellent instructions and I leared a better way to do the terminal windows now. :-)



Gary

Last fiddled with by gd_barnes on 2009-06-08 at 04:11 Reason: edit
gd_barnes is offline   Reply With Quote
Old 2009-06-08, 04:37   #1032
MyDogBuster
 
MyDogBuster's Avatar
 
May 2008
Wilmington, DE

22·709 Posts
Default

Somethings still not right. I can't connect.

EDIT: 8000 seems to be running, 4000 isn't

Last fiddled with by MyDogBuster on 2009-06-08 at 05:36
MyDogBuster is offline   Reply With Quote
Old 2009-06-08, 05:58   #1033
gd_barnes
 
gd_barnes's Avatar
 
May 2007
Kansas; USA

3·11·307 Posts
Default

That's odd. It just stopped itself after doing (what it appears to be) it's hourly pruning process. I just now started it again. It's now proposing pairs to you again.

It's right before the hour now so I'll watch it do its pruning process and make sure it keeps going this time.

Edit: It didn't do the pruning right on the hour; perhaps because it was right near the hour when I restarted it. It still appears to be sending pairs OK now.

I also checked port 8000 and the two PRPnet ports. Port 8000 looks good. PRPnet port 2000 appears to have properly sent some pairs and received some residues from Max.

I'll check it every 30 mins. or so for a while.

Last fiddled with by gd_barnes on 2009-06-08 at 06:05
gd_barnes is offline   Reply With Quote
Old 2009-06-08, 06:40   #1034
IronBits
I ♥ BOINC!
 
IronBits's Avatar
 
Oct 2002
Glendale, AZ. (USA)

45916 Posts
Default

http://www.newegg.com/store/SubCateg...SubCategory=72
IronBits is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
PRPnet servers for NPLB mdettweiler No Prime Left Behind 228 2018-12-26 04:50
Servers for NPLB gd_barnes No Prime Left Behind 0 2009-08-10 19:21
LLRnet servers for CRUS gd_barnes Conjectures 'R Us 39 2008-07-15 10:26
NPLB LLRnet server discussion em99010pepe No Prime Left Behind 229 2008-04-30 19:13
NPLB LLRnet server #1 - dried em99010pepe No Prime Left Behind 19 2008-03-26 06:19

All times are UTC. The time now is 11:32.

Sat Jun 6 11:32:47 UTC 2020 up 73 days, 9:05, 0 users, load averages: 4.82, 2.35, 1.89

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.