mersenneforum.org  

Go Back   mersenneforum.org > Great Internet Mersenne Prime Search > PrimeNet

Reply
 
Thread Tools
Old 2015-12-22, 20:30   #1
lycorn
 
lycorn's Avatar
 
"GIMFS"
Sep 2002
Oeiras, Portugal

1,567 Posts
Default Not getting CAT 1 assignments

I´ve been getting CAT 1 DC assignments since the enforcement of the new recycle rules. The PC where I´m running DCs is 100% reliable, and has been turning results in regularly.
Since last week, strangely, the results handed out by the server are no longer CAT1, but CAT 4 instead, although my account is still set to get the smallest ones.
What could be the reason?
lycorn is offline   Reply With Quote
Old 2015-12-23, 02:34   #2
LaurV
Romulan Interpreter
 
LaurV's Avatar
 
"name field"
Jun 2011
Thailand

2×47×109 Posts
Default

Did you play with the queue length? (how many days to get assignments for)
LaurV is offline   Reply With Quote
Old 2015-12-23, 03:05   #3
petrw1
1976 Toyota Corona years forever!
 
petrw1's Avatar
 
"Wayne"
Nov 2006
Saskatchewan, Canada

2·33·97 Posts
Default Does all of this still apply?

Code:
Computer must be proven reliable, 
returned at least 2 results in the last 90 days for each LL worker thread, 
and "days of work to queue" <= 10
I lost CAT1 by temporarily working on other stuff for more than the 90 days.
petrw1 is offline   Reply With Quote
Old 2015-12-23, 04:41   #4
cuBerBruce
 
cuBerBruce's Avatar
 
Aug 2012
Mass., USA

2×3×53 Posts
Default

Does your CPUs page have a duplicate?
cuBerBruce is offline   Reply With Quote
Old 2015-12-23, 08:41   #5
lycorn
 
lycorn's Avatar
 
"GIMFS"
Sep 2002
Oeiras, Portugal

1,567 Posts
Default

Quote:
Originally Posted by cuBerBruce View Post
Does your CPUs page have a duplicate?
Bingo!

There was a duplicate. I think it was created when that machine was upgraded to Win10.
It´s a borged machine, so I don´t have "real time" control over what goes on with it. I have merged the CPUs, so I hope the problem is now fixed.
Thank you all.
lycorn is offline   Reply With Quote
Old 2015-12-23, 12:21   #6
Chuck
 
Chuck's Avatar
 
May 2011
Orange Park, FL

2×3×151 Posts
Default

Quote:
Originally Posted by lycorn View Post
Bingo!

There was a duplicate. I think it was created when that machine was upgraded to Win10.
It´s a borged machine, so I don´t have "real time" control over what goes on with it. I have merged the CPUs, so I hope the problem is now fixed.
Thank you all.
Same thing happened to me, a new GUID was issued after OS upgrade. Even after merging CPUs you still have to wait for a couple of DCs to complete before you start receiving low assignments again.
Chuck is offline   Reply With Quote
Old 2015-12-23, 18:25   #7
Madpoo
Serpentine Vermin Jar
 
Madpoo's Avatar
 
Jul 2014

335610 Posts
Default

Quote:
Originally Posted by lycorn View Post
Bingo!

There was a duplicate. I think it was created when that machine was upgraded to Win10.
It´s a borged machine, so I don´t have "real time" control over what goes on with it. I have merged the CPUs, so I hope the problem is now fixed.
Thank you all.
That would do it...

CPU information is stored on the server by the guid, not the machine name. Certain changes to the system (I guess a new OS would do it) trigger Prime95 into thinking it's running on a different system so it generates a new GUID, and a brand new system as far as the server is concerned.

The config entry FixedHardwareUID=1 in the prime.txt will tell it not to do that. That way if you move your Prime95 between systems (run it from a flash drive or whatever) or don't want it to generate a new GUID if you're updating the motherboard, reinstalling the OS or upgrading, etc. it'll be fine.

It's an "undoc" feature... considering MS if practically forcing everyone to upgrade to Windows 10, I wonder if this undoc feature needs to be more visible to folks to prevent this kind of thing from happening more often. Oh well.
Madpoo is offline   Reply With Quote
Old 2015-12-23, 21:10   #8
lycorn
 
lycorn's Avatar
 
"GIMFS"
Sep 2002
Oeiras, Portugal

1,567 Posts
Default

Well, it´s back on track.
The machine has just been assigned a CAT 1.
Thx again.
lycorn is offline   Reply With Quote
Old 2015-12-24, 03:17   #9
potonono
 
potonono's Avatar
 
Jun 2005
USA, IL

193 Posts
Default

I had to merge CPUs on a machine initially after updating to windows 10, and then again after one of the forced automatic updates (to version 10.0.10586).
potonono is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
No assignments available? dh1 GPU to 72 5 2016-10-10 03:36
Can't get new assignments keiken GPU to 72 2 2015-07-28 13:50
about assignments savoie Information & Answers 3 2015-04-30 10:07
Where did all the LL assignments go? petrw1 PrimeNet 34 2007-05-30 19:52
Old assignments brunoparga Operation Billion Digits 6 2006-12-28 20:34

All times are UTC. The time now is 07:33.


Thu Dec 8 07:33:56 UTC 2022 up 112 days, 5:02, 0 users, load averages: 1.47, 1.30, 1.20

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.

≠ ± ∓ ÷ × · − √ ‰ ⊗ ⊕ ⊖ ⊘ ⊙ ≤ ≥ ≦ ≧ ≨ ≩ ≺ ≻ ≼ ≽ ⊏ ⊐ ⊑ ⊒ ² ³ °
∠ ∟ ° ≅ ~ ‖ ⟂ ⫛
≡ ≜ ≈ ∝ ∞ ≪ ≫ ⌊⌋ ⌈⌉ ∘ ∏ ∐ ∑ ∧ ∨ ∩ ∪ ⨀ ⊕ ⊗ 𝖕 𝖖 𝖗 ⊲ ⊳
∅ ∖ ∁ ↦ ↣ ∩ ∪ ⊆ ⊂ ⊄ ⊊ ⊇ ⊃ ⊅ ⊋ ⊖ ∈ ∉ ∋ ∌ ℕ ℤ ℚ ℝ ℂ ℵ ℶ ℷ ℸ 𝓟
¬ ∨ ∧ ⊕ → ← ⇒ ⇐ ⇔ ∀ ∃ ∄ ∴ ∵ ⊤ ⊥ ⊢ ⊨ ⫤ ⊣ … ⋯ ⋮ ⋰ ⋱
∫ ∬ ∭ ∮ ∯ ∰ ∇ ∆ δ ∂ ℱ ℒ ℓ
𝛢𝛼 𝛣𝛽 𝛤𝛾 𝛥𝛿 𝛦𝜀𝜖 𝛧𝜁 𝛨𝜂 𝛩𝜃𝜗 𝛪𝜄 𝛫𝜅 𝛬𝜆 𝛭𝜇 𝛮𝜈 𝛯𝜉 𝛰𝜊 𝛱𝜋 𝛲𝜌 𝛴𝜎𝜍 𝛵𝜏 𝛶𝜐 𝛷𝜙𝜑 𝛸𝜒 𝛹𝜓 𝛺𝜔