mersenneforum.org  

Go Back   mersenneforum.org > Great Internet Mersenne Prime Search > PrimeNet > GPU to 72

Reply
 
Thread Tools
Old 2014-09-22, 15:49   #1
cardogab7341
 
Mar 2013
Dallas, TX

2·3·5 Posts
Default Wrong assignment by GPU72?

Checking my GPU72 assignments page, I noticed I got assigned 55533341 on 9/05/2014 for LL testing under "Manual", not under any of my machine names. This does not show up in any of my prime95 work to do files, so I will never get it done. I also noted that it was assigned to someone else on 9/08/2014

So the question is, how did it end up under my assignments?

Thanks
cardogab7341 is offline   Reply With Quote
Old 2014-09-22, 16:39   #2
cardogab7341
 
Mar 2013
Dallas, TX

2·3·5 Posts
Default

I just noticed that I reported this problem earlier and it was deemed to be a communications problem with the server. I'll just delete this assignment from my list.

Thanks
cardogab7341 is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Is Moore's Law wrong, or is it wrong-headed (6th time around) jasong jasong 12 2016-05-27 11:01
Weird GPU72 Behaviour Gordon GPU to 72 5 2015-01-01 23:41
Let GPU72 decide Chuck GPU to 72 51 2014-09-16 12:49
GPU72 handed out already completed assignment manfred4 GPU to 72 2 2014-08-22 21:31
GPU72.COM is down swl551 GPU to 72 1 2013-01-11 12:54

All times are UTC. The time now is 01:21.

Tue Nov 24 01:21:28 UTC 2020 up 74 days, 22:32, 4 users, load averages: 2.85, 3.29, 3.45

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.