mersenneforum.org  

Go Back   mersenneforum.org > Great Internet Mersenne Prime Search > PrimeNet > GPU to 72

Reply
 
Thread Tools
Old 2014-05-14, 01:03   #1
cardogab7341
 
Mar 2013
Dallas, TX

2·3·5 Posts
Default Stranded assignment?

I got an assignment (54621293) that shows up on my GPU72 assignments page as an LL assignment, but it is not assigned to any of my CPUs, just "manual" like my TF assignments. Also it does not show up on my Primenet LL assignments, and it does not show up on any of my mfaKtc worktodo files. I guess I'll un-assign it since if I leave it it will never get done. I'm just wondering how it got to this state.
cardogab7341 is offline   Reply With Quote
Old 2014-05-14, 01:48   #2
petrw1
1976 Toyota Corona years forever!
 
petrw1's Avatar
 
"Wayne"
Nov 2006
Saskatchewan, Canada

41·109 Posts
Default

Quote:
Originally Posted by cardogab7341 View Post
I got an assignment (54621293) that shows up on my GPU72 assignments page as an LL assignment, but it is not assigned to any of my CPUs, just "manual" like my TF assignments. Also it does not show up on my Primenet LL assignments, and it does not show up on any of my mfaKtc worktodo files. I guess I'll un-assign it since if I leave it it will never get done. I'm just wondering how it got to this state.
If it is Manual then when you finish it you need to submit the Manual results as directed here:

http://www.mersenne.org/manual_result/
petrw1 is offline   Reply With Quote
Old 2014-05-14, 01:52   #3
cardogab7341
 
Mar 2013
Dallas, TX

2×3×5 Posts
Default

I did not get it manually. I get my LL assignments through Prime95 via the GPU72 proxy, so that is why I don't know how it got there. All of my manual assignments are for TF through MISFIT.
cardogab7341 is offline   Reply With Quote
Old 2014-05-14, 03:57   #4
S485122
 
S485122's Avatar
 
Sep 2006
Brussels, Belgium

1,597 Posts
Default

Obviously this is a GPU72 problem and not a Primenet one. It should have been posted in the relevant thread.

Jacob
S485122 is offline   Reply With Quote
Old 2014-05-14, 15:14   #5
chalsall
If I May
 
chalsall's Avatar
 
"Chris Halsall"
Sep 2002
Barbados

246E16 Posts
Default

Quote:
Originally Posted by S485122 View Post
Obviously this is a GPU72 problem and not a Primenet one. It should have been posted in the relevant thread.
Hmmmm...

The database does show this assigned to you (2014-05-07 23:50:43 UTC), but without an update. Further, Primenet shows it being assigned to one of my spiders, and the assignment record is showing a "Reclaimed" warning state (this happens when the spider is assigned a candidate by Primenet which GPU72 believes is already "owned" by one of its users).

This suggests it was a communications error between your Client and the Proxy. As in, the request came into the proxy and was passed to Primenet for fulfillment. But then the client didn't report an expected completion time, which it should have done immediately after -- probably because it never received the assignment message.

Short version: this will happen from time-to-time (thankfully rarely) because of networking issues. Feel free to delete it from your GPU72 account.
chalsall is offline   Reply With Quote
Old 2014-05-14, 15:24   #6
petrw1
1976 Toyota Corona years forever!
 
petrw1's Avatar
 
"Wayne"
Nov 2006
Saskatchewan, Canada

41·109 Posts
Default

For the record I get the odd GPU72 assignment with all date/time columns blank on the list....I just unassign these. < 1/100.
petrw1 is offline   Reply With Quote
Old 2014-05-14, 21:40   #7
cardogab7341
 
Mar 2013
Dallas, TX

3010 Posts
Default

Quote:
Originally Posted by chalsall View Post
Hmmmm...

The database does show this assigned to you (2014-05-07 23:50:43 UTC), but without an update. Further, Primenet shows it being assigned to one of my spiders, and the assignment record is showing a "Reclaimed" warning state (this happens when the spider is assigned a candidate by Primenet which GPU72 believes is already "owned" by one of its users).

This suggests it was a communications error between your Client and the Proxy. As in, the request came into the proxy and was passed to Primenet for fulfillment. But then the client didn't report an expected completion time, which it should have done immediately after -- probably because it never received the assignment message.

Short version: this will happen from time-to-time (thankfully rarely) because of networking issues. Feel free to delete it from your GPU72 account.
OK, I'll un-assign it and watch for this in the future.

Thanks.
cardogab7341 is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Stranded assignment. Aramis Wyler GPU to 72 4 2013-11-27 18:27
new assignment esakertt PrimeNet 6 2012-11-09 19:51
Assignment key Unregistered Information & Answers 4 2012-09-24 15:34
Want New Assignment Unregistered Information & Answers 1 2012-03-28 00:02
Old Assignment Primeinator PrimeNet 4 2009-06-04 22:35

All times are UTC. The time now is 13:24.

Mon Nov 30 13:24:02 UTC 2020 up 81 days, 10:35, 4 users, load averages: 1.28, 1.40, 1.48

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.