mersenneforum.org  

Go Back   mersenneforum.org > Great Internet Mersenne Prime Search > PrimeNet

Reply
 
Thread Tools
Old 2008-11-17, 17:50   #100
fes016
 
fes016's Avatar
 
Oct 2007
USA

23 Posts
Default

Quote:
Originally Posted by S485122 View Post
Which OS are the computers experiencing that problem using ?
I have 3 machines, and all 3 were affected. Two of them are P4's running XPSP3 (32 bit). The other, my quad-core machine, is running XP64 + SP2. In all 3 machines Prime95 was installed in C:\Program Files\Prime95. (The quad-core machine is running the 64-bit version of Prime95.)


-FES

Last fiddled with by fes016 on 2008-11-17 at 17:51
fes016 is offline   Reply With Quote
Old 2008-11-17, 20:20   #101
Prime95
P90 years forever!
 
Prime95's Avatar
 
Aug 2002
Yeehaw, FL

23×1,021 Posts
Default

Quote:
Originally Posted by fes016 View Post
However, on the CPU page I no longer have the option to drop the CPU -- there is no checkbox next to the name. (I don't want to drop the CPU anyway, but there used to be a checkbox there.) Also, I can't click on the name to see its properties, like I used to.
I changed this yesterday. The CPU description and the CPU properties page were meaningless for v4_computers. v4_computers do not send their properties to the v5 server and even if they did how could I display the many conflicting v4_computers' properties on one web page.
Prime95 is online now   Reply With Quote
Old 2008-11-17, 21:53   #102
ckdo
 
ckdo's Avatar
 
Dec 2007
Cleves, Germany

2·5·53 Posts
Default

Quote:
Originally Posted by S485122 View Post
Which OS are the computers experiencing that problem using ?
Ubuntu 8.10/32
ckdo is offline   Reply With Quote
Old 2008-11-18, 14:36   #103
lycorn
 
lycorn's Avatar
 
"GIMFS"
Sep 2002
Oeiras, Portugal

30438 Posts
Default

Quote:
Originally Posted by Prime95 View Post
By forcing clients to factor further, I'm reducing the HTTP workload on the v5 server.
But on the other hand, factoring to low limits was a work type very useful for old machines (e.g. AMD Thunderbird and/or PIII type, that were very good at TFing numbers to 2^62). Would it be too hard to allow this lower limits to be assigned to machines identified as being below a certain standard?
lycorn is offline   Reply With Quote
Old 2008-11-18, 15:12   #104
Prime95
P90 years forever!
 
Prime95's Avatar
 
Aug 2002
Yeehaw, FL

23×1,021 Posts
Default

Quote:
Originally Posted by lycorn View Post
But on the other hand, factoring to low limits was a work type very useful for old machines (e.g. AMD Thunderbird and/or PIII type, that were very good at TFing numbers to 2^62). Would it be too hard to allow this lower limits to be assigned to machines identified as being below a certain standard?
Even a 486 should be able to rip through trial factoring an exponent around 300 million to 2^64.

You do bring up a good point. LMH is not a good place for a fancy Core2 or Phenom machine.
Prime95 is online now   Reply With Quote
Old 2008-11-18, 15:13   #105
petrw1
1976 Toyota Corona years forever!
 
petrw1's Avatar
 
"Wayne"
Nov 2006
Saskatchewan, Canada

149E16 Posts
Default

Quote:
Originally Posted by lycorn View Post
But on the other hand, factoring to low limits was a work type very useful for old machines (e.g. AMD Thunderbird and/or PIII type, that were very good at TFing numbers to 2^62). Would it be too hard to allow this lower limits to be assigned to machines identified as being below a certain standard?
I had a PIII 866 Mhz that since v5 was getting assigned TF from 58-61 bits.
It was finishing each assignment in 2 minutes ... over 700 a day.
While it was cool to see my lowly PIII finishing 2,000 completions after 3 days I had to admit the assignments were too small.

A couple days ago that was changed to TF from 58-64 bits.
It is now finishing in just under 30 minutes with results reported at 58-62, 63 and 64 bits.
To me that is a more reasonable assignment.
I wouldn't have a problem going another bit or two. It should still finish in a few hours.
I'm guessing that even a 100 Mhz machine wouldn't take more than a day to 64 bits.

I suspect there are not many machines below that level on GIMPS, mind you, there was another thread where someone asked if Prime95 would run on an Intel 486.

Considering LL tests are now even taking the newest hardware weeks or months I don't think spending hours or a day or two factoring is excessive.

Last fiddled with by petrw1 on 2008-11-18 at 15:14 Reason: George beat me to the punch ...
petrw1 is offline   Reply With Quote
Old 2008-11-18, 15:35   #106
petrw1
1976 Toyota Corona years forever!
 
petrw1's Avatar
 
"Wayne"
Nov 2006
Saskatchewan, Canada

2·7·13·29 Posts
Default

Quote:
Originally Posted by Prime95 View Post
Right now I'm reprocessing all the data that has gone through the v4 bridge. This will tell me if any data was not processed.
Thanks for the update.

Not sure if this test case will help but as I suggested in another post according to my ciphering several results completed between Oct 20-27 are NOT accounted for:

If I cut off this list at the right place it should account for the difference of about 100 points between the total on the summary report and the total off all my v5 results listed.

Code:
v4_computers 50699557 NF 2008-10-27 19:51 0.0 [UNASSIGNED] 2.2846 
v4_computers 50700259 NF 2008-10-27 12:51 0.0 no factor to 2^69 2.2846 
v4_computers 50700233 NF 2008-10-27 12:51 0.0 no factor to 2^69 2.2846 
v4_computers 50700229 NF 2008-10-27 12:51 0.0 no factor to 2^69 2.2846 
v4_computers 50700217 NF 2008-10-27 12:51 0.0 no factor to 2^69 2.2846 
v4_computers 50092069 NF 2008-10-27 08:46 0.0 no factor to 2^69 2.3123 
v4_computers 50700197 NF 2008-10-27 05:51 0.0 no factor to 2^69 2.2846 
v4_computers 50643877 NF 2008-10-27 05:51 0.0 no factor to 2^69 2.2133 
v4_computers 50699533 NF 2008-10-27 04:41 0.0 no factor to 2^69 2.2846 
v4_computers 50699501 NF 2008-10-27 04:41 0.0 no factor to 2^69 2.2846 
v4_computers 50699483 NF 2008-10-27 04:41 0.0 no factor to 2^69 2.2846 
v4_computers 50699443 NF 2008-10-27 04:41 0.0 no factor to 2^69 2.2846 
v4_computers 42286817 C 2008-10-27 04:41 0.0 380B3599FA8513__ 73.4146
petrw1 is offline   Reply With Quote
Old 2008-11-18, 16:58   #107
g0ods
 
g0ods's Avatar
 
Mar 2005
Malton, England

23×3 Posts
Question What happened to my V4 LL assignment?

Quote:
Originally Posted by fes016 View Post
{snip}

My User Summary page shows the correct number of assignments (36), but the Assignment Details page does not (only 31). The assignments under v4_computers (4) are accounted for; it's on my quad-core system where the discrepancy occurs. If I go to the Computer Properties page for my quad-core system, it shows 32 work units assigned. My worktodo.txt file also shows 32 exponents. The assignment details page only shows 27. I haven't yet determined which exponents are missing.

{snip}

I realize that TPTB on GIMPS are working hard and doing their best during the V5 transition, but I'm frustrated with all of the glitches that are going on. And I only have three computers to manage; I can't imagine how some of you with scores of computers are coping.


-FES
In a similar vein, I am a little worried. My V4 computer, running v24, which I don't have much access to (about once every 6 months, it's my Dad's who is in his 70s), was nicely working away, but now the Assignment Details page no longer has the next assignment it would have/will work on next. The Exponent Status page reports it has been assigned to someone else, see attachment on posting that follows. But it still shows as me having it included in the Account Summary page, see attachment on posting that follows.

The question is, Does my remote V4 client know the exponent has been re-assigned, or is it going to try the LL only to find someone else has done it/is doing it?

The exponent is the 1st in the red box on the attached old screen grab.

Can someone help me?
T.I.A.
Attached Thumbnails
Click image for larger version

Name:	Prime V5 Nov08_a.PNG
Views:	140
Size:	76.5 KB
ID:	2932  
g0ods is offline   Reply With Quote
Old 2008-11-18, 16:59   #108
g0ods
 
g0ods's Avatar
 
Mar 2005
Malton, England

23·3 Posts
Default Attachment for posting above

Attachment for posting above
Attached Thumbnails
Click image for larger version

Name:	Lost_Exponent.PNG
Views:	143
Size:	6.8 KB
ID:	2933  
g0ods is offline   Reply With Quote
Old 2008-11-18, 17:02   #109
g0ods
 
g0ods's Avatar
 
Mar 2005
Malton, England

110002 Posts
Default 2nd Attachment for posting above

2nd Attachment for posting above
Attached Thumbnails
Click image for larger version

Name:	Assigned_Summary.PNG
Views:	132
Size:	3.2 KB
ID:	2935  
g0ods is offline   Reply With Quote
Old 2008-11-18, 23:08   #110
petrw1
1976 Toyota Corona years forever!
 
petrw1's Avatar
 
"Wayne"
Nov 2006
Saskatchewan, Canada

10100100111102 Posts
Default

Looking much better....

Before you read on ... I'm not trying to be picky or trivial but I hope that by identifying what I notice I am helping give symptoms that can help pinpoint problems that likely most of you are having.

On the plus side:
- My "Stats for the Last 365 Days" looks right now
- My lost v4 Assignments have returned
- The Top Producers reports now include the V4 results
- My team results now include "most" of my results including v4, v5 and the transition week (see next section)

Still not quite there:
- The completed v4 assignments are still listed
- My "Lifetime Completed by Result-Type" is still missing the completions listed in post #114
- My completions for the period between when the userid blanked (a couple days ago) and was fixed by me are NOT showing up and I assume NOT credited.
- My team total is about 200 credits below my account total (and 100 below my Lifetime completed) ... not sure I can be sure what is missing and/or possibly double counted because the #of results and #of credits are different in more than 1 row.

Thanks for the progress

Last fiddled with by petrw1 on 2008-11-18 at 23:09
petrw1 is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
GPU upgrade chris2be8 GPU Computing 8 2015-11-14 17:05
Wiki upgrade... Xyzzy mersennewiki 3 2011-02-18 03:31
How would you upgrade this? jasong Factoring 5 2005-09-09 19:26
Please upgrade to version 1.1 xilman NFSNET Discussion 6 2004-06-17 01:24
ga-7dx upgrade crash893 Hardware 4 2002-09-26 06:27

All times are UTC. The time now is 22:32.


Tue Feb 7 22:32:49 UTC 2023 up 173 days, 20:01, 1 user, load averages: 0.91, 1.04, 1.08

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.

≠ ± ∓ ÷ × · − √ ‰ ⊗ ⊕ ⊖ ⊘ ⊙ ≤ ≥ ≦ ≧ ≨ ≩ ≺ ≻ ≼ ≽ ⊏ ⊐ ⊑ ⊒ ² ³ °
∠ ∟ ° ≅ ~ ‖ ⟂ ⫛
≡ ≜ ≈ ∝ ∞ ≪ ≫ ⌊⌋ ⌈⌉ ∘ ∏ ∐ ∑ ∧ ∨ ∩ ∪ ⨀ ⊕ ⊗ 𝖕 𝖖 𝖗 ⊲ ⊳
∅ ∖ ∁ ↦ ↣ ∩ ∪ ⊆ ⊂ ⊄ ⊊ ⊇ ⊃ ⊅ ⊋ ⊖ ∈ ∉ ∋ ∌ ℕ ℤ ℚ ℝ ℂ ℵ ℶ ℷ ℸ 𝓟
¬ ∨ ∧ ⊕ → ← ⇒ ⇐ ⇔ ∀ ∃ ∄ ∴ ∵ ⊤ ⊥ ⊢ ⊨ ⫤ ⊣ … ⋯ ⋮ ⋰ ⋱
∫ ∬ ∭ ∮ ∯ ∰ ∇ ∆ δ ∂ ℱ ℒ ℓ
𝛢𝛼 𝛣𝛽 𝛤𝛾 𝛥𝛿 𝛦𝜀𝜖 𝛧𝜁 𝛨𝜂 𝛩𝜃𝜗 𝛪𝜄 𝛫𝜅 𝛬𝜆 𝛭𝜇 𝛮𝜈 𝛯𝜉 𝛰𝜊 𝛱𝜋 𝛲𝜌 𝛴𝜎𝜍 𝛵𝜏 𝛶𝜐 𝛷𝜙𝜑 𝛸𝜒 𝛹𝜓 𝛺𝜔