mersenneforum.org  

Go Back   mersenneforum.org > Great Internet Mersenne Prime Search > Software

Reply
 
Thread Tools
Old 2016-11-03, 01:02   #1
storm5510
Random Account
 
storm5510's Avatar
 
Aug 2009
U.S.A.

3·5·113 Posts
Question Error Code 40

Quote:
Error code: 40, error text: TF result for M149191027 was not needed
Error code: 40, error text: TF result for M149191043 was not needed
If I'm not mistaken, I've had two pairs of these in as many days. I'm not altering the assignments received from the server. I do this manually because I am using mfaktc. It is possible that my copy-and-paste process may be submitting results twice, but I don't see how. Any other ideas?
storm5510 is offline   Reply With Quote
Old 2016-11-03, 05:51   #2
S485122
 
S485122's Avatar
 
Sep 2006
Brussels, Belgium

30768 Posts
Default

Go to the GIMPS site, then to "Reports", "Detailed Reports"and there to "Exponent Status"...
For M149191043 I see that it is currently assigned to Anonymous and that the recent work was done by :
Code:
2016-11-02	Dwayne	NF	no factor from 2^71 to 2^72
2016-11-01	natha(net)	NF	no factor from 2^70 to 2^71
After that since you did not tell us the member name under which you enter your results nor what exactly was not needed (factoring from ? to ?) it is difficult to say more.

Jacob
S485122 is offline   Reply With Quote
Old 2016-11-03, 14:21   #3
storm5510
Random Account
 
storm5510's Avatar
 
Aug 2009
U.S.A.

3×5×113 Posts
Default

Quote:
Originally Posted by S485122 View Post
After that since you did not tell us the member name under which you enter your results nor what exactly was not needed (factoring from ? to ?) it is difficult to say more

Jacob
This is how this particular exponent was reported, as all others are.:

Quote:
UID: storm5510/HP-Z220-CMT, no factor for M149191043 from 2^71 to 2^72 [mfaktc 0.21 barrett76_mul32_gs]
I have to log-in to the GIMPS site to submit my results. mfaktc doesn't communicate with the PrimeNet server. I hope this will be addressed at some point down the road. It would save a lot of tiime

I decided to keep history documents of all my assignments and their results in case this happens again. That way, I can go back and look at the assignment(s) in question.
storm5510 is offline   Reply With Quote
Old 2016-11-04, 17:57   #4
S485122
 
S485122's Avatar
 
Sep 2006
Brussels, Belgium

2×17×47 Posts
Default

The user Storm5510 has not reported one result to primenet as can be seen by consulting the to producers report.

You must do something wrong...

Jacob
S485122 is offline   Reply With Quote
Old 2016-11-05, 05:24   #5
LaurV
Romulan Interpreter
 
LaurV's Avatar
 
Jun 2011
Thailand

23×1,117 Posts
Default

I didn't read this till now, but this is an old problem on the server side, I ran into it long ago (years): do not use UID to report results, it does not work that way (i.e for mfaktX manual reports). Instead, use Misfit, or equivalent linux script, and login to gimps. In Misfit you have to specify the user name and password, but the password is not relevant to report results. Then, there is an option in mfaktc ini to avoid uid's, in report lines. (edit: put a # sign in front of "V5UserID=...." and
"ComputerID=...")

This is on James'/George's side, I reported it at the time, but it was never solved.

Last fiddled with by LaurV on 2016-11-05 at 05:29
LaurV is offline   Reply With Quote
Old 2016-11-07, 22:13   #6
Madpoo
Serpentine Vermin Jar
 
Madpoo's Avatar
 
Jul 2014

29×113 Posts
Default

Quote:
Originally Posted by LaurV View Post
I didn't read this till now, but this is an old problem on the server side, I ran into it long ago (years): do not use UID to report results, it does not work that way (i.e for mfaktX manual reports). Instead, use Misfit, or equivalent linux script, and login to gimps. In Misfit you have to specify the user name and password, but the password is not relevant to report results. Then, there is an option in mfaktc ini to avoid uid's, in report lines. (edit: put a # sign in front of "V5UserID=...." and
"ComputerID=...")

This is on James'/George's side, I reported it at the time, but it was never solved.
That seems weird. I'm just looking at the manual results code and it seems like there's stuff in there to properly handle UIDs for no-factor results from mfakt* but I couldn't swear to how/whether it's working.
Madpoo is offline   Reply With Quote
Old 2016-11-08, 06:19   #7
storm5510
Random Account
 
storm5510's Avatar
 
Aug 2009
U.S.A.

32378 Posts
Default

Quote:
Originally Posted by S485122 View Post
The user Storm5510 has not reported one result to primenet as can be seen by consulting the to producers report.

You must do something wrong...

Jacob
I just changed my screen name to match my account name on PrimeNet. It still appears as "Dwayne" on the producers report. Perhaps, on the next report run, it will update. I hope this will remove any ambiguity.
storm5510 is offline   Reply With Quote
Old 2016-11-09, 01:41   #8
Gordon
 
Gordon's Avatar
 
Nov 2008

3×167 Posts
Default

Quote:
Originally Posted by LaurV View Post
I didn't read this till now, but this is an old problem on the server side, I ran into it long ago (years): do not use UID to report results, it does not work that way (i.e for mfaktX manual reports).
That's not true, it works PERFECTLY well, taken from the my results page

nitro has 142149 results in the last 365 days

I check in every single one of my mfaktc results in this way, including the latest batch of 156
Gordon is offline   Reply With Quote
Old 2016-11-09, 17:15   #9
Madpoo
Serpentine Vermin Jar
 
Madpoo's Avatar
 
Jul 2014

29×113 Posts
Default

Quote:
Originally Posted by Gordon View Post
That's not true, it works PERFECTLY well, taken from the my results page

nitro has 142149 results in the last 365 days

I check in every single one of my mfaktc results in this way, including the latest batch of 156
I didn't want to say anything since I wasn't sure, but it does seem like it works just fine to include the UID stuff in the mfakt* results. Good to see it confirmed.
Madpoo is offline   Reply With Quote
Old 2016-11-11, 16:34   #10
storm5510
Random Account
 
storm5510's Avatar
 
Aug 2009
U.S.A.

110100111112 Posts
Default

This has happened again. Part of it makes some sense and others not so much. I modified the "end bits." It appears the server rejected all of it. Not a problem. Live and learn.
Attached Thumbnails
Click image for larger version

Name:	error_40.JPG
Views:	76
Size:	49.0 KB
ID:	15117   Click image for larger version

Name:	primenet.JPG
Views:	73
Size:	43.6 KB
ID:	15118  
storm5510 is offline   Reply With Quote
Old 2016-11-12, 01:23   #11
Gordon
 
Gordon's Avatar
 
Nov 2008

3×167 Posts
Default

Quote:
Originally Posted by storm5510 View Post
This has happened again. Part of it makes some sense and others not so much. I modified the "end bits." It appears the server rejected all of it. Not a problem. Live and learn.
That report shows that you logged in the 71-72 result TWICE...
Gordon is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
primenet: Error code: 45 - mfaktc 95bit_mul32_gs mattmill30 PrimeNet 6 2016-02-05 19:52
GIMPS PrimeNet Manual Exponent request Error code: 40 GhettoChild PrimeNet 31 2016-01-27 17:25
Server behavior for doing quick double-checks if error code != 0 GP2 PrimeNet 14 2009-10-04 20:14
ERROR: Primenet error 2252. Q: which tcp/ip ports are being used for the transfer? nevillednz PrimeNet 15 2004-05-17 23:08
HRF3.TXT now has computer-id and error code GP2 Data 2 2003-10-09 06:46

All times are UTC. The time now is 12:22.

Tue Dec 1 12:22:52 UTC 2020 up 82 days, 9:33, 1 user, load averages: 2.16, 2.24, 2.19

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.