mersenneforum.org  

Go Back   mersenneforum.org > New To GIMPS? Start Here! > Information & Answers

Reply
 
Thread Tools
Old 2013-04-06, 22:57   #1
kolen
 
Apr 2013

316 Posts
Default Prime95 doesn't run on Mac

I have a Mac and I dual boot it in windows. Prime95 doesn't run on Mac but runs fine in Windows. I tried 27.9, 27.7, 26.6 and nothing works.
When I run prime95 (by double click), the app "pops", but nothing comes out. So nothing happened after I run the program. No programs shown, no errors shown.
I also tried that on my another Macbook Pro, and it still doesn't work.
The instruction in the website is very simple, it just ask me to open the app. Is there additional steps I need? Any other thing I need to install?
Thanks.
kolen is offline   Reply With Quote
Old 2013-04-07, 07:29   #2
ET_
Banned
 
ET_'s Avatar
 
"Luigi"
Aug 2002
Team Italia

12A016 Posts
Default

Quote:
Originally Posted by kolen View Post
I have a Mac and I dual boot it in windows. Prime95 doesn't run on Mac but runs fine in Windows. I tried 27.9, 27.7, 26.6 and nothing works.
When I run prime95 (by double click), the app "pops", but nothing comes out. So nothing happened after I run the program. No programs shown, no errors shown.
I also tried that on my another Macbook Pro, and it still doesn't work.
The instruction in the website is very simple, it just ask me to open the app. Is there additional steps I need? Any other thing I need to install?
Thanks.
Try double-clicking the program's icon again after it has been launched.
This should open a window for configuration.

Luigi
ET_ is online now   Reply With Quote
Old 2013-04-07, 08:08   #3
kolen
 
Apr 2013

112 Posts
Default

Quote:
Originally Posted by ET_ View Post
Try double-clicking the program's icon again after it has been launched.
This should open a window for configuration.

Luigi
I kept double clicking and it still doesn't work
kolen is offline   Reply With Quote
Old 2013-04-07, 08:20   #4
kolen
 
Apr 2013

3 Posts
Default

Quote:
Originally Posted by kolen View Post
I kept double clicking and it still doesn't work
Oh. It's related to the app I used to unzip: keka. I don't know why after I use another unzip app things are fine...
kolen is offline   Reply With Quote
Old 2013-05-31, 20:08   #5
Unregistered
 

23×59 Posts
Default

I am experiencing the same problem. What app did you use to unzip in order for Prime95 to work on Mac? Thanks!
  Reply With Quote
Old 2013-06-02, 20:31   #6
ewmayer
2ω=0
 
ewmayer's Avatar
 
Sep 2002
Rep├║blica de California

22·31·79 Posts
Default

Mac has built in Archive Utility app for zip/tgz/etc - just right-click on the zip and go to the "open with" submenu.
ewmayer is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Just because it looks like it MIGHT be racism doesn't mean it is jasong jasong 6 2014-02-12 14:15
Primenet doesn't like mfaktc ! Antonio PrimeNet 16 2012-11-17 05:15
mPrime doesn't use 100% of CPU-Power Salamander89 Software 5 2009-12-01 03:10
Prime95 as a service in XP doesn't always work petrw1 PrimeNet 8 2008-01-27 01:59
Why LMH doesn't sieve geoff Lone Mersenne Hunters 5 2005-04-23 04:24

All times are UTC. The time now is 20:12.

Sat Oct 31 20:12:42 UTC 2020 up 51 days, 17:23, 2 users, load averages: 4.19, 3.43, 2.68

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.