mersenneforum.org  

Go Back   mersenneforum.org > Great Internet Mersenne Prime Search > PrimeNet

Reply
 
Thread Tools
Old 2008-11-17, 02:44   #78
max63
 

22×7×223 Posts
Default

I had the same problem of losing cpu's. I solved it by editing the prime.txt file.
I changed the value of the V5UserID= entry, it was set to ANONYMOUS.
You will have to restart the program before it works.

  Reply With Quote
Old 2008-11-17, 02:48   #79
Old man PrimeNet
 
Old man PrimeNet's Avatar
 
Jan 2003
Altitude>12,500 MSL

101 Posts
Default

Test: Verify your v5 userid remains set as expected in the program.
Old man PrimeNet is offline   Reply With Quote
Old 2008-11-17, 03:31   #80
sdbardwick
 
sdbardwick's Avatar
 
Aug 2002
North San Diego County

2×11×31 Posts
Default

Quote:
Originally Posted by petrw1 View Post
In my list of CPU I no longer have the V4_Computers entry.
I also no longer have the CPU I call Ice_baby

In my Assignments I no longer have any assignments listed for V4_Computers
I also no longer have assignments for Ice_baby

In my Results report I still have results from v4_Computers
But I do NOT have results from Ice_baby
I too lost V4_Computers and some UserIDs are being reset to ANONYMOUS, although the computer name remains correct. I will send George an email with the prime.log from a changed computer.

Last fiddled with by sdbardwick on 2008-11-17 at 03:31
sdbardwick is offline   Reply With Quote
Old 2008-11-17, 03:44   #81
sdbardwick
 
sdbardwick's Avatar
 
Aug 2002
North San Diego County

10101010102 Posts
Default

Quote:
Originally Posted by Old man PrimeNet View Post
Test: Verify your v5 userid remains set as expected in the program.
On my computer the userid in the PrimeNet section of the Test menu had gone blank (without any intervention by me).

Restoring the correct uid seems to stick.

Last fiddled with by sdbardwick on 2008-11-17 at 03:46
sdbardwick is offline   Reply With Quote
Old 2008-11-17, 04:09   #82
petrw1
1976 Toyota Corona years forever!
 
petrw1's Avatar
 
"Wayne"
Nov 2006
Saskatchewan, Canada

41×113 Posts
Default

Quote:
Originally Posted by sdbardwick View Post
On my computer the userid in the PrimeNet section of the Test menu had gone blank (without any intervention by me).

Restoring the correct uid seems to stick.
Ditto...userid on all CPUs had been changed to blank
and
Ditto...setting them got the CPUs back on the list.

Will the 2 hours of factoring results that got turned in as ANONYMOUS get returned to me when George does the mass cleanup of ANONYMOUS?
petrw1 is offline   Reply With Quote
Old 2008-11-17, 04:11   #83
ixfd64
Bemusing Prompter
 
ixfd64's Avatar
 
"Danny"
Dec 2002
California

2·3·397 Posts
Default

Hey, weren't there over 200 posts in this thread? Did I miss some sort of mass deletion?
ixfd64 is offline   Reply With Quote
Old 2008-11-17, 04:14   #84
petrw1
1976 Toyota Corona years forever!
 
petrw1's Avatar
 
"Wayne"
Nov 2006
Saskatchewan, Canada

110318 Posts
Default

Quote:
Originally Posted by ixfd64 View Post
Hey, weren't there over 200 posts in this thread? Did I miss some sort of mass deletion?
Might you be thinking of the Prime95 Version 25.7 thread?
petrw1 is offline   Reply With Quote
Old 2008-11-17, 04:28   #85
starrynte
 
starrynte's Avatar
 
Oct 2008
California

22·59 Posts
Default

Quote:
Originally Posted by ixfd64 View Post
Hey, weren't there over 200 posts in this thread? Did I miss some sort of mass deletion?
i was thinking too, as one of the posters in the "Happy Meal Thread" had 1600 posts when he posted, but it dropped down to 1589 or something last i checked
starrynte is offline   Reply With Quote
Old 2008-11-17, 04:37   #86
petrw1
1976 Toyota Corona years forever!
 
petrw1's Avatar
 
"Wayne"
Nov 2006
Saskatchewan, Canada

41·113 Posts
Default

Quote:
Originally Posted by petrw1 View Post
Ditto...userid on all CPUs had been changed to blank
and
Ditto...setting them got the CPUs back on the list.
EXCEPT...all my assignments that were labelled as V4_Computers still do not show up. All my computers have been upgraded as of yesterday afternoon but all exponents that had been assigned in v4 and are not done yet were showing up as belong to v4_computers even on my v5 computers.
petrw1 is offline   Reply With Quote
Old 2008-11-17, 06:36   #87
sdbardwick
 
sdbardwick's Avatar
 
Aug 2002
North San Diego County

2×11×31 Posts
Default

Heh.
Attached Thumbnails
Click image for larger version

Name:	chart.png
Views:	92
Size:	6.4 KB
ID:	2923  
sdbardwick is offline   Reply With Quote
Old 2008-11-17, 06:46   #88
NBtarheel_33
 
NBtarheel_33's Avatar
 
"Nathan"
Jul 2008
Maryland, USA

5·223 Posts
Default

Quote:
Originally Posted by sdbardwick View Post
Heh.
Meh, I turned in 5 LLs in one day, and pegged mine at 280% or some such crazy number. Now it's only at 11%.
NBtarheel_33 is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
GPU upgrade chris2be8 GPU Computing 8 2015-11-14 17:05
Wiki upgrade... Xyzzy mersennewiki 3 2011-02-18 03:31
How would you upgrade this? jasong Factoring 5 2005-09-09 19:26
Please upgrade to version 1.1 xilman NFSNET Discussion 6 2004-06-17 01:24
ga-7dx upgrade crash893 Hardware 4 2002-09-26 06:27

All times are UTC. The time now is 19:38.

Fri May 7 19:38:53 UTC 2021 up 29 days, 14:19, 0 users, load averages: 2.60, 2.46, 2.41

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.