mersenneforum.org  

Go Back   mersenneforum.org > Great Internet Mersenne Prime Search > PrimeNet

Reply
 
Thread Tools
Old 2020-05-29, 21:53   #1
ssybesma
 
"Steve Sybesma"
May 2012
Brighton, CO USA

7310 Posts
Default two assignments missing from webpage though running on my machines

My Linux machine names CS00 and CS09 are no longer in the assignment list but mprime is running on both...I had an interruption lasting about a month that included 11 of my 15 machines but those other 9 are running and updating and showing up just fine.


How do I get both of those back in the list on the webpage?
ssybesma is offline   Reply With Quote
Old 2020-05-29, 22:03   #2
Uncwilly
6809 > 6502
 
Uncwilly's Avatar
 
"""""""""""""""""""
Aug 2003
101×103 Posts

100000000100102 Posts
Default

Quote:
Originally Posted by ssybesma View Post
How do I get both of those back in the list on the webpage?
What are the exponents?

Maybe someone poached them during the month.

[edit]
Those to machines last turned in results last year. Are you sure that the assignments didn't expire?
90845957,Steve Sybesma,CS00,6D00CF9FED2B54__,,2019-12-12 09:30
92000861,Steve Sybesma,CS09,11F80136C87CBB__,,2019-11-30 16:31

Check for the status of the exponents using this form: https://www.mersenne.org/report_expo...exp_hi=&full=1

Last fiddled with by Uncwilly on 2020-05-29 at 23:19
Uncwilly is online now   Reply With Quote
Old 2020-05-29, 23:14   #3
ssybesma
 
"Steve Sybesma"
May 2012
Brighton, CO USA

73 Posts
Default

Quote:
Originally Posted by Uncwilly View Post
What are the exponents?
What is your PrimeNet ID?

Maybe someone poached them during the month.

Hard to say and funny they're running and don't see any error:



PrimeNet ID: ssybesma


From the worktodo.txt file:


CPU named CS00



Test=dontPostAIDs,102497033,72,1 over 41% complete



CPU named CS09


Test=dontPostAIDs,101377229,72,1 over 58% complete

Last fiddled with by Uncwilly on 2020-05-29 at 23:21 Reason: hid IDs
ssybesma is offline   Reply With Quote
Old 2020-05-29, 23:26   #4
Uncwilly
6809 > 6502
 
Uncwilly's Avatar
 
"""""""""""""""""""
Aug 2003
101×103 Posts

100000000100102 Posts
Default

Your reply came in as edited my original post.
They expired earlier in the month. You have had them more than over 5 months. Did they report routinely? Your display name for PrimeNet is you human name. You may log in with something else.

https://www.mersenne.org/report_expo...exp_hi=&full=1
Uncwilly is online now   Reply With Quote
Old 2020-05-29, 23:50   #5
ssybesma
 
"Steve Sybesma"
May 2012
Brighton, CO USA

73 Posts
Default

Quote:
Originally Posted by Uncwilly View Post
Your reply came in as edited my original post.
They expired earlier in the month. You have had them more than over 5 months. Did they report routinely? Your display name for PrimeNet is you human name. You may log in with something else.

https://www.mersenne.org/report_expo...exp_hi=&full=1
I know of no other name besides ssybesma that I use besides Steve Sybesma.

All machines were reporting routinely and I went perhaps a month with all of them offline. I was having some work done where I could not keep them connected to the internet.

I wonder what is happening to the work that my two machines are doing for those two exponents...are they just working isolated and the number "10" (in the menu) reports going into the ether?

My prime.txt on one of my 3 Windows machines shows this line:
V5UserID=ssybesma

I'll just give up on those two and start with a new exponent..no biggie.

Last fiddled with by ssybesma on 2020-05-29 at 23:58
ssybesma is offline   Reply With Quote
Old 2020-05-30, 00:11   #6
Uncwilly
6809 > 6502
 
Uncwilly's Avatar
 
"""""""""""""""""""
Aug 2003
101×103 Posts

201216 Posts
Default

Quote:
Originally Posted by ssybesma View Post
Steve Sybesma.
That is what displays for your account on PrimeNet.

Quote:
I'll just give up on those two and start with a new exponent..no biggie.
If they are taking that long to do that much work throwing that out now is a big waste. Keep them running. Even if someone gets assigned and finishes they, you will get credit when they get turned in as a double check.

If your machines are that slow, double checking is a better choice.

Quote:
I wonder what is happening to the work that my two machines are doing for those two exponents...are they just working isolated and the number "10" (in the menu) reports going into the ether?
The reports get sent in, but they are not keeping up with the approaching bottom end of the first time checks. Please see the assignment rules:
https://www.mersenne.org/thresholds/

This is why I said that DC's are a better choice. It looks like you need to work in Category 3 for those.
Uncwilly is online now   Reply With Quote
Old 2020-05-30, 00:18   #7
ssybesma
 
"Steve Sybesma"
May 2012
Brighton, CO USA

73 Posts
Default

Quote:
Originally Posted by Uncwilly View Post
That is what displays for your account on PrimeNet.

If they are taking that long to do that much work throwing that out now is a big waste. Keep them running. Even if someone gets assigned and finishes they, you will get credit when they get turned in as a double check.

If your machines are that slow, double checking is a better choice.

The reports get sent in, but they are not keeping up with the approaching bottom end of the first time checks. Please see the assignment rules:
https://www.mersenne.org/thresholds/

This is why I said that DC's are a better choice. It looks like you need to work in Category 3 for those.

I jumped ahead before seeing your last post. I already ditched those two and started two new ones to get my CPUs back on the board as active.


I don't mind giving those away. I get plenty of CPU hours with the 15 machines I have. I used to ditch the double checks but I'm not doing that anymore. I let them run through. Eventually I hope to add more machines. The puny Intel Compute Sticks I use do well enough for me and have all completed a few assignments at least...I never use them for the 100 million digit searches. My three most powerful machines do those.
ssybesma is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
running mprime on 4 cores on 2 assignments? tha Software 9 2015-01-23 20:53
Running msieve LA with openmpi - do all machines need to be same/similar EdH Msieve 32 2013-11-08 17:57
Machines Missing from Primenet Summary edron1011 PrimeNet 2 2008-11-17 19:16
Running on multiple machines Helfire Software 8 2004-01-14 00:09
Running a LL test on 2 different machines lycorn Software 10 2003-01-13 19:34

All times are UTC. The time now is 23:52.

Wed Jul 8 23:52:09 UTC 2020 up 105 days, 21:25, 1 user, load averages: 1.93, 1.46, 1.31

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.