mersenneforum.org  

Go Back   mersenneforum.org > Factoring Projects > FactorDB

Reply
 
Thread Tools
Old 2014-09-02, 17:19   #45
chris2be8
 
chris2be8's Avatar
 
Sep 2009

79A16 Posts
Default

The status page shows 1 primality certificate is processing (for id 1100000000684205656). But when I look at it the certificate was uploaded on 21 August. So somethings wrong.

Can anyone except Syd do anything about this?

Chris
chris2be8 is offline   Reply With Quote
Old 2014-09-04, 16:40   #46
danaj
 
"Dana Jacobsen"
Feb 2011
Bangkok, TH

38A16 Posts
Default

Quote:
Originally Posted by chris2be8 View Post
The status page shows 1 primality certificate is processing (for id 1100000000684205656). But when I look at it the certificate was uploaded on 21 August. So somethings wrong.
If I had the cert I could at least check if the verifier has problems. I ran Primo on that input and the verifier is fine with my certificate and finishes in under 2 minutes, but it almost certainly is not identical to the one that was submitted.
danaj is offline   Reply With Quote
Old 2014-09-05, 15:54   #47
chris2be8
 
chris2be8's Avatar
 
Sep 2009

36328 Posts
Default

Unfortunately factordb won't let you download a certificate that is being processed. I tried to get round it by copying the link to download another certificate and changing the ID in it, but that didn't work.

So unless RobertS has a copy of the certificate he uploaded we are stuck.

Chris
chris2be8 is offline   Reply With Quote
Old 2014-09-17, 17:09   #48
Batalov
 
Batalov's Avatar
 
"Serge"
Mar 2008
Phi(4,2^7658614+1)/2

9,161 Posts
Default

http://factordb.com/index.php?id=1100000000626093581 has a tag "CF"
(but it isn't).
Its child http://factordb.com/index.php?id=1100000000626093582 has status "err".

Markus, if you could please drop one or the other record, to fix this?

This is a member of the 270870 sequence which gets stuck on this number; but the shadow sequence goes beyond as can be seen by following its tail

Last fiddled with by Batalov on 2014-09-17 at 17:25 Reason: details
Batalov is offline   Reply With Quote
Old 2014-09-18, 14:39   #49
LaurV
Romulan Interpreter
 
LaurV's Avatar
 
Jun 2011
Thailand

22×7×11×29 Posts
Default

Same story for 711606.
LaurV is offline   Reply With Quote
Old 2014-12-04, 10:56   #50
ChristianB
 
Apr 2013
Germany

3×103 Posts
Default

2 of my recently uploaded primo certificates are stuck. I don't have those certs anymore but I can recreate them. Did anyone try to reupload a certificate in order to unstuck the verifier? What else can I do?
ChristianB is offline   Reply With Quote
Old 2014-12-04, 19:32   #51
Stargate38
 
Stargate38's Avatar
 
"Daniel Jackson"
May 2011
14285714285714285714

61310 Posts
Default

About http://factordb.com/index.php?id=1100000000626093582 and its err status, http://factordb.com/index.php?id=1100000000734146738 (10*http://factordb.com/index.php?id=1100000000626093582) has no problem. The problem with 711606 seems to be fixed.

Last fiddled with by Stargate38 on 2014-12-04 at 19:36 Reason: more info
Stargate38 is offline   Reply With Quote
Old 2014-12-17, 12:53   #52
storflyt32
 
Feb 2013

7018 Posts
Default

Should I still try giving you a hand solving these problems?

Found another bug which affects handling of things a little bit.

There was a problem here with regards to system hang and slowness.

Apparently it become a little better again yesterday.

I experienced a problem when switching between Notepad, Yafu and Google Chrome.

Each time Chrome had to be minimized in order for me to return back to the other two applications.

There is still a problem when it comes to task switching. For some reason, Windows prefers returning to the desktop when using ALT-TAB or SHIFT-ALT-TAB for this.

Possibly the Windows Task Manager has become garbled when it comes to its icon setup on the desktop.
At least it does not always come up (or may even have become stuck and needs to be clicked in order to be restored.

In fact I find it to be slow at times. It really should have high priority when it comes to the running.

The most important problem is the display of the current number on the page when in the Factor Database.

When the number is not listed by means of a syntax, you have it readily available.

But when using Google Chrome and Yafu, I have the latter in a window boxed (a "restored" window, but not maximized.

Full screen does not work for DOS here.

So I need to copy a number from Yafu one line at a time if I do not have the time at making a copy of it into Notepad first, giving me a total entry.

I press F5 in order to update the web-page to be sure that I get the correct number for the active page.

But giving in a new number one line at a time from Yafu, what is supposed to be the number line in the Factor Database is not selected as active.

Either I am at the start of the line, or possibly in between there somewhere.

Again using Google Chrome for this.

Each time a number needs to be filled in, I have to click on the number field (which "again" is supposed to be for the output presentation) with the mouse and press END in order to get to the end (the end of the number) and continue filling in there.

That is when the number is more than is visible at one time in the box which happens at times.

I am not logged in when using this, just being anonymous.

But two lines, one for input and one for output could have worked better for this when it comes to the Factor Database, in my opinion.

Last fiddled with by storflyt32 on 2014-12-17 at 13:06
storflyt32 is offline   Reply With Quote
Old 2015-02-22, 18:16   #53
Stargate38
 
Stargate38's Avatar
 
"Daniel Jackson"
May 2011
14285714285714285714

61310 Posts
Question DB taking forever to post factors

Why is the db suddenly running so slow? I tried to post the algebraic factor 136412617295242272621137241954094939075362960769851163951801668863505821547168 of http://www.factordb.com/index.php?id...00000757517735 and it took 159.76 seconds.

Last fiddled with by Stargate38 on 2015-02-22 at 18:20 Reason: fix number
Stargate38 is offline   Reply With Quote
Old 2015-02-23, 16:57   #54
chris2be8
 
chris2be8's Avatar
 
Sep 2009

2×7×139 Posts
Default

I've noticed it is very slow too. On the status page the system load is often very high (it's about 20 now) which suggests it's being overloaded. It could be someone is adding loads of numbers to it.

Chris
chris2be8 is offline   Reply With Quote
Old 2015-02-24, 10:36   #55
Hailstone
 
Jan 2015

348 Posts
Default

I've been uploading a bunch of numbers to the database. I was trying to add more today, but I've been getting a "Could not connect to database" error. Does anyone know what's going on?
Hailstone is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
A suggestion for factordb. enzocreti FactorDB 0 2018-03-02 09:12
Extending Factordb carpetpool FactorDB 6 2017-01-23 11:04
FactorDB PRP's smh FactorDB 231 2015-07-28 02:30
bugged sequence in factordb firejuggler Aliquot Sequences 2 2010-06-15 14:03
FactorDB question Raman Factoring 15 2010-01-28 10:24

All times are UTC. The time now is 19:59.

Sun Nov 29 19:59:54 UTC 2020 up 80 days, 17:10, 4 users, load averages: 0.87, 1.07, 1.16

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.