mersenneforum.org  

Go Back   mersenneforum.org > Great Internet Mersenne Prime Search > Hardware > Cloud Computing

Reply
 
Thread Tools
Old 2021-01-08, 02:59   #1112
Uncwilly
6809 > 6502
 
Uncwilly's Avatar
 
"""""""""""""""""""
Aug 2003
101×103 Posts

2×4,691 Posts
Default

I had about that much T4 time when I tried it Sunday.
Uncwilly is offline   Reply With Quote
Old 2021-01-08, 05:31   #1113
LaurV
Romulan Interpreter
 
LaurV's Avatar
 
Jun 2011
Thailand

52·7·53 Posts
Default

It lasted about 1 hour. No more able to get another. We let it run without.
Any news about the error? Am I doing something wrong, or did Chris "fell behind" with the API, as I guess?
LaurV is offline   Reply With Quote
Old 2021-01-08, 08:03   #1114
Flaukrotist
 
Sep 2020
Germany

24 Posts
Default

Since two days, I also get one session of about 45 minutes T4 a day for one of my accounts. This is the first time since beginning of December for me to get a Colab GPU.

To the error message see here: https://mersenneforum.org/showpost.p...8&postcount=15
Flaukrotist is offline   Reply With Quote
Old 2021-01-08, 15:30   #1115
James Heinrich
 
James Heinrich's Avatar
 
"James Heinrich"
May 2004
ex-Northern Ontario

3,271 Posts
Default

Quote:
Originally Posted by LaurV View Post
Any news about the error? Am I doing something wrong, or did Chris "fell behind" with the API, as I guess?
I reported this a month ago, you can see Chris' reply:
https://www.mersenneforum.org/showth...048#post566048
James Heinrich is offline   Reply With Quote
Old 2021-01-08, 17:31   #1116
ric
 
ric's Avatar
 
Jul 2004
Milan, Ita

B716 Posts
Default

Quote:
Originally Posted by Prime95 View Post
You'll need to run PRP with type-5 residues to get Gerbicz error checking
apologies for the noise
ric is offline   Reply With Quote
Old 2021-01-09, 16:46   #1117
petrw1
1976 Toyota Corona years forever!
 
petrw1's Avatar
 
"Wayne"
Nov 2006
Saskatchewan, Canada

107148 Posts
Default Strange Colab error

But it still seems to be working.
Nothing changed in months and this is the first time for this error.
Other session seconds earlier did NOT get this error.
Is there any reason to question whether GPUOwl will function correctly?
Could it affect whether or not it finds P-1 factors?

Code:
/content/drive/My Drive/HOOTER
cp: error reading 'libstdc++.so.6.0.28': Invalid argument
gpuowl launched in background
petrw1 is offline   Reply With Quote
Old 2021-01-09, 18:09   #1118
petrw1
1976 Toyota Corona years forever!
 
petrw1's Avatar
 
"Wayne"
Nov 2006
Saskatchewan, Canada

22×17×67 Posts
Default

Quote:
Originally Posted by petrw1 View Post
But it still seems to be working.
Nothing changed in months and this is the first time for this error.
Other session seconds earlier did NOT get this error.
Is there any reason to question whether GPUOwl will function correctly?
Could it affect whether or not it finds P-1 factors?

Code:
/content/drive/My Drive/HOOTER
cp: error reading 'libstdc++.so.6.0.28': Invalid argument
gpuowl launched in background
Seems to be doing nothing; no results...I guess I'll try again.

Actually it is still running in the background and just not displaying the results...

Stop/start and magically it fixes itself. Computers are so smart LOL

Last fiddled with by petrw1 on 2021-01-10 at 17:21 Reason: And then...
petrw1 is offline   Reply With Quote
Old 2021-01-11, 17:10   #1119
petrw1
1976 Toyota Corona years forever!
 
petrw1's Avatar
 
"Wayne"
Nov 2006
Saskatchewan, Canada

22·17·67 Posts
Default A little more luck lately with P100

I'm getting 2 most days for about 8 hours running GPUOwl

BTW my Colab GPU count after 2,000 total attempts:

GPU / Total / Unique
Overall / 2000 / 1633
T4 / 1884 / 1521
P100 / 61 / 58
P4 / 47 / 46
K80 / 8 / 8
petrw1 is offline   Reply With Quote
Old 2021-01-13, 19:06   #1120
Uncwilly
6809 > 6502
 
Uncwilly's Avatar
 
"""""""""""""""""""
Aug 2003
101×103 Posts

2·4,691 Posts
Default

The past few days, when I try I am getting about 30 minutes of T4.
Uncwilly is offline   Reply With Quote
Old 2021-01-13, 20:39   #1121
petrw1
1976 Toyota Corona years forever!
 
petrw1's Avatar
 
"Wayne"
Nov 2006
Saskatchewan, Canada

22·17·67 Posts
Default

Quote:
Originally Posted by Uncwilly View Post
The past few days, when I try I am getting about 30 minutes of T4.
I am going to assume you are running mfaktc???

If so it makes no sense why colab gives any of you only about hour mfaktc yet I consistently get 2 sessions each 6-8 hours for GPUOwl running P-1

And lately I'm getting 2 P-100s almost every day.
16:00-18:00 GMT is my luckiest time to get them.
petrw1 is offline   Reply With Quote
Old 2021-01-13, 21:06   #1122
Uncwilly
6809 > 6502
 
Uncwilly's Avatar
 
"""""""""""""""""""
Aug 2003
101×103 Posts

2·4,691 Posts
Default

Quote:
Originally Posted by petrw1 View Post
I am going to assume you are running mfaktc???
I am running Chris's set-up. I think that it has to do with lifetime limits of usage. The available amount appears to have had a reset or refresh at the start of January.
Uncwilly is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Alternatives to Google Colab kriesel Cloud Computing 11 2020-01-14 18:45
Notebook enzocreti enzocreti 0 2019-02-15 08:20
Computer Diet causes Machine Check Exception -- need heuristics help Christenson Hardware 32 2011-12-25 08:17
Computer diet - Need help garo Hardware 41 2011-10-06 04:06
Workunit diet ? dsouza123 NFSNET Discussion 5 2004-02-27 00:42

All times are UTC. The time now is 10:08.

Mon Mar 8 10:08:05 UTC 2021 up 95 days, 6:19, 0 users, load averages: 1.41, 1.45, 1.30

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.