mersenneforum.org  

Go Back   mersenneforum.org > Great Internet Mersenne Prime Search > Software

Reply
 
Thread Tools
Old 2009-10-07, 14:07   #1
AlsXZ
 
Oct 2009
Ukraine

32 Posts
Default Linux static linked version of mprime

Hello!

Does anyone have static linked version of mprime to run on old version of linuxes?

As I run 25.11 on my old RedHat server I got:
./mprime: /lib/i686/libc.so.6: version `GLIBC_2.3.4' not found (required by ./mprime)

Maybe someone could help me with static linked version ?

Thanks in advance.
AlsXZ is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
compiling a static Linux gmp-ecm version yoyo GMP-ECM 9 2016-12-25 22:46
mprime and linux Echoblade Information & Answers 3 2007-06-24 22:28
Linux - what version to use, where doI get it rx7350 Software 19 2006-03-17 08:18
which linux client should I use? static or dynamic linked one? nngs Software 2 2005-01-20 04:05
MPrime on Linux optim Software 13 2003-12-06 04:27

All times are UTC. The time now is 20:29.

Fri May 14 20:29:06 UTC 2021 up 36 days, 15:09, 0 users, load averages: 1.23, 1.64, 1.91

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.