mersenneforum.org  

Go Back   mersenneforum.org > Great Internet Mersenne Prime Search > Hardware > GPU Computing

Reply
 
Thread Tools
Old 2010-04-14, 03:27   #1
alexhiggins732
 
Mar 2010
Brick, NJ

6710 Posts
Default Video Card Recommendations

Hi,

I am looking to purchase a new video card to take advantage of the the latest developments in parallel GPU computing.

I would initially be using it for poly selection with MSIEVE. Furthermore all of the chat (or should I say community pressure) of prime95+CUDA and even other emerging tools such as Trial division with CUDA has helped convinced me it is time to get a CUDA enabled card.

Given the current state of GPU technologies and those imminent technologies that lie around the corner (cough... Prime95+CUDA cough..) I ask for the input on the subject.

Is it ideal to go with a low range $50-$100 cuda enabled card or are the pros of a $250-$300 GTX 260 /GTX 270 worth the extra $100-200.

Personally, I would rather go with the low range card as I am under the impression that even the high end cards don't quite yet offer the performance (mainly due to fast/shared memory access issues and sub optimal DP performance).

What are the benefits of having DP support? Would you recommend getting a lower range card 9800GT or are the GTX 260+ worth it?

Perhaps an overview the pros/cons at a few different price levels would also be helpful.


Thanks,


Alex

Last fiddled with by alexhiggins732 on 2010-04-14 at 03:33
alexhiggins732 is offline   Reply With Quote
Old 2010-04-14, 04:50   #2
frmky
 
frmky's Avatar
 
Jul 2003
So Cal

43×47 Posts
Default

If you don't require DP support, the GTS 250 is a nice card for about $100 after typical rebates. Don't go lower that that; you end up sacrificing too much speed. Most things don't require DP, but performing LL tests does. Therefore, if you wish to contribute to manual LL tests, you need to spend the extra $100 for a GTX260. To make it easier to swallow, for the 100% increase in cost, in addition to DP you get a 70% increase in SP speed.

Last fiddled with by frmky on 2010-04-14 at 04:51
frmky is offline   Reply With Quote
Old 2010-04-14, 05:45   #3
alexhiggins732
 
Mar 2010
Brick, NJ

67 Posts
Default

I am contemplating the need for DP support and while it seems that their may not be many applications today that need it, tomorrow is a different story...

In regard to the LLH, I read (don't remember where) that there are cards that have built in FFT support. Should I consider that or at the end of the day if and when LLH hits CUDA, do you think it would most likely use a custom implementation.

Also, if I am going to spring \approx$250 for a GTX 260 then would it make sense to get the 275 (w overclocking) for \approx$25-$50 more?
alexhiggins732 is offline   Reply With Quote
Old 2010-04-16, 21:40   #4
alexhiggins732
 
Mar 2010
Brick, NJ

67 Posts
Default

So I got the GTX260 (216 core version) from BestBuy and well let's say I had issues.

If I attach the card to the PCIe 2 x16 slot the computer does not boot, everything turns on but no beep from post. I changed primary display to PCI in bios and still the same problem.

The issue occurs with our without power connected to the card. I take the card out of the slot and it boots fine.

I am thinking it may be power supply (I don't know what the 12+ rail amperage is) but I currently have a dual 300 watt redundant power supply. I know that then minimum recommend is 30A of on the 12v+ rail and 550 watts, so I bought a corsair 650w, However, I but did not install it yet because I want to make sure the card works first.

So maybe the PSU is the problem, but it doesn't explain why it wont boot when the card is put into the slot with no power connected.

Motherboard is Abit IP-95, Any suggestions?

Also the PSU I bought says it is SLI certified, but it only has 2 6PIN connectors? Should an SLI compatible power supply have 4? I was reading that the outer jack is only for the 12v fan, so you can use a molex for that and the 6 pin for the inner. I could not confirm that, and it seems odd that you would need a two 4 pins --> 1 6 pin just to power a fan.

Last fiddled with by alexhiggins732 on 2010-04-16 at 21:46
alexhiggins732 is offline   Reply With Quote
Old 2010-04-16, 21:55   #5
TheJudger
 
TheJudger's Avatar
 
"Oliver"
Mar 2005
Germany

24×3×23 Posts
Default

Hi Alex,

I would try the new PS, 300W seems to be a bit to low.

You can do SLI even without an extra power connector, e.g. 6600GT SLI ;)
TheJudger is offline   Reply With Quote
Old 2010-04-16, 22:06   #6
alexhiggins732
 
Mar 2010
Brick, NJ

4316 Posts
Default

Quote:
Originally Posted by TheJudger View Post
Hi Alex,

I would try the new PS, 300W seems to be a bit to low.

You can do SLI even without an extra power connector, e.g. 6600GT SLI ;)
Thanks, I'll give it a shot. I figured that it wouldn't need that much power just to perform a post. I'll let you know how I make out.
alexhiggins732 is offline   Reply With Quote
Old 2010-04-17, 04:15   #7
alexhiggins732
 
Mar 2010
Brick, NJ

67 Posts
Default

Quote:
Originally Posted by TheJudger View Post
Hi Alex,

I would try the new PS, 300W seems to be a bit to low.

You can do SLI even without an extra power connector, e.g. 6600GT SLI ;)
It was the PSU that was the problem. Weird, I really didn't expect a Graphics card with no power connected to it to stop the PC from booting.

I am running poly selection on a c126 now.
alexhiggins732 is offline   Reply With Quote
Old 2010-04-17, 23:03   #8
CADavis
 
CADavis's Avatar
 
Jul 2005
Des Moines, Iowa, USA

2×5×17 Posts
Default

If you have a video card with an additional power connecter such as 6-pin PCI-e cable or an older card with a molex 4-pin plug and it is not connected, the video bios won't post (which comes before the motherboard bios), some will show a warning such as "make sure you connect the power cable" such as my old radeon 9800pro did.
CADavis is offline   Reply With Quote
Old 2010-04-18, 14:12   #9
henryzz
Just call me Henry
 
henryzz's Avatar
 
"David"
Sep 2007
Cambridge (GMT)

22×5×283 Posts
Default

Quote:
Originally Posted by CADavis View Post
If you have a video card with an additional power connecter such as 6-pin PCI-e cable or an older card with a molex 4-pin plug and it is not connected, the video bios won't post (which comes before the motherboard bios), some will show a warning such as "make sure you connect the power cable" such as my old radeon 9800pro did.
AFAIK some cards(especially lower end?) will run without the power connector. They will just underclock themselves hugely.
I am not terribly knowledgable in this area but i think i have heard of this being done. Maybe no cards do that nowadays.
henryzz is offline   Reply With Quote
Old 2010-04-21, 01:46   #10
joblack
 
joblack's Avatar
 
Oct 2008
n00bville

72510 Posts
Default

Quote:
Originally Posted by henryzz View Post
AFAIK some cards(especially lower end?) will run without the power connector. They will just underclock themselves hugely.
I am not terribly knowledgable in this area but i think i have heard of this being done. Maybe no cards do that nowadays.
You can buy a power converter cable for a few bugs ...
joblack is offline   Reply With Quote
Old 2010-04-21, 15:39   #11
henryzz
Just call me Henry
 
henryzz's Avatar
 
"David"
Sep 2007
Cambridge (GMT)

130348 Posts
Default

Quote:
Originally Posted by joblack View Post
You can buy a power converter cable for a few bugs ...
bugs?
mine came with a power converter cable although i now don't use it because that psu went bust and i got one with a graphics card socket(since the new psu my pc has been at least 5C hotter so dont get cheep and dirty like me)
henryzz is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
video card tallage / price goggling tServo Hardware 91 2018-08-20 18:20
Android app recommendations Uncwilly Lounge 3 2013-03-17 07:27
need recommendations for a PC ixfd64 Hardware 45 2012-11-14 01:19
Hardware recommendations Mr. Odd Factoring 12 2011-11-19 00:32
Recommendations (courses) blob100 Other Mathematical Topics 20 2010-06-20 18:11

All times are UTC. The time now is 13:22.

Tue May 26 13:22:36 UTC 2020 up 62 days, 10:55, 1 user, load averages: 1.59, 1.98, 1.80

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.