mersenneforum.org  

Go Back   mersenneforum.org > Great Internet Mersenne Prime Search > Software

Reply
 
Thread Tools
Old 2004-04-16, 11:43   #1
Pulsus
 
Apr 2004

3 Posts
Default What is this error???

I ran prime95, just to test my mobo with my new Proc, and ran perfectly, but now i have this messenge:

Beginning a continuous self-test to check your computer.
Please read stress.txt. Choose Test/Stop to end this test.
Test 1, 4000 Lucas-Lehmer iterations of M19922945 using 1024K FFT lengh.
FATAL ERROR: Reading from temp file.
Torture Test ran 0 minutes - 1 errors, 0 warnings.
Execution halted.

I tried to reinstall the programe but the errors continuous, what i can do?? i now it's not a hardware problem, so????

Thanxs all,

Pulsus
Pulsus is offline   Reply With Quote
Old 2004-04-16, 15:33   #2
philmoore
 
philmoore's Avatar
 
"Phil"
Sep 2002
Tracktown, U.S.A.

3·373 Posts
Default

What version of Prime95 are you using?
philmoore is offline   Reply With Quote
Old 2004-04-17, 01:33   #3
Pulsus
 
Apr 2004

316 Posts
Default

I am using the last version of prime95

My comp:

Athlon XP 1800+ tbred B
Asus A7V133
512MB pc133 Ram
Radeon 9000pro 128MBDDR
LG combo DVD/CDRW
Creative 52X cd
Sound blaster Live Value
Encore Lan
USrobotics Modem
40GB Ata 100 Seagate barracuda 7200Rpm
Win XP pro


Thanxs,

Pulsus
Pulsus is offline   Reply With Quote
Old 2004-04-18, 10:07   #4
patrik
 
patrik's Avatar
 
"Patrik Johansson"
Aug 2002
Uppsala, Sweden

52·17 Posts
Default

How do you know it's not a hardware problem?

If it is a software problem, then it is usually a bad driver. You could try booting into safe mode and see if you can reproduce the error. Also, I've read in these forums that Prime95 torture test can fail if Windows hasn't got a swap file.
patrik is offline   Reply With Quote
Old 2004-04-19, 05:47   #5
cheesehead
 
cheesehead's Avatar
 
"Richard B. Woods"
Aug 2002
Wisconsin USA

22×3×641 Posts
Default

Quote:
Originally Posted by Pulsus
FATAL ERROR: Reading from temp file.
Torture Test ran 0 minutes - 1 errors, 0 warnings.
Is your disk full? Is your swap file adequate?
cheesehead is offline   Reply With Quote
Old 2004-05-09, 03:02   #6
Pulsus
 
Apr 2004

3 Posts
Default

I have a lot of space in disk, and i use 2-512 (min-max) swap file....

I tried a lot of BIOS setup to solve the problem and now i have a calculation error (need to give a result like 0.4 and found 0.5), so i don't now what to do...


I believe i am having prblems with my connection (cable modem), because if i unplug it the software runs hours, and if i leave the comp on for hours and after that start prime it runs for hours again....


It's strange but is that, if anyone can help????

Thanx,

Pulsus
Pulsus is offline   Reply With Quote
Old 2004-05-09, 08:49   #7
outlnder
 
outlnder's Avatar
 
Aug 2002

13E16 Posts
Default

Bad Lan or video drivers, is my guess.

Update your Radeon's and Encore Lan drivers.

You might also try a router in between your cable modem and your computer.
outlnder is offline   Reply With Quote
Old 2004-05-10, 15:25   #8
Prime95
P90 years forever!
 
Prime95's Avatar
 
Aug 2002
Yeehaw, FL

1D4416 Posts
Default

Error writing to ptemp is an I/O error. Do you have write access to the prime95 directory? Have you overclocked the PCI/IDE bus?

The round off errors you got after playing with the BIOS are hardware errors - usually bad memory, too much overclocking, or undervolting.
Prime95 is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
ERROR: cudaGetLastError() returned 30: unknown error garo GPU Computing 10 2013-04-27 19:01
Software error or hardware error GuloGulo Software 3 2011-01-19 00:36
Error, hardware causing CRC error's Unregistered Information & Answers 3 2008-05-05 05:40
Error 5 causes userid change and error 17 updates for exponents Old man PrimeNet PrimeNet 0 2006-02-05 02:27
ERROR: Primenet error 2252. Q: which tcp/ip ports are being used for the transfer? nevillednz PrimeNet 15 2004-05-17 23:08

All times are UTC. The time now is 20:56.

Tue May 18 20:56:27 UTC 2021 up 40 days, 15:37, 0 users, load averages: 2.08, 2.29, 2.23

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.