mersenneforum.org  

Go Back   mersenneforum.org > Great Internet Mersenne Prime Search > Hardware

Reply
 
Thread Tools
Old 2004-09-13, 02:40   #1
jshandorf
 
Sep 2004

102 Posts
Default Prime95 hangs after 1 minute.

Hello, all.

I have a AMD 3200+, Abit AN7, 2x512Mb Corsair TWINX1024-3200C2PT.

I am not over clocking the system at all but recently the system has been unstable with crashing in alot of games that didn't crash before. I ran a thorough MEMTEST86 test with no errors. The DIMs are brand new since I though they were my problem. They are running in dual channel right now. I don't think my memory is a problem.

Anyway, when I run Prime95 I can't get through 1 minute without it erroring out. When I in crease the voltage on the CPU the Prime95 can run for a while longer but then it still errors out. I increased my VCore to 1.7v and my DDR is runnning at 2.70v.

Any thoughts on which part is going bad? I am inclined to think it is my CPU.

THanks,
Jeff
jshandorf is offline   Reply With Quote
Old 2004-09-13, 12:59   #2
Mystwalker
 
Mystwalker's Avatar
 
Jul 2004
Potsdam, Germany

3×277 Posts
Default

Maybe it's the power supply?
Mystwalker is offline   Reply With Quote
Old 2004-09-13, 21:41   #3
jshandorf
 
Sep 2004

102 Posts
Default

Quote:
Originally Posted by Mystwalker
Maybe it's the power supply?
No. I am using a 5 month old Cool Blue Antec 480W PSU. Sucker cost me over 100 bucks.

BTW, I just ran another MEMTEST86 for over 10 hours with no errors.

The PRIME95 test I run is the top one that uses very little ram and mostly the L2 cache. With that test at normal votages it errors out after 1 minute.
jshandorf is offline   Reply With Quote
Old 2004-09-25, 02:59   #4
Optimists
 

1,487 Posts
Unhappy the same..

hi

for me is the same problem.. I have abit An7 xp3200+ and he is unstable.. I don't know what to do.. I tried a lot...and no results.

the truth is out there....:(
  Reply With Quote
Old 2004-09-25, 03:07   #5
moo
 
moo's Avatar
 
Jul 2004
Nowhere

809 Posts
Default

do u guys have any temp monitering software try disableing it on startup then restart the comp and rum p95 i read a post someware else in forum
moo is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
PC hangs during Prime95 or when is CPU intensive wontstoptalking Hardware 2 2011-03-04 10:35
Prime95 error after 1 minute...help please WaltonsMountain Software 11 2009-05-02 11:04
msieve hangs up when MPQSing a c79? Andi47 Msieve 10 2009-01-18 04:55
Failure on blend test after 1 minute! Destria Hardware 41 2005-04-21 20:37
torture test failing in 1 minute ghatothkach Hardware 5 2005-01-14 09:50

All times are UTC. The time now is 08:49.

Thu Aug 13 08:49:07 UTC 2020 up 5:24, 0 users, load averages: 1.94, 1.98, 1.91

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.