mersenneforum.org  

Go Back   mersenneforum.org > Great Internet Mersenne Prime Search > Software

Reply
 
Thread Tools
Old 2006-03-19, 18:26   #1
Mike
 
May 2004
Vancouver, Canada

10010 Posts
Default Prime95 keeps crashing...

On my notebook, Prime95 only manages to run for about 3-4 minutes before there is some catasrophic error that makes Windows shut the program down. It even happens in safe mode. If I launch the program again, Windows shuts it down again after 3-4 min. Is this a hardware failure? Or is this Windows not cooperating? I've tried reinstalling it, and uninstalling, rebooting, and installing it again, but I get the same error.

2.0 Pentium M (no overclocking)
512MB ram
80GB HDD
Windows XP Pro, SP2
Prime95, latest version off the site (24.14 I think?)

Thank you.
Mike is offline   Reply With Quote
Old 2006-03-20, 06:01   #2
Uncwilly
6809 > 6502
 
Uncwilly's Avatar
 
"""""""""""""""""""
Aug 2003
101×103 Posts

100010111010002 Posts
Default

Try using the THROTTLE option as stated in the help documents. Intially try setting it to be the same as the time per iteration.

If this works it is likely a heat issue.
Uncwilly is online now   Reply With Quote
Old 2006-03-20, 08:07   #3
Mike
 
May 2004
Vancouver, Canada

1448 Posts
Default

I still get the Windows error.
Mike is offline   Reply With Quote
Old 2006-03-20, 16:08   #4
paulunderwood
 
paulunderwood's Avatar
 
Sep 2002
Database er0rr

66618 Posts
Default

Have you tried memtest86?
paulunderwood is offline   Reply With Quote
Old 2006-03-20, 17:19   #5
NeoGen
 
Dec 2005

1101102 Posts
Default

Or Memtest86+? This one is based on the old memtest86 but with a much wider hardware recognition and support.
NeoGen is offline   Reply With Quote
Old 2006-03-23, 04:48   #6
Mike
 
May 2004
Vancouver, Canada

22×52 Posts
Default

I just did memtest86+. The result after 2.5 hours was 10 passes and 0 errors. What else can I do?
Mike is offline   Reply With Quote
Old 2006-03-23, 10:03   #7
paulunderwood
 
paulunderwood's Avatar
 
Sep 2002
Database er0rr

5·701 Posts
Default

We don't know your notebook's model...

It could be that the BIOS has a "shutdown if temperature execeeds X temperature" which could kick in when Prime95 is run...

Another thing you could try is to get a non-Windows boot CD like UBCD (which has P95 as a test program -- recommended by me) or a live Linux CD such as Knoppix (which does not have P95 -- I think it can only read Micro$oft's NTFS and probably doesn't have a Windoze emulator.) Try UBCD.

If it turns out to be a temperature problem, it may be symptomatic of a broken fan or blocked air ducts. You might even need a Laptop cooling pad...

Last fiddled with by paulunderwood on 2006-03-23 at 10:15
paulunderwood is offline   Reply With Quote
Old 2006-03-23, 15:33   #8
ColdFury
 
ColdFury's Avatar
 
Aug 2002

14016 Posts
Default

Quote:
Originally Posted by Mike
On my notebook, Prime95 only manages to run for about 3-4 minutes before there is some catasrophic error that makes Windows shut the program down. It even happens in safe mode. If I launch the program again, Windows shuts it down again after 3-4 min. Is this a hardware failure? Or is this Windows not cooperating? I've tried reinstalling it, and uninstalling, rebooting, and installing it again, but I get the same error.

2.0 Pentium M (no overclocking)
512MB ram
80GB HDD
Windows XP Pro, SP2
Prime95, latest version off the site (24.14 I think?)

Thank you.
You're tripping the heat sensor. There's nothing you can do but throttle Prime95.
ColdFury is offline   Reply With Quote
Old 2006-03-26, 21:12   #9
Mike
 
May 2004
Vancouver, Canada

1448 Posts
Default

Quote:
Originally Posted by paulunderwood
We don't know your notebook's model...

It could be that the BIOS has a "shutdown if temperature execeeds X temperature" which could kick in when Prime95 is run...

Another thing you could try is to get a non-Windows boot CD like UBCD (which has P95 as a test program -- recommended by me) or a live Linux CD such as Knoppix (which does not have P95 -- I think it can only read Micro$oft's NTFS and probably doesn't have a Windoze emulator.) Try UBCD.

If it turns out to be a temperature problem, it may be symptomatic of a broken fan or blocked air ducts. You might even need a Laptop cooling pad...

I have a Dell Latitude D610.

I don't think it's a heat problem, as it only crashes shortly after the fan turns on, and it's only P95 that crashes, not Windows or anything else. I get a "P95 has encountered a problem and must shut down. You can report this problem to Microsoft" error. The program has worked before, it just started to act up only recently.


Quote:
Originally Posted by ColdFury
You're tripping the heat sensor. There's nothing you can do but throttle Prime95.
I throttled n=1000000000, and I still get the error after approx. 4 min of factoring.

Last fiddled with by Mike on 2006-03-26 at 21:13
Mike is offline   Reply With Quote
Old 2006-03-26, 22:58   #10
markr
 
markr's Avatar
 
"Mark"
Feb 2003
Sydney

3·191 Posts
Default

Throttling only affects LL testing, not TF or p-1.
markr is offline   Reply With Quote
Old 2006-03-26, 23:01   #11
paulunderwood
 
paulunderwood's Avatar
 
Sep 2002
Database er0rr

DB116 Posts
Default

Quote:
don't think it's a heat problem, as it only crashes shortly after the fan turns on, and it's only P95 that crashes, not Windows or anything else. I get a "P95 has encountered a problem and must shut down. You can report this problem to Microsoft" error. The program has worked before, it just started to act up only recently.
Maybe your cooling sytem is malfuntioning. See if you can clean out the airducts and processor fan with compressed air and/or vacuum cleaner.

Last fiddled with by paulunderwood on 2006-03-26 at 23:02
paulunderwood is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Prime95 (crashing) and GFNsieve pepi37 Software 7 2018-04-12 11:55
Prime95 crashing on dual Opteron with some workers doing P-1 bgbeuning Information & Answers 2 2015-12-30 00:00
Prime95 crashing on server update? ixfd64 Software 10 2011-01-20 00:04
LLR Crashing mdettweiler Riesel Prime Search 14 2007-09-30 18:29
Prime95 crashing while running blend test day61 Hardware 1 2007-01-30 12:03

All times are UTC. The time now is 07:22.

Thu Dec 3 07:22:08 UTC 2020 up 3:33, 0 users, load averages: 1.17, 1.01, 1.00

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.