mersenneforum.org  

Go Back   mersenneforum.org > Great Internet Mersenne Prime Search > Software

Reply
 
Thread Tools
Old 2011-01-24, 04:36   #1
ixfd64
Bemusing Prompter
 
ixfd64's Avatar
 
"Danny"
Dec 2002
California

7·331 Posts
Default worker window settings not updating properly?

I have a computer that was doing multi-threaded double checks on two cores. Since the computer is relatively slow, I decided to switch to trial factoring, with one worker window to each core.

However, a first-time test was given to the second core. The client shows that both cores are set to TF. When I checked my account, it showed that the second core was given the default ("Whatever makes the most sense") option.

I tried to force Prime95 to update the server by changing the memory settings, but it didn't fix the problem. I had to go to GIMPS website to force the change.

Has this ever happened to anyone else?
ixfd64 is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Only one Worker Window is working? ChemicalCat59 Information & Answers 3 2017-02-19 21:33
Worker #5 and Worker#7 not running (Error ILLEGAL SUMOUT skrupian08 Information & Answers 9 2016-08-23 16:35
Deleting a worker window Unregistered Information & Answers 1 2012-10-16 05:12
Worker Windows - Optimal settings Unregistered Information & Answers 4 2010-07-30 21:49
Most effective multicore "worker settings"? markg Software 0 2008-08-04 13:52

All times are UTC. The time now is 01:57.

Tue Nov 24 01:57:11 UTC 2020 up 74 days, 23:08, 4 users, load averages: 4.38, 3.80, 3.17

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.