mersenneforum.org  

Go Back   mersenneforum.org > Prime Search Projects > No Prime Left Behind

Reply
 
Thread Tools
Old 2022-04-20, 22:27   #1
gd_barnes
 
gd_barnes's Avatar
 
May 2007
Kansas; USA

61·179 Posts
Exclamation Help with port forwarding

Can someone confirm that you can see all of these pages?:

www.noprimeleftbehind.net
www.noprimeleftbehind.net:2000/all.html
www.noprimeleftbehind.net:9000/all.html
gd_barnes is online now   Reply With Quote
Old 2022-04-20, 23:22   #2
VBCurtis
 
VBCurtis's Avatar
 
"Curtis"
Feb 2005
Riverside, CA

5×11×97 Posts
Default

Firefox bounces them all as "Secure site not available", but a connnection to each is made.
So, setup worked!
VBCurtis is online now   Reply With Quote
Old 2022-04-20, 23:27   #3
kruoli
 
kruoli's Avatar
 
"Oliver"
Sep 2017
Porta Westfalica, DE

2·3·52·7 Posts
Default

The first one works, but the other two not. Hm, for me it's ERR_CONNECTION_REFUSED. Not because of security reasons.

Last fiddled with by kruoli on 2022-04-20 at 23:27 Reason: Clarifications.
kruoli is offline   Reply With Quote
Old 2022-04-20, 23:32   #4
gd_barnes
 
gd_barnes's Avatar
 
May 2007
Kansas; USA

1091910 Posts
Default

If you could, could both of you try again? I rebooted the server machine.

Thanks for the help.
gd_barnes is online now   Reply With Quote
Old 2022-04-21, 00:17   #5
unconnected
 
unconnected's Avatar
 
May 2009
Russia, Moscow

53348 Posts
Default

All three links are working for me.
unconnected is offline   Reply With Quote
Old 2022-04-21, 00:29   #6
gd_barnes
 
gd_barnes's Avatar
 
May 2007
Kansas; USA

61·179 Posts
Default

Quote:
Originally Posted by unconnected View Post
All three links are working for me.
Can you try them again and then hit refresh on each one?

I want to make sure they aren't just pulling up cached pages.

I am unable to make them work here. I can connect to them with internal IP 192.168.1.3 but that isn't acceptable and some of the CRUS pages still are not updating properly.
gd_barnes is online now   Reply With Quote
Old 2022-04-21, 00:58   #7
Uncwilly
6809 > 6502
 
Uncwilly's Avatar
 
"""""""""""""""""""
Aug 2003
101×103 Posts

2·47·113 Posts
Default

All work in Opera
Uncwilly is offline   Reply With Quote
Old 2022-04-21, 02:40   #8
unconnected
 
unconnected's Avatar
 
May 2009
Russia, Moscow

22·5·139 Posts
Default

Quote:
Originally Posted by gd_barnes View Post
Can you try them again and then hit refresh on each one?

I want to make sure they aren't just pulling up cached pages.

I am unable to make them work here. I can connect to them with internal IP 192.168.1.3 but that isn't acceptable and some of the CRUS pages still are not updating properly.
Hmm, this time I've got no response, seems website is down.
unconnected is offline   Reply With Quote
Old 2022-04-21, 02:58   #9
Uncwilly
6809 > 6502
 
Uncwilly's Avatar
 
"""""""""""""""""""
Aug 2003
101×103 Posts

2·47·113 Posts
Default

still working for me and https://downforeveryoneorjustme.com/...oto=http&www=1
Uncwilly is offline   Reply With Quote
Old 2022-04-21, 03:26   #10
gd_barnes
 
gd_barnes's Avatar
 
May 2007
Kansas; USA

61×179 Posts
Default

I am unable to access my own web pages using the standard URL of noprimeleftbehind.net. I can only access them with my static internal IP of 192.168.1.3.

Yet everyone who has attempted can connect and run work units on our noprimeleftbehind.net PRPnet servers.

Dmitry, can you run one test on PRPnet?

Something very weird is going on. I've set the port forwarding up very similar to the previous router.

My next step may be to start posting my port forwarding and EasyDNS pages here to see if someone can figure out what is going on. Could it be something with EasyDNS?

On another note, anyone should be able to connect to the main noprimeleftbehind.net page with a URL of 70.94.9.55
gd_barnes is online now   Reply With Quote
Old 2022-04-21, 04:13   #11
Luminescence
 
Oct 2021
Germany

113 Posts
Default

All three work on Chrome. Workunits are handed out as always to all of my machines.
Luminescence is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
4 Port VGA KVM Switch for $0 + shipping cost ewmayer Flea Market 0 2021-06-03 00:20
DS port Mini-Geek Hardware 2 2009-07-06 02:44
FreeBSD port - version 25.10 Prime95 Software 4 2009-05-27 19:25
Port 7000 issue IronBits No Prime Left Behind 35 2008-09-19 09:36
TCP Port Setup for Proxying? Exahertz PrimeNet 2 2005-03-20 14:35

All times are UTC. The time now is 03:46.


Thu Jul 7 03:46:14 UTC 2022 up 84 days, 1:47, 0 users, load averages: 1.71, 1.60, 1.45

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.

≠ ± ∓ ÷ × · − √ ‰ ⊗ ⊕ ⊖ ⊘ ⊙ ≤ ≥ ≦ ≧ ≨ ≩ ≺ ≻ ≼ ≽ ⊏ ⊐ ⊑ ⊒ ² ³ °
∠ ∟ ° ≅ ~ ‖ ⟂ ⫛
≡ ≜ ≈ ∝ ∞ ≪ ≫ ⌊⌋ ⌈⌉ ∘ ∏ ∐ ∑ ∧ ∨ ∩ ∪ ⨀ ⊕ ⊗ 𝖕 𝖖 𝖗 ⊲ ⊳
∅ ∖ ∁ ↦ ↣ ∩ ∪ ⊆ ⊂ ⊄ ⊊ ⊇ ⊃ ⊅ ⊋ ⊖ ∈ ∉ ∋ ∌ ℕ ℤ ℚ ℝ ℂ ℵ ℶ ℷ ℸ 𝓟
¬ ∨ ∧ ⊕ → ← ⇒ ⇐ ⇔ ∀ ∃ ∄ ∴ ∵ ⊤ ⊥ ⊢ ⊨ ⫤ ⊣ … ⋯ ⋮ ⋰ ⋱
∫ ∬ ∭ ∮ ∯ ∰ ∇ ∆ δ ∂ ℱ ℒ ℓ
𝛢𝛼 𝛣𝛽 𝛤𝛾 𝛥𝛿 𝛦𝜀𝜖 𝛧𝜁 𝛨𝜂 𝛩𝜃𝜗 𝛪𝜄 𝛫𝜅 𝛬𝜆 𝛭𝜇 𝛮𝜈 𝛯𝜉 𝛰𝜊 𝛱𝜋 𝛲𝜌 𝛴𝜎𝜍 𝛵𝜏 𝛶𝜐 𝛷𝜙𝜑 𝛸𝜒 𝛹𝜓 𝛺𝜔