mersenneforum.org  

Go Back   mersenneforum.org > Great Internet Mersenne Prime Search > PrimeNet

Closed Thread
 
Thread Tools
Old 2004-02-11, 19:49   #1
ashhop83
 

207028 Posts
Default Primenet Error 1

i downloaded gimps a few days ago, but it is not working. the program simply says there's an error and it will try contacting the server in 30 min. what can i do???
 
Old 2004-02-11, 20:26   #2
Uncwilly
6809 > 6502
 
Uncwilly's Avatar
 
"""""""""""""""""""
Aug 2003
101×103 Posts

23·1,091 Posts
Default

When you first start the program, you should be on-line so that it can get a number to work on. If you are behind a proxy, you may need edit a file to get through.

If the program can't reach Primenet, it is set to retry in 30 minutes. You can do the following, if you wish. Stop Prime95 and exit the program (not "quit") and then get on-line and restart Prime95. It should be able to get the number to work on. If the icon in the systray is yellow it will turn a pink/purple color to indicate that the program is working on a number.

Hope that helps.
Uncwilly is offline  
Old 2004-02-11, 22:46   #3
Unregistered
 

2·29·163 Posts
Default

Create a file called primenet.ini. Add the line "Debug=1" to it. Run prime95 and then post your prime.log file. That might help us figure it out.
 
Old 2004-02-16, 09:02   #4
Unregistered
 

9,391 Posts
Angry Error 1 (I have the same problem)

Win2000 - reinstalled ... no change ... FAQ say reinstall or install additional packages (licened by Microsoft) ... UNACCEPTABLE !!!!
 
Old 2004-02-16, 14:24   #5
Prime95
P90 years forever!
 
Prime95's Avatar
 
Aug 2002
Yeehaw, FL

2×43×83 Posts
Default

Did you try the "Debug=1" suggestion?

One other thing you might try. Set "UseFullURL=1" in primenet.ini

Last fiddled with by Prime95 on 2004-02-16 at 14:25
Prime95 is online now  
Old 2006-02-09, 21:32   #6
Unregistered
 

410 Posts
Default PrimeNet Error 1

I have Windows XP SP2 on Athlon 3700+ processor, and running Kerio Winroute firewall on it. I can connect to Primenet only if I disable my firewall (even if I tell it to use 'enable all' rule, the prime95.exe cannot connect to primenet and reports Error 1). If I turn off the firewall, all seems ok.

Can you tell the requirements of prime95.exe (ports, services, etc), where can be a conflict?
 
Old 2006-02-09, 22:10   #7
Unregistered
 

3×3,229 Posts
Default

It tells me with Debug=1 in primenet.ini:

Attempting a redirect.
host = TERRARIUM, port = 4080
IP-addr = 10.4.6.33
GET http://mersenne.org:80/cgi-bin/pnHttp.exe?ps&32516&.&. HTTP/1.0



Return code is not 200
ERROR: Primenet error 1
host = mersenne.org, port = 80
IP-addr = 64.66.6.250
GET http://mersenne.org:80/cgi-bin/pnHttp.exe?ps&32516&.&. HTTP/1.0



RECV: HTTP/1.0 302 Redirect

Pragma: no-cache

Cache-Control: no-cache

Content-Length: 0

Connection: close

Location: http://TERRARIUM:4080/nohost




Attempting a redirect.
host = TERRARIUM, port = 4080
IP-addr = 10.4.6.33
GET http://mersenne.org:80/cgi-bin/pnHttp.exe?ps&32516&.&. HTTP/1.0



Return code is not 200
ERROR: Primenet error 1
host = mersenne.org, port = 80
IP-addr = 64.66.6.250
GET http://mersenne.org:80/cgi-bin/pnHttp.exe?ps&32516&.&. HTTP/1.0



RECV: HTTP/1.0 302 Redirect

Pragma: no-cache

Cache-Control: no-cache

Content-Length: 0

Connection: close

Location: http://TERRARIUM:4080/nohost




Attempting a redirect.
host = TERRARIUM, port = 4080
IP-addr = 10.4.6.33
GET http://mersenne.org:80/cgi-bin/pnHttp.exe?ps&32516&.&. HTTP/1.0



Return code is not 200
ERROR: Primenet error 1
host = mersenne.org, port = 80
IP-addr = 64.66.6.250
GET http://mersenne.org:80/cgi-bin/pnHttp.exe?ps&32516&.&. HTTP/1.0



RECV: HTTP/1.0 302 Redirect

Pragma: no-cache

Cache-Control: no-cache

Content-Length: 0

Connection: close

Location: http://TERRARIUM:4080/nohost
 
Old 2006-02-09, 22:13   #8
Unregistered
 

2·3·1,097 Posts
Default

If I turn winroute off, it tells me:

host = mersenne.org, port = 80
IP-addr = 64.66.6.250
GET http://mersenne.org:80/cgi-bin/pnHttp.exe?ps&32516&.&. HTTP/1.0



RECV: HTTP/1.1 200 OK

Server: Microsoft-IIS/4.0

Date: Thu, 09 Feb 2006 22:07:44 GMT

Content-type: text/html




RECV: pnResult=0

versionNumber=32516

msgID=0

targetMap=4294967295

szMsgText=


Unreserving exponent 29916517
host = mersenne.org, port = 80
IP-addr = 64.66.6.250
GET http://mersenne.org:80/cgi-bin/pnHttp.exe?ar&4&88&4&11041&2644&DDeM&<PasswordIDontListThere>&CE1A24626&29916517&4 HTTP/1.0



RECV: HTTP/1.1 200 OK

Server: Microsoft-IIS/4.0

Date: Thu, 09 Feb 2006 22:07:45 GMT

Content-type: text/html




RECV: pnResult=0


host = mersenne.org, port = 80
IP-addr = 64.66.6.250
Error in connect call: 10051
[Fri Feb 10 01:08:59 2006 - ver 24.14]
host = mersenne.org, port = 80
IP-addr = 64.66.6.250
GET http://mersenne.org:80/cgi-bin/pnHttp.exe?ps&32516&.&. HTTP/1.0



RECV: HTTP/1.1 200 OK

Server: Microsoft-IIS/4.0

Date: Thu, 09 Feb 2006 22:08:50 GMT

Content-type: text/html




RECV: pnResult=0

versionNumber=32516

msgID=0

targetMap=4294967295

szMsgText=


Updating user information on the server
host = mersenne.org, port = 80
IP-addr = 64.66.6.250
GET http://mersenne.org:80/cgi-bin/pnHttp.exe?uu&4&232&4&29402&41&DDeM&<PasswordIDontListThere>&CE1A24626&DDeM&ddem@mail.ru&.&.&1 HTTP/1.0



RECV: HTTP/1.1 200 OK

Server: Microsoft-IIS/4.0

Date: Thu, 09 Feb 2006 22:08:50 GMT

Content-type: text/html




RECV: pnResult=0

userID=DDeM

userPW=<PasswordIDontListThere>

compID=CE1A24626


Updating computer information on the server
host = mersenne.org, port = 80
IP-addr = 64.66.6.250
GET http://mersenne.org:80/cgi-bin/pnHttp.exe?mi&4&54&4&13294&18467&DDeM&<PasswordIDontListThere>&CE1A24626&11&2210&24 HTTP/1.0



RECV: HTTP/1.1 200 OK

Server: Microsoft-IIS/4.0

Date: Thu, 09 Feb 2006 22:08:51 GMT

Content-type: text/html




RECV: pnResult=0


Sending text message to server:
UID: DDeM/CE1A24626, UID: DDeM, User: DDeM, ddem@mail.ru
host = mersenne.org, port = 80
IP-addr = 64.66.6.250
GET http://mersenne.org:80/cgi-bin/pnHttp.exe?rm&4&106&4&9259&6334&DDeM&<PasswordIDontListThere>&CE1A24626&UID:+DDeM/CE1A24626,+UID:+DDeM,+User:+DDeM,+ddem@mail.ru%0A HTTP/1.0



RECV: HTTP/1.1 200 OK

Server: Microsoft-IIS/4.0

Date: Thu, 09 Feb 2006 22:08:51 GMT

Content-type: text/html




RECV: pnResult=0


Getting exponents from server
host = mersenne.org, port = 80
IP-addr = 64.66.6.250
GET http://mersenne.org:80/cgi-bin/pnHttp.exe?ga&4&64&4&9970&26500&DDeM&<PasswordIDontListThere>&CE1A24626&2&2&64.0 HTTP/1.0



RECV: HTTP/1.1 200 OK

Server: Microsoft-IIS/4.0

Date: Thu, 09 Feb 2006 22:08:55 GMT

Content-type: text/html




RECV: pnResult=0

requestType=2

exponent=29916517

how_factored=68.0


Sending expected completion date for M29916517: Mar 14 2006
host = mersenne.org, port = 80
IP-addr = 64.66.6.250
GET http://mersenne.org:80/cgi-bin/pnHttp.exe?cd&4&68&4&28199&19169&DDeM&<PasswordIDontListThere>&CE1A24626&29916517&32&2&2&0&28 HTTP/1.0



RECV: HTTP/1.1 200 OK

Server: Microsoft-IIS/4.0

Date: Thu, 09 Feb 2006 22:08:56 GMT

Content-type: text/html




RECV: pnResult=0
 
Old 2006-02-09, 22:14   #9
Unregistered
 

227308 Posts
Default

Help!!!
I need winroute, and I don't want to use manual jobs to prime95...

I think the problem is with my internal and external IPs: I'm sitting on VPN tunnel, and the real IP and the LAN IP differs...

Last fiddled with by Unregistered on 2006-02-09 at 22:19
 
Old 2006-02-10, 20:42   #10
Unregistered
 

3×11×127 Posts
Default

Well, I solved this problem: I have created proxy server by winroute for me, and all now is ok...
 
Old 2006-02-10, 20:52   #11
Unregistered
 

10308 Posts
Default

Thanks for the information - I've merged your posts about WinRoute in with the main (sticky, read-only) ERROR 1 thread.
 
Closed Thread

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
PrimeNet error 40 thomasthomas PrimeNet 9 2018-12-27 16:34
PrimeNet error 11 Lorenzo Information & Answers 6 2011-03-17 19:34
Primenet Error 87 RMAC9.5 Software 3 2005-03-30 06:49
ERROR: Primenet error 2252. Q: which tcp/ip ports are being used for the transfer? nevillednz PrimeNet 15 2004-05-17 23:08
Primenet CGI Error Unregistered PrimeNet 2 2004-05-12 12:56

All times are UTC. The time now is 10:01.

Sat Oct 24 10:01:26 UTC 2020 up 44 days, 7:12, 0 users, load averages: 1.93, 1.60, 1.47

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.