mersenneforum.org  

Go Back   mersenneforum.org > Great Internet Mersenne Prime Search > PrimeNet

Reply
 
Thread Tools
Old 2008-09-25, 14:10   #1
kayjongsma
 
Sep 2008

7 Posts
Unhappy Account update?

I've created an account about 2 weeks ago. Since that time, prime95 is busy doing his calculations, but when i login to my account at http://v5www.mersenne.org/ or through primenet individual account Reports, i don't see my results, or which computers are calculating for me. Also the 'last activity date' is the date i created my account.
Are all my stats just zero because they're transferred to the server when i'm done with my first result? or is there something wrong?

I assume there is something wrong, because there is an ''currect iteration" place, which is empty in my stats.
kayjongsma is offline   Reply With Quote
Old 2008-09-25, 15:27   #2
ET_
Banned
 
ET_'s Avatar
 
"Luigi"
Aug 2002
Team Italia

2·2,417 Posts
Default

Quote:
Originally Posted by kayjongsma View Post
I've created an account about 2 weeks ago. Since that time, prime95 is busy doing his calculations, but when i login to my account at http://v5www.mersenne.org/ or through primenet individual account Reports, i don't see my results, or which computers are calculating for me. Also the 'last activity date' is the date i created my account.
Are all my stats just zero because they're transferred to the server when i'm done with my first result? or is there something wrong?

I assume there is something wrong, because there is an ''currect iteration" place, which is empty in my stats.
Maybe your client has not yet communicated with the server. If you are using Windows, try "manual communication".

Luigi
ET_ is offline   Reply With Quote
Old 2008-09-25, 15:59   #3
petrw1
1976 Toyota Corona years forever!
 
petrw1's Avatar
 
"Wayne"
Nov 2006
Saskatchewan, Canada

23·211 Posts
Default

Quote:
Originally Posted by kayjongsma View Post
I assume there is something wrong, because there is an ''currect iteration" place, which is empty in my stats.
Quote:
And as ET said: Maybe your client has not yet communicated with the server. If you are using Windows, try "manual communication".
"current iteration" will be blank until you communicate your progress to the server and even then it may not depending on the version you are using or the phase of the test you are in. For example if it is doing the hardware stress test phase (a couple hours max) you will not see iterations; if you are doing P1-factoring (could be a few days) prior to a LL test you will not see iterations until it gets into the LL test itself.

Do you understand how to do "manual communication"?

Last fiddled with by petrw1 on 2008-09-25 at 15:59
petrw1 is online now   Reply With Quote
Old 2008-09-25, 16:21   #4
kayjongsma
 
Sep 2008

7 Posts
Default

I figured manual communication is just done via the link below?
http://v5www.mersenne.org/manual_result/

I tried that, but doesn't change a thing
kayjongsma is offline   Reply With Quote
Old 2008-09-29, 13:36   #5
kayjongsma
 
Sep 2008

7 Posts
Default

Got the manual communication working now. The stats in my Individual Account Report are up to date. But my account via http://v5www.mersenne.org/ are still all zero.
Any ideas how I can get that working?

Thanks in advance
kayjongsma is offline   Reply With Quote
Old 2008-09-29, 15:38   #6
Uncwilly
6809 > 6502
 
Uncwilly's Avatar
 
"""""""""""""""""""
Aug 2003
101×103 Posts

29·349 Posts
Default

Until you return results, you don't get the credit. If you are doing the test that takes ~3 weeks, until you finish and the results turned in, there is no credit. If you are doing trial factoring, the test is shorter, and thus the results are turned in quicker, thus credit shows up quicker. Credit is only given for completed work.

BTW, the Lucas-Lehmer test (the long one), must go all the way through before the result is known. It may be prime, or not, but the time that the test takes is the same eithere way.
Uncwilly is offline   Reply With Quote
Old 2008-10-06, 19:43   #7
kayjongsma
 
Sep 2008

7 Posts
Default

I understand that i have to complete some work before i get the credit, but in my http://v5www.mersenne.org stats page, Everything is empty, like ''assignments'' and ''CPU''.

Is that too the way it should be before i complete my first LL test?

Thanks in advance
kayjongsma is offline   Reply With Quote
Old 2008-10-06, 20:06   #8
cheesehead
 
cheesehead's Avatar
 
"Richard B. Woods"
Aug 2002
Wisconsin USA

22×3×641 Posts
Default

Quote:
Originally Posted by kayjongsma View Post
I've created an account about 2 weeks ago. Since that time, prime95 is busy doing his calculations, but when i login to my account at http://v5www.mersenne.org/ or through primenet individual account Reports, i don't see my results, or which computers are calculating for me. Also the 'last activity date' is the date i created my account.
Are all my stats just zero because they're transferred to the server when i'm done with my first result? or is there something wrong?
Do you have this line in your prime.txt file?

UseV4=0

If it's missing, or if you have UseV4=1, then prime95 will communicate only with the v4 server, not the v5 server.

You say "or through primenet individual account Reports" -- did you mean the v4 server (http://mersenne.org/primenet/)? Are your v4 stats zero like your v5 stats? Does v4 list your computers and assignments?

Last fiddled with by cheesehead on 2008-10-06 at 20:07
cheesehead is offline   Reply With Quote
Old 2008-10-07, 07:23   #9
kayjongsma
 
Sep 2008

7 Posts
Default

Nope, Usev4=0 is nowhere to be found
And indeed, with "or through primenet individual account Reports" i meant the v4 server (http://mersenne.org/primenet/). I didn't know that this was the older server which is going to be replaced with v5.
On the v4 server, everything works perfectly, (through manual communication) so i quess my stats are being transported to the v5 server "when the time is right" ;)

Thank you for your help :)
kayjongsma is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
LMH update monst Lone Mersenne Hunters 8 2009-01-22 13:33
update wfgarnett3 PSearch 0 2005-08-25 09:41
Update... Magish LMH > 100M 3 2005-06-16 02:41
Update wblipp ElevenSmooth 5 2004-12-28 18:25
49-50 and 62-64 update tha Lone Mersenne Hunters 0 2004-03-14 13:14

All times are UTC. The time now is 20:37.


Sat Dec 4 20:37:51 UTC 2021 up 134 days, 15:06, 1 user, load averages: 1.14, 1.36, 1.27

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.