mersenneforum.org  

Go Back   mersenneforum.org > Great Internet Mersenne Prime Search > PrimeNet > GPU to 72

Reply
 
Thread Tools
Old 2018-01-13, 15:25   #4115
James Heinrich
 
James Heinrich's Avatar
 
"James Heinrich"
May 2004
ex-Northern Ontario

3,187 Posts
Default

It's working fine here, showing a Let's Encrypt certificate.
James Heinrich is offline   Reply With Quote
Old 2018-01-13, 16:26   #4116
chalsall
If I May
 
chalsall's Avatar
 
"Chris Halsall"
Sep 2002
Barbados

2·4,663 Posts
Default

Quote:
Originally Posted by Mini-Geek View Post
https://www.gpu72.com/ is trying to use a self-signed certificate right now, which my MISFIT is, understandably, complaining about. Has something gone wrong with the server configuration?
Possibly. I'm consolidating two 1and1 dedicated servers onto one, so it's possible I messed up somewhere.

Are you still seeing this issue? Is anyone else?
chalsall is offline   Reply With Quote
Old 2018-01-13, 16:39   #4117
chalsall
If I May
 
chalsall's Avatar
 
"Chris Halsall"
Sep 2002
Barbados

221568 Posts
Default

Quote:
Originally Posted by chalsall View Post
Is anyone else?
Actually, I think I might know what's going on... Is there any chance your machine is running IPv6?

I configured gpu72.com's DNS to support AAAA records, but SSL Lab's SSL Report isn't liking the certificate for the IPv6 address, but gives the same cert an "A" rating when accessing via IPv4.

Hmmm... I'll remove the AAAA records until I figure out what's going on.
chalsall is offline   Reply With Quote
Old 2018-01-13, 17:53   #4118
chalsall
If I May
 
chalsall's Avatar
 
"Chris Halsall"
Sep 2002
Barbados

100100011011102 Posts
Default

Quote:
Originally Posted by chalsall View Post
Hmmm... I'll remove the AAAA records until I figure out what's going on.
I figured it out. And as usual, it was a Stupid Human error...

I had the wrong IPv6 address in the virtual server configuration, so any SSL IPv6 requests were falling through to the default virtual server.

Thanks for bringing this to my attention. And, as an aside, I'm a little surprised how many people are running IPv6!
chalsall is offline   Reply With Quote
Old 2018-01-13, 21:18   #4119
Nick
 
Nick's Avatar
 
Dec 2012
The Netherlands

5E016 Posts
Default

Quote:
Originally Posted by chalsall View Post
And, as an aside, I'm a little surprised how many people are running IPv6!
That's good news!
Nick is online now   Reply With Quote
Old 2018-01-13, 22:37   #4120
Mini-Geek
Account Deleted
 
Mini-Geek's Avatar
 
"Tim Sorbera"
Aug 2006
San Antonio, TX USA

17×251 Posts
Default

Quote:
Originally Posted by chalsall View Post
Actually, I think I might know what's going on... Is there any chance your machine is running IPv6?
Yes indeed! You solved it. Thanks.
Mini-Geek is offline   Reply With Quote
Old 2018-01-15, 20:54   #4121
chalsall
If I May
 
chalsall's Avatar
 
"Chris Halsall"
Sep 2002
Barbados

246E16 Posts
Default RIP little server...

So, I finally got all the various web servers off the original GPU72.com server, and decommissioned it.

I rebooted it into "recovery mode", and then through the serial console let it run nwipe for 24 hours (using Mersenne Twister as its PRNG; seemed appropriate). Not really needed, I know, but what the heck.

The poor little thing was not healthy; it couldn't even complete a SMART test of its drives. But still, it served me well; since 2011.

May you be recycled into something(s) useful.
chalsall is offline   Reply With Quote
Old 2018-01-21, 05:32   #4122
sdbardwick
 
sdbardwick's Avatar
 
Aug 2002
North San Diego County

23×5×17 Posts
Default

gpu72.com seems to be down, including the proxy.
sdbardwick is offline   Reply With Quote
Old 2018-01-21, 05:42   #4123
James Heinrich
 
James Heinrich's Avatar
 
"James Heinrich"
May 2004
ex-Northern Ontario

1100011100112 Posts
Default

1&1 is doing some data centre upgrades tonight, that may explain gpu72 being down.
mersenne.ca is also down for approximately the next 6 hours.
James Heinrich is offline   Reply With Quote
Old 2018-01-21, 05:53   #4124
sdbardwick
 
sdbardwick's Avatar
 
Aug 2002
North San Diego County

23·5·17 Posts
Default

Ah. Meltdown/Spectre related, I wager.
sdbardwick is offline   Reply With Quote
Old 2018-01-21, 05:59   #4125
James Heinrich
 
James Heinrich's Avatar
 
"James Heinrich"
May 2004
ex-Northern Ontario

3,187 Posts
Default

Not necessarily. The downtime was planned a month ago and described as:
Quote:
In order to keep our services secure and reliable, we need to perform maintenance on one of our data center’s power supply infrastructure. To conduct this procedure safely, we unfortunately will need to interrupt the power supply to your 1&1 Server on 20.01.2018. This maintenance will occur sometime between the hours of 11pm EST and 7am EST on 21.01.2018. Your server may be unavailable for 6 to 8 hours while the maintenance is taking place.
James Heinrich is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Status Primeinator Operation Billion Digits 5 2011-12-06 02:35
62 bit status 1997rj7 Lone Mersenne Hunters 27 2008-09-29 13:52
OBD Status Uncwilly Operation Billion Digits 22 2005-10-25 14:05
1-2M LLR status paulunderwood 3*2^n-1 Search 2 2005-03-13 17:03
Status of 26.0M - 26.5M 1997rj7 Lone Mersenne Hunters 25 2004-06-18 16:46

All times are UTC. The time now is 08:09.

Mon Nov 30 08:09:21 UTC 2020 up 81 days, 5:20, 3 users, load averages: 1.36, 1.26, 1.30

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.