mersenneforum.org  

Go Back   mersenneforum.org > Great Internet Mersenne Prime Search > Hardware

Reply
 
Thread Tools
Old 2008-10-19, 02:32   #1
ixfd64
Bemusing Prompter
 
ixfd64's Avatar
 
"Danny"
Dec 2002
California

2·1,151 Posts
Default laptop reporting wrong clock speed to PrimeNet

I have a 1.4 GHz laptop that does trial factoring, and its clock speed shows up in my account report as 1399 MHz. However, it sometimes appears as 599 MHz. Does anyone know why this happens?
ixfd64 is offline   Reply With Quote
Old 2008-10-19, 03:20   #2
retina
Undefined
 
retina's Avatar
 
"The unspeakable one"
Jun 2006
My evil lair

52·229 Posts
Default

Quote:
Originally Posted by ixfd64 View Post
I have a 1.4 GHz laptop that does trial factoring, and its clock speed shows up in my account report as 1399 MHz. However, it sometimes appears as 599 MHz. Does anyone know why this happens?
Speedstep.
retina is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wrong CPU speed reported in mprime benchmark James Heinrich Software 5 2009-06-13 12:56
Wrong CPU Speed detected w/25.8 TheOutcaste Information & Answers 7 2009-01-04 03:29
Mprime is faster on lower CPU clock speed drewster1829 Hardware 6 2008-07-17 13:43
Laptop running at 1/3 speed Jud McCranie Hardware 19 2007-10-03 13:46
Adding RAM with different clock speed(bad idea?) jasong Hardware 8 2006-10-25 10:05

All times are UTC. The time now is 17:13.

Fri Sep 18 17:13:36 UTC 2020 up 8 days, 14:24, 1 user, load averages: 1.51, 1.71, 1.66

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.