mersenneforum.org  

Go Back   mersenneforum.org > Prime Search Projects > No Prime Left Behind

Reply
 
Thread Tools
Old 2009-08-14, 01:14   #1145
mdettweiler
A Sunny Moo
 
mdettweiler's Avatar
 
Aug 2007
USA (GMT-5)

3×2,083 Posts
Default

Quote:
Originally Posted by gd_barnes View Post
I have added new port 7000 to our servers list. It will run our 12th drive. The server is not operational just yet.

AMDave, do you need to do any behind the scenes work to make sure that the new port shows up on our hourly stats page and possibly elsewhere?

Max, I'm assuming you'll have some work to do to get it added to your status page for my servers.


Gary
Yes, I'll have to do a bit of work, though it shouldn't be too bad.

Dave, all you'll need to do is set up the first-pass DB to automatically pull stuff in for GB port 7000.
mdettweiler is offline   Reply With Quote
Old 2009-08-14, 07:33   #1146
AMDave
 
AMDave's Avatar
 
Jan 2006
deep in a while-loop

10100100102 Posts
Thumbs up 10-4

Im adding it to the hourly fetch now.
The rest should be auto-magic.

As soon as the files appear they should be 'consumed' by the project stats server.

I do however need to set up the range in the Drives Progress chart as I have not created the interface for you guys to do that yet. I should be able get that through test and into production this evening (AEST).

As an aside, I am scheduled to re-combine the front-end and back-end development paths, which are currently branched, to a new release point this weekend. The work this weekend will require no stats downtime and will not impact any results or stats processing.

After that is done a number of outstanding development issues and requests will quickly be addressed in the following 2 weeks to the next release point, so I am really looking forward to getting this bit done. One of those tasks will require the stats to be in maintenance-mode for about 2 hours, but I will let everyone know about that before it occurs.

Have a great weekend.

Last fiddled with by AMDave on 2009-08-14 at 07:38
AMDave is offline   Reply With Quote
Old 2009-08-17, 16:06   #1147
IronBits
I ♥ BOINC!
 
IronBits's Avatar
 
Oct 2002
Glendale, AZ. (USA)

111310 Posts
Exclamation Server outage

We had a new cable modem installed last week.
It went out of sync last night about 1:30am my time.
When it came backup, it only recognizes one IP, not two.
I have removed the 2nd IP, changed all DNS entries to the primary.
Rebooted the firewall.
I'm sure some things are going to be fubar as I work my way through all the changes behind the router here.

Let me know what else doesn't work so I can get them fixed up.

Sorry for any inconvenience.
If you were using any hard coded IP addresses, now is a good time to remove them.

llrnet clients should be using noprimeleftbehind.net not a fixed IP address.

Last fiddled with by IronBits on 2009-08-17 at 16:08
IronBits is offline   Reply With Quote
Old 2009-08-17, 20:24   #1148
gd_barnes
 
gd_barnes's Avatar
 
May 2007
Kansas; USA

5·13·157 Posts
Default

All servers at NPLB are currently down including mine.

I just now had a power blip and am working to get them back online. A battery backup is on order right now to prevent this problem in the future.

David, I had the impression that it was only web pages that were having problems after your cable modem switch out. I now see that the servers have also been offline for 11 hours. Can you give us an approximate time to have the servers back online? Thanks.

I do not connect to any of your machines using a specific IP address for just this reason but they are still offline.


Gary

Last fiddled with by gd_barnes on 2009-08-17 at 20:28
gd_barnes is offline   Reply With Quote
Old 2009-08-17, 21:07   #1149
gd_barnes
 
gd_barnes's Avatar
 
May 2007
Kansas; USA

5×13×157 Posts
Default

All GB servers should be back online now. This includes LLRnet servers G4000, G7000, and G8000 and PRPnet servers G2000 here and G3000 at CRUS.

I see that a couple of the LLRnet servers are proposing pairs so that is a good sign. I'll verify it myself by connecting to a couple of them.
gd_barnes is offline   Reply With Quote
Old 2009-08-17, 21:13   #1150
mdettweiler
A Sunny Moo
 
mdettweiler's Avatar
 
Aug 2007
USA (GMT-5)

3×2,083 Posts
Default

Quote:
Originally Posted by gd_barnes View Post
All GB servers should be back online now. This includes LLRnet servers G4000, G7000, and G8000 and PRPnet servers G2000 here and G3000 at CRUS.

I see that a couple of the LLRnet servers are proposing pairs so that is a good sign. I'll verify it myself by connecting to a couple of them.
I concur, everything is OK.
mdettweiler is offline   Reply With Quote
Old 2009-08-17, 21:27   #1151
IronBits
I ♥ BOINC!
 
IronBits's Avatar
 
Oct 2002
Glendale, AZ. (USA)

3·7·53 Posts
Default

I've rebooted the firewall and the llrnet server.
They should have always been working, if you were not using an IP.
IronBits is offline   Reply With Quote
Old 2009-08-17, 21:33   #1152
gd_barnes
 
gd_barnes's Avatar
 
May 2007
Kansas; USA

5×13×157 Posts
Default

Quote:
Originally Posted by IronBits View Post
I've rebooted the firewall and the llrnet server.
They should have always been working, if you were not using an IP.

I was never using an IP. Always the port #. And they didn't work for 11 hours. I checked them an hour ago and they still didn't work. Here is what I used:

server = "nplb.ironbits.net"
port = 2000

I guess my question is: Why wouldn't they connect?

Last fiddled with by gd_barnes on 2009-08-17 at 21:41
gd_barnes is offline   Reply With Quote
Old 2009-08-17, 21:34   #1153
mdettweiler
A Sunny Moo
 
mdettweiler's Avatar
 
Aug 2007
USA (GMT-5)

3×2,083 Posts
Default

Quote:
Originally Posted by gd_barnes View Post
I was never using an IP. Always the port #. And they didn't work for 11 hours. I checked them an hour ago. Here is what I used:

server = "nplb.ironbits.net"
port = 2000

I guess my question is: Why wouldn't they connect?
Check your email--I've sent you a possible explanation there.
mdettweiler is offline   Reply With Quote
Old 2009-08-17, 21:35   #1154
gd_barnes
 
gd_barnes's Avatar
 
May 2007
Kansas; USA

5·13·157 Posts
Default

Quote:
Originally Posted by mdettweiler View Post
Check your email--I've sent you a possible explanation there.

Ah, that did it. Thanks.
gd_barnes is offline   Reply With Quote
Old 2009-08-17, 21:37   #1155
kar_bon
 
kar_bon's Avatar
 
Mar 2006
Germany

5×569 Posts
Default

GB7000 and GB8000 (only tested those) are online again.

BUT:

for port 7000 i got 2 rejected pairs (perhaps more the next 15 minutes) but this shouldn't happen, because those pairs were assigned max. 1 hour ago!

the same for port 8000: and here it's quite heavier! many pairs at n=969k! so much time lost!

could someone explain this?!
kar_bon is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
PRPnet servers for NPLB mdettweiler No Prime Left Behind 228 2018-12-26 04:50
Servers for NPLB gd_barnes No Prime Left Behind 0 2009-08-10 19:21
LLRnet servers for CRUS gd_barnes Conjectures 'R Us 39 2008-07-15 10:26
NPLB LLRnet server discussion em99010pepe No Prime Left Behind 229 2008-04-30 19:13
NPLB LLRnet server #1 - dried em99010pepe No Prime Left Behind 19 2008-03-26 06:19

All times are UTC. The time now is 07:31.

Fri Sep 25 07:31:00 UTC 2020 up 15 days, 4:41, 0 users, load averages: 1.93, 1.85, 1.62

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.