mersenneforum.org  

Go Back   mersenneforum.org > Prime Search Projects > No Prime Left Behind

Reply
 
Thread Tools
Old 2008-09-19, 15:26   #23
em99010pepe
 
em99010pepe's Avatar
 
Sep 2004

2·5·283 Posts
Default

Quote:
Originally Posted by nuggetprime View Post
Gary, to give you an idea how fast I'm going, I've now tested 500 of 10000 candidates. That would almostly make 3 weeks of testing time. No prime yet.

Thanks,
nuggetprime
Is your Q6600 overclocked?
em99010pepe is offline   Reply With Quote
Old 2008-09-19, 15:35   #24
nuggetprime
 
nuggetprime's Avatar
 
Mar 2007
Austria

4568 Posts
Default

Quote:
Originally Posted by em99010pepe View Post
Is your Q6600 overclocked?
No.
nuggetprime is offline   Reply With Quote
Old 2008-09-19, 18:57   #25
gd_barnes
 
gd_barnes's Avatar
 
May 2007
Kansas; USA

5×13×157 Posts
Default

Quote:
Originally Posted by nuggetprime View Post
Gary, to give you an idea how fast I'm going, I've now tested 500 of 10000 candidates. That would almostly make 3 weeks of testing time. No prime yet.

Thanks,
nuggetprime

Not a problem at all. As long as you can send the results when you're done and don't mind the extra work, 3 weeks is fine. We appreciate the help.
gd_barnes is offline   Reply With Quote
Old 2008-09-26, 17:47   #26
nuggetprime
 
nuggetprime's Avatar
 
Mar 2007
Austria

2×151 Posts
Default Update

4000 candidates tested now.No prime yet.

--nuggetprime
nuggetprime is offline   Reply With Quote
Old 2008-09-28, 14:32   #27
tnerual
 
tnerual's Avatar
 
Oct 2006

7×37 Posts
Default

port 7000 is sending candidates with small factors ...

257*2^XXXXXX-1 has a small factor : 3 !!
241*2^XXXXXX-1 has a small factor : 3 !!

Last fiddled with by gd_barnes on 2008-09-29 at 04:17
tnerual is offline   Reply With Quote
Old 2008-09-28, 18:08   #28
Mini-Geek
Account Deleted
 
Mini-Geek's Avatar
 
"Tim Sorbera"
Aug 2006
San Antonio, TX USA

10000101010112 Posts
Default

Quote:
Originally Posted by tnerual View Post
port 7000 is sending candidates with small factors ...

257*2^XXXXXX-1 has a small factor : 3 !!
241*2^XXXXXX-1 has a small factor : 3 !!
Read this:
http://www.mersenneforum.org/showpos...&postcount=251
Might be related.

Last fiddled with by gd_barnes on 2008-09-29 at 04:17
Mini-Geek is offline   Reply With Quote
Old 2008-09-28, 18:08   #29
mdettweiler
A Sunny Moo
 
mdettweiler's Avatar
 
Aug 2007
USA (GMT-5)

3·2,083 Posts
Default

Quote:
Originally Posted by tnerual View Post
port 7000 is sending candidates with small factors ...

257*2^XXXXXX-1 has a small factor : 3 !!
241*2^XXXXXX-1 has a small factor : 3 !!
Shouldn't be any more...we fixed that sometime yesterday. Does your lresults.txt by any chance say what time the results were returned? Also, what is your WUCacheSize setting? (That would affect the time-delay between when the k/n pair is handed out and when it's returned.)

Last fiddled with by gd_barnes on 2008-09-29 at 04:18
mdettweiler is offline   Reply With Quote
Old 2008-09-28, 21:20   #30
tnerual
 
tnerual's Avatar
 
Oct 2006

4038 Posts
Default

it's exactly somewhere between 77500 sec and 82500 sec ago (77500 sec of work processed since that occured and one test take around 5000 sec on that core)

my cache is set at 2

Quote:
215*2^XXXXXX-1 is not prime. Res64: 3784B2326ED8B7CC Time : 3619.506 sec.
257*2^XXXXXX-1 has a small factor : 3 !!
Result 215/XXXXXX succesfully sent to the server.
Result 257/XXXXXX succesfully sent to the server.
241*2^XXXXXX-1 has a small factor : 3 !!
Result 241/XXXXXX succesfully sent to the server.
265*2^XXXXXX-1 is not prime. Res64: 8E8C9A382AF6EFBA Time : 4755.885 sec.
Result 265/XXXXXX succesfully sent to the server.
second core (same computer):
Quote:
Result 115/XXXXXX succesfully sent to the server.
227*2^XXXXXX-1 is not prime. Res64: 0F56E7C0D8D0AFC8 Time : 1805.574 sec.
199*2^XXXXXX-1 has a small factor : 3 !!
Result 227/XXXXXX succesfully sent to the server.
Result 199/XXXXXX succesfully sent to the server.
215*2^XXXXXX-1 is not prime. Res64: E90CF13985CC08D5 Time : 2367.956 sec.
Result 215/XXXXXX succesfully sent to the server.
185*2^XXXXXX-1 is not prime. Res64: 636748ED655FA2BB Time : 2221.388 sec.
257*2^XXXXXX-1 has a small factor : 3 !!
Result 185/XXXXXX succesfully sent to the server.
Result 257/XXXXXX succesfully sent to the server.
293*2^XXXXXX-1 has a small factor : 3 !!
Result 293/XXXXXX succesfully sent to the server.
293*2^XXXXXX-1 is not prime. Res64: B9CD1E1AD3E86620 Time : 2566.344 sec.
241*2^XXXXXX-1 has a small factor : 3 !!
Result 293/XXXXXX succesfully sent to the server.
don't look at timings difference between cores ... first core is running with a heavy firefox, vista ultimate and opera and that take about 50% of processor time (lot of refreshes)

Last fiddled with by gd_barnes on 2008-09-29 at 04:29
tnerual is offline   Reply With Quote
Old 2008-09-29, 04:16   #31
gd_barnes
 
gd_barnes's Avatar
 
May 2007
Kansas; USA

5×13×157 Posts
Default

Quote:
Originally Posted by tnerual View Post
it's exactly somewhere between 77500 sec and 82500 sec ago (77500 sec of work processed since that occured and one test take around 5000 sec on that core)

my cache is set at 2



second core (same computer):


don't look at timings difference between cores ... first core is running with a heavy firefox, vista ultimate and opera and that take about 50% of processor time (lot of refreshes)
These results were before the problem was discovered at ~9-10 PM GMT Saturday night. There have been no problems with today's pairs and results. I verified this by checking my own results today as well as looking in the 'problem results' files that David sent me from before we reloaded the servers.

Please be assured that all k/n pairs handed out since ~10 PM GMT Saturday night have been correct. Anything that was in your queue would have had to have cleared out so after that time, you would have only processed 2 incorrect pairs for each CPU.


Gary
gd_barnes is offline   Reply With Quote
Old 2008-10-06, 07:48   #32
gd_barnes
 
gd_barnes's Avatar
 
May 2007
Kansas; USA

5×13×157 Posts
Default

Due to an oversight, NPLB inadvertantly included k=257 in our drive that had already been reserved by RPS in their 6th drive that started well before ours. Therefore we are pulling it out. All future files sent to the servers will have it removed.

Karsten, as stated in a PM, you can remove us from having k=257 reserved.

Sorry about that folks. Fortunately no harm done. I'll make all of the necessary changes to this thread.


Gary
gd_barnes is offline   Reply With Quote
Old 2008-10-16, 20:13   #33
em99010pepe
 
em99010pepe's Avatar
 
Sep 2004

2·5·283 Posts
Default

C443 is now sending work from drive 1.
em99010pepe is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Team drive #7 k=800-1001 n=600K-1M gd_barnes No Prime Left Behind 127 2011-07-15 14:25
Team drive #6 k=600-800 n=600K-1M gd_barnes No Prime Left Behind 89 2011-03-10 12:34
Team drive #5: k=400-600 n=600K-1M gd_barnes No Prime Left Behind 135 2010-11-23 14:27
Team drive #1: k=400-1001 n=333.2K-600K gd_barnes No Prime Left Behind 675 2009-02-24 16:37
Team drive #3: k=300-400 n=260K-600K gd_barnes No Prime Left Behind 255 2008-11-12 10:43

All times are UTC. The time now is 20:48.

Fri Sep 25 20:48:34 UTC 2020 up 15 days, 17:59, 0 users, load averages: 1.69, 1.84, 1.97

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.