mersenneforum.org  

Go Back   mersenneforum.org > Great Internet Mersenne Prime Search > Software

Reply
 
Thread Tools
Old 2003-05-08, 14:36   #1
stealthaxe
 
stealthaxe's Avatar
 
May 2003
Richardson, Texas

22·3 Posts
Default Prime95 Windows NT Error [b]SHLWAPI.dll [/b]not found

Hi all,

I'm trying to install prime95 on my NT 4 AS box (service pack 6)
and I get this message when I launch the Prime95 application.

Any clues? I didn't find anything about this DLL in the Readme.txt.

As far as I know I have a completely standard Winnt installation.

I'm running prime95 without incident on my win2k systems, and I plan to add it to my linux box later this week.

Thanks,
Stealthaxe
stealthaxe is offline   Reply With Quote
Old 2003-05-08, 16:17   #2
Xyzzy
 
Xyzzy's Avatar
 
Aug 2002

72·173 Posts
Default

Well, it doesn't look like a rare problem...

http://groups.google.com/groups?hl=en&lr=&ie=UTF-8&oe=UTF-8&q=shlwapi.dll+not+found
Xyzzy is offline   Reply With Quote
Old 2003-05-08, 17:42   #3
gowen72
 
Aug 2002

72 Posts
Default

Also check out http://www.mersenneforum.org/viewtopic.php?t=196

Basically, to get round the problem I copied the DLL over from another PC running a newer version of IE. It worked for me and I haven't had any problems on this PC since.
gowen72 is offline   Reply With Quote
Old 2003-05-11, 05:53   #4
QuintLeo
 
QuintLeo's Avatar
 
Oct 2002
Lost in the hills of Iowa

26·7 Posts
Default

There are also a few download sites around that have the DLL available, for those of us that don't allow Internet Exploder on our machines.
QuintLeo is offline   Reply With Quote
Reply

Thread Tools


Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows 7 Windows Update & Prime95 issue!!! Unregistered Information & Answers 14 2010-04-10 21:47
ERROR: Workunit not found on server Ungelovende Prime Sierpinski Project 8 2009-09-14 18:00
Prime95 & Windows XP error Propilot stxr Hardware 9 2004-01-26 19:16
Windows Application error Prime95? kx250 Software 3 2004-01-03 02:32
Which version of SHLWAPI.dll is required? gowen72 Software 1 2002-11-01 00:36

All times are UTC. The time now is 13:04.


Thu Jul 7 13:04:03 UTC 2022 up 7:51, 0 users, load averages: 1.69, 1.66, 1.62

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.

This forum has received and complied with 0 (zero) government requests for information.

Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.
A copy of the license is included in the FAQ.

≠ ± ∓ ÷ × · − √ ‰ ⊗ ⊕ ⊖ ⊘ ⊙ ≤ ≥ ≦ ≧ ≨ ≩ ≺ ≻ ≼ ≽ ⊏ ⊐ ⊑ ⊒ ² ³ °
∠ ∟ ° ≅ ~ ‖ ⟂ ⫛
≡ ≜ ≈ ∝ ∞ ≪ ≫ ⌊⌋ ⌈⌉ ∘ ∏ ∐ ∑ ∧ ∨ ∩ ∪ ⨀ ⊕ ⊗ 𝖕 𝖖 𝖗 ⊲ ⊳
∅ ∖ ∁ ↦ ↣ ∩ ∪ ⊆ ⊂ ⊄ ⊊ ⊇ ⊃ ⊅ ⊋ ⊖ ∈ ∉ ∋ ∌ ℕ ℤ ℚ ℝ ℂ ℵ ℶ ℷ ℸ 𝓟
¬ ∨ ∧ ⊕ → ← ⇒ ⇐ ⇔ ∀ ∃ ∄ ∴ ∵ ⊤ ⊥ ⊢ ⊨ ⫤ ⊣ … ⋯ ⋮ ⋰ ⋱
∫ ∬ ∭ ∮ ∯ ∰ ∇ ∆ δ ∂ ℱ ℒ ℓ
𝛢𝛼 𝛣𝛽 𝛤𝛾 𝛥𝛿 𝛦𝜀𝜖 𝛧𝜁 𝛨𝜂 𝛩𝜃𝜗 𝛪𝜄 𝛫𝜅 𝛬𝜆 𝛭𝜇 𝛮𝜈 𝛯𝜉 𝛰𝜊 𝛱𝜋 𝛲𝜌 𝛴𝜎𝜍 𝛵𝜏 𝛶𝜐 𝛷𝜙𝜑 𝛸𝜒 𝛹𝜓 𝛺𝜔