Thread: problem to join
View Single Post
Old 2004-06-30, 08:30   #2
xilman
Bamboozled!
 
xilman's Avatar
 
"π’‰Ίπ’ŒŒπ’‡·π’†·π’€­"
May 2003
Down not across

29E416 Posts
Default

Quote:
Originally Posted by junky
hi guys, my roomate has finally decides to start NFSnet.
this is what we do, i've run the init like i should.
i've started the GUI and after the client.
this is the output from his computer:
Code:
01:01:52 NFSNET Client - $Revision: 1.17 $
01:01:52 Initializing...
01:01:52 Initialized.
01:01:52 Requesting assignment...
2
01:02:13 RequestAssignment() failed, sleeping for 10 seconds.
Last message was:
01:02:23 Requesting assignment...
2
01:02:44 RequestAssignment() failed, sleeping for 20 seconds.
Last message was:
01:03:04 Requesting assignment...
2
01:03:25 RequestAssignment() failed, sleeping for 40 seconds.
Last message was:
what's wrong exactly ?
my twin was unable to start the client too. So he's running another distributed computing :( and he has a really nice machine.

I'd like to have more explanations.
Thanks.
It's hard to say, based only on this information. It's clear that the client cannot contact a server, but that's about all.

After a new installation, which yours is, the client should first try to register itself. Did you get any messages containing the words "REGISTER" and/or "REDIRECT"? If not, it looks as if you can't connect to any servers.

If you can't connect at all, I'd check a few things. First, look in processors/config.txt where you should find some URLs. Make sure that the DNS is working for you by trying to resolve the hostnames in the URL. You clearly have a Windows machine (or you wouldn't be using the GUI) so open a DOS box (also often called a CMD window) and use the nslookup command. If that works, do you have to use a proxy server to access web sites? If so, you will have to set the address of the proxy server, and proxy server's port if it's not the standard port 80, in the presently commented out lines in processors/config.txt


Paul
xilman is offline