View Single Post
Old 2017-09-12, 13:48   #17
mdettweiler
A Sunny Moo
 
mdettweiler's Avatar
 
Aug 2007
USA (GMT-5)

3×2,083 Posts
Default

It's because the PRPnet server is running a very old PRPnet version. I need to upgrade it to the latest for it to be compatible with current clients (something that I've been putting off for way too long due to being busy in personal life).

In the meantime, the "solution" is to run an older PRPnet client version matching the server.
mdettweiler is offline   Reply With Quote