View Single Post
Old 2018-04-11, 01:32   #2
VictordeHolland
 
VictordeHolland's Avatar
 
"Victor de Hollander"
Aug 2011
the Netherlands

49816 Posts
Default

I downgraded to Ubuntu 14.04.2 and succesfully installed the debian fglrx packages from the AMD Linux drivers download page.

clinfo now lists the card again :).

It is a shame AMD doesn't support the HD7900 series and the 280X series in their new AMDGPU-PRO driver , they still have very good Doube Precision performance (800 GFLOPS) without a hefty price.

If somebody knows how to get OpenCL support for this card with 14.04.5 or 16.04 working than I'm all ears
VictordeHolland is offline   Reply With Quote