View Single Post
Old 2010-08-01, 23:53   #3
Rodrigo's Avatar
Jun 2010

32·103 Posts

Wow, I'm getting the information from the best possible source! Thank you very much.

I changed the workers setting to 2, and using your formula in #2 (i.e., 2/2) I left the CPUs at 1, then clicked on OK. The worker that was already running stopped briefly and then resumed, but right after the "new" one got started, I received the following two lines:

"Setting affinity to run worker on logical CPU#1.
"Stopping worker at user request."

I'm not sure what I did to request it to stop, all I did was to click on "OK" to change the settings in the hope of activating a second worker. Now I have two windows showing (in addition to the Communications thread), but still only one worker active.

FWIW, Task Manager shows 50% usage on both cores.


Rodrigo is offline   Reply With Quote