View Single Post
Old 2019-06-24, 03:23   #3
VBCurtis
 
VBCurtis's Avatar
 
"Curtis"
Feb 2005
Riverside, CA

2·2,239 Posts
Default

I am no linux expert, but I believe I ran it on 14.04 a few yrs ago. I believe you'll need python3, but the CADO installer may adapt to environments with only python.
Edit: The cado-nfs site states gcc 4.7 or newer is required.

Last fiddled with by VBCurtis on 2019-06-24 at 03:24
VBCurtis is online now   Reply With Quote